Duda conector de Maquina de diagnosis automotor

#1
Saludos, Tengo un aparato de diagnosis de vehículos el cual recibió un golpe estando conectado el cable, desde ese momento a la hora de conectarlo no hace bien contacto y se apaga, si alguien es tan amable de indicarme el nombre del conector que aparece en la foto para proceder a sustituirlo, gracias de antemano
 

Adjuntos

#2
Es el puerto DB15 usado para joysticks, MIDI... cuando lo compres que no te vendan un conector VGA pues tiene el mismo nombre, pero distinto pineado.
Un Saludo
 
#3
Hola, veréis tengo una máquina de diagnosis de vehículos la cual por una caída no me funciona bien, a la hora de conectarla al vehículo no enciende, pero si le coloco el conector db15 tal cual como aparece en la foto enciende sin problemas,y cuando lo conecto por completo se apaga la maquina, le cambie el conector db15 macho y el hembra de la máquina, alguna orientación de este fallo, gracias de antemano, un saludo
 

Adjuntos

#5
No la placa esta en perfectas condiciones, y ambos conectores son nuevos,al introducir el conector macho de lado funciona el aparato con normalidad, cuando lo conecto por completo se apaga la maquina,si muevo el conector tampoco hace nada,solo enciende al insertar los pines del macho de lateral.
 
#6
Puede ser el cable o manguera negra del conector macho pero o creo, ¿has soldado bien tanto el macho como la hembra? ¿te importaría si no es molestia una foto del macho por dentro y otra de la soldadura de la placa?
 

nasaserna

Well-known-Dog
#7
Es casi seguro que tienes un problema en los cables, no aseguro que sean mal soldados al terminal pero puede ser que uno o varios cables estan generando el podríamos decirlo corto?.
me ha pasado con algunos equipos de calcetería, alguno de los cables de datos o alimentación está haciendo contacto con la malla de blindaje, pues ya descartamos las terminales
 

Temas similares

Arriba