Duda en reemplazo condensadores 820uf /6,3 v

#1
Hola
Tengo una placa base asus ala cual enciende pero al rato se apaga
localice un condensador electrolitico de 820uf /6,3 voltios abultado
en la placa base lo comprobe y esta mal.
Ahora viene mi problema en donde yo vivo no consigo ese condensador
con esa capacidad como podria reemplazarlo sin que corra el riesgo
de dañar la placa base.

Un saludo coodial:unsure:
 
#2
Serviría cualquier de 10V@ 1000uF. Date cuenta que deben ser del tipo Low ESR, o 105ºC.
Acá tienes info para guiarte.

Saludos!
 
#3
Hola tacatomon;)
Gracias por responderme ,asistiendome en mi pregunta y por la informacion
que me estas dando he mirado la informacion que me reseñas este tipo
de capacitadores reciben temperaturas buen dato referente alo 105ºC
ami solo se me hincho uno en la placa base porque le doy al power
de la torre enciende el led del power y parpadean la luz del raton
del power de la torre y de mi grabadora de DVD pero al rato se apaga
eso si el ventilador del CPU gira con poca fuerza.
Los capacitadores que poseo son 1000/6,3 voltios creo q estos me valen no
he mirado por RS Y Farnell los de 820uf que unicamente se consiquen por
pedido.
Referente a la averia cambiare el capacitador y te comento que tal me fue
espero que la placa me arranque.
Un saludo cordial!:apreton:
 
#4
montale un filtro de 25v por 100mf y veras que no se recalientara mas y funcionanara igual o mejor.. los filtros se abultan es cuando les llega corriente alterna o el voltaje es superior al especificado en el.
 
#5
daaa falta que le digan que saque 2 cables y que se conecte la tv ahi que va a andar mejor u,u..

Yo te diria que le saques fotos en donde esta puesto ese capacitor. Si esta cerca del micro yo te recomiendo que compres exactamente lo que es, la mayoria de estos son para mantener la frecuencia del micro, sino ese andaria a mas o menos frecuencia, y en el caso de que sea mas, este peude quemarse.

Tambien te recomiendo que en lugar de des-soldarlo le cortes las patas lo mas arriba posible, y en el caso que tengas que destruir el capacitor destruilo pero dejale las patas, en muchas mother se usan capas de circuitos impresos, mas que nada en las viejas ya que no habia tecnologia con tanta precision, entonces hacian una capa y soldaba, ponian la segunda capa y soldaban y asi hasta terminar todo. Lo que quiero decir es que este capacitor puede estar soldado entre capas y no en los extremos.
 
#6
Hola amigos perdonar mi tardanza ando liado ultimamente,vamos al tema.
Aver nestorgaudier perdona pero no estoy muy de acuerdo con colocar
menos capacidad no lo veo logico.
Al principio le daba al power de la torre encendia por 3 segundos se movia
el ventilador y al rato se apagaba la torre ,le coloco el electrolitico de
1000uf/6,3v pq estaba hinchado por la parte de arriba he mirado todos
los electroliticos pero todos incluidos los q estan al lado de la CPU, pero
solo vi sospechoso ese.
Bueno ahora tengo otro problema arrancar arranca antes no lo hacia como
comente pero ahora se me pone a parpadear las tres luces del teclado
la luz del raton optico la luz del power de la torre y incluida la luz de la
grabadora de dvd todas ala misma vez ufff mal pinta la cosa lo deje
un rato asi como diciendo si se quema que se queme cuando pasan 3 minutos
de estar asi arranca la placa pero me sale en la pantalla algo curioso.

CMOS Checksum Error
La pila la cambie ,el reloj se descontrola hay que poner los valores cada vez que se enciende.
Luego me da una opcion de pulsar F2 y salgo de ahi y arranca el sistema
operativo.
Donde solde ese electrolitico no esta al lado de la CPU sino de un Integrado que podria
ser el Chipset lo q si noto q el electrolitico q cambie se calienta algo y dos transistores
Mosfet que pongo el dedo y tengo que quitarlo pq quema estan al lado .

No se esto es un rosario de dudas lo curioso que si lo apago al rato me pasa todo
esto una vez encendido ningun problema pero se q la placa base ya no esta bien.
Voy a ver si saco un par de capturas sobre la placa en cuestion.
Aver si podeis ayudarme tengo conocimientos pero no muchos,venga comunidad:aplauso:
Saludos:unsure:
 
Última edición:
#8
Hola
Tengo una placa base asus ala cual enciende pero al rato se apaga
localice un condensador electrolitico de 820uf /6,3 voltios abultado
en la placa base lo comprobe y esta mal.

Ahora viene mi problema en donde yo vivo no consigo ese condensador
con esa capacidad como podria reemplazarlo sin que corra el riesgo
de dañar la placa base.

Un saludo coodial:unsure:
1- Un electrolítico abultado (hinchado) no significa que está mal, aún cuando el precedente indica "cuidado".

2- Dices haberlo probado. ¿Cómo? ¿Con qué lo probaste?

voadil dijo:
Donde solde ese electrolitico no esta al lado de la CPU sino de un Integrado que podria
ser el Chipset lo q si noto q el electrolitico q cambie se calienta algo y dos transistores Mosfet que pongo el dedo y tengo que quitarlo pq quema estan al lado .
Esto no luce bien. No deberían calentar a ese punto.

Te sugiero tomes fotos de la placa y las muestres aquí.

Revisa las tensiones de la Fuente y verifica las tensiones internas en la placa. Ese capacitor no es de valor crítico, solo parece ser un filtro de algún voltaje de alimentación.

Verifica el voltaje sobre el capacitor, directamente sobre sus bornes.

Procura que las fotos sean de buena calidad y con características de macrofoto.

Quedamos en espera.
 
#9
Que tal amigos me llegó un Monitor Lcd Samsumg LS17HAAKS/XBM
al revisarlo encontré 3 capacitores inflados de 820uf x 25.. los remplazè por unos de 1000uf x 25v pero aun persiste la falla.. no hay iluminación... no se si sea los inverter o las lamparas dañadas pues no se comprobarlas.. o tal vez la falla sea en la misma fuente... espero su ayuda colegas.
 
#11
Enciende todo bien pero no iluminan las lamparas... es decir debo utilizar una luz aparte para ver la imagen en el monitor

necesito diagrama para medir las tensiones
 

el-rey-julien

Well-known-Perejil Trans
#14
que poca imaginacion, como me explico,:unsure::unsure:
no importa que no se apague,en ese hilo esta como se miden las lamparas,el transformador del inverter
vos medi todo y con eso te sacas la duda de cual es el componente roto, si es la lampara, si es el transformador del inverter,si es un mosfet etc,etc,
me explique?,es el metodo para detectar la falla del porque no encienden las lamparas ¡¡



ves aqui tenes un ejemplo de porque no ilumina tu pantalla ,no necesariamente el lcd tiene que apagarce a los segundos ,tambien en ese hilo se mencionan los capasitores y otras cosas
- Transformador del inverter mal

Los transformadores (designados en las placas PCB con la T) convierten un bajo voltaje en alto. Pueden cortarse o estar en mal estado.
Una simple prueba es medir la resistencia. Si miramos el transformador, son pequeñas vueltas.

En caso de tener un multímetro manual, lo seteamos en 2k ohms (2000 ohms). Podemos testear el transformador en el circuito.
Para esto, debemos haber tenido el monitor apagado por al menos 5 minutos para que se descargue bien la energía que quede en el circuito.

a) Numeramos los pines del transformador como querramos
b) Punta negra en pin 1, roja en pin 2 - Anotar los ohm
c) Punta negra en pin 1, roja en pin 3 - Anotar los ohm
d) Punta negra en pin 1, roja en pin 4 - Anotar los ohm
e) Etc.
f) Punta negra en pin 1, roja en el último pin - Anotar los ohm
g) Punta negra en pin 2, roja en pin 3 - Anotar los ohm
h) Punta negra en pin 2, roja en pin 4 - Anotar los ohm
i) Etc.
j) Punta negra en pin 2, roja en el último pin - Anotar los ohm
k) Punta negra en pin 3, roja en pin 4 - Anotar los ohm
l) Etc.
m) Finalmente, punta roja en el anteúltimo pin, roja en el último - Anotar los ohm

Una variación de 3% o más en la parte secundaria indica un mal transformador. Por ejemplo, si uno mide 950 ohms y el otro 750 ohms, entonces el transformador está mal.
Esta no es una prueba exhaustiva, no detecta todas las fallas.
Acá tienen un ejemplo de cómo medir: http://lcdparts.net/TransformerDetai...ProductID=2724

- Lámpara en mal estado o con el cable cortado

OJO CON ESTA PRUEBA DADO QUE LOS VOLTAJES RONDAN ENTRE LOS 600 Y 1000V. No se requiere un multímetro para esta prueba.

Las lámparas CCFL iluminan el panel y pueden estar mal dada la edad (si se ve la lámpara, van a notar una parte negra en sus extremos), una mala soldadura, cable quemado, etc.
La forma más sencilla es tener otra lámpara CCFL para conectar y saber si o no la lámpara.
Si la luz comienza a ponerse roja/rosa, significa que la lámpara está por cumplir su ciclo.
Imaginemos que tenemos un LCD con 4 lámparas (numeradas del 1 al 4) y un par de repuesto que funciona bien.
 
#15
DJ T3 Y el-rey-julien... Muchas Gracias por su gran aporte... en el secundario de la fuente luego de reemplazar todos los capacitores revisé detalladamente encontrándome un fusible abierto de 3A, le ise un puente y encendieron las lamparas... irè a comprar dicho fusible.. agradecido por sus aporte y comentarios amigos colegas.
 

el-rey-julien

Well-known-Perejil Trans
#16
ves en el hilo de Monitores LCD - 2 segundos a negro tambien menciona los fusibles
- Fusible abierto

Algunas placas (PCB) tienen designada la F (fuse) o PF (picofuse) para los fusibles.
A veces, se quema cuando un transistor u otro componente está en corto.

En caso de tener un multímetro manual, lo seteamos en 200 ohms. Se puede probar el fusible dentro del circuito (soldado).

Ponemos la punta negra de un lado y la roja del otro. Debe leerse menos de 1 ohm. En caso de leerse más, significa que el fusible está abierto (o quemado, como quieran decirle).

NO hay que reemplazar el fusible sin probar los demás componentes. De ese modo, se volvería a quemar ni bien conectemos la electricidad al monitor.

Nota: en monitores viejos, hay 2 fusibles, lo que podría estar causando este problema. En los monitores LCD más nuevos, hay uno para proteger la parte del inverter. Si ese fusible está mal, ni siquiera se van a enceder las lámparas.
 
#17
Hola. Soy nuevo en esto y aun no se muy bien como va, supongo que poco a poco, me i re enterando. ahora me gustaría acerté una pregunta que me lleva un poco de cabeza.
El monitor de mi ordenador no se enciende ni siquiera el chivato de encendido, estuve mirando en algunos foros y me dijeron que podían ser los capacitores. Desmonte el monitor y vi que tres de ellos estaban mal los saque para remplazarlos, los capacitores son de uf820 25v.
Los fui a comprar pero de uf820 no tenían y me dieron unos uf1000 25v, los he puesto y ahora el chivato del monitor se enciende pero la pantalla no. Mi pregunta es: ¿ puede tener algo que ver que los suyos eran de 820uf 25v, y los que le e puesto sean 1000uf 25v? un saludo.
 

DOSMETROS

High 2m Modereitor
#20
Cambiale todos los electrolíticos a la fuente , aunque se vean bonitos.

Pone el modelo a ver si alguno te sube el diagrama

Saludos !
 

Temas similares

Arriba