Duda sobre instalación de altavoces.

#1
Para mayor entendimiento, adjunto imagen.



Altavoces:

- 4 Coaxiales con 2 entradas de señal, una para tweeter y otra para woofer/medio o woofer (no lo sé).
- 4 Tweeters.
- 4 filtros pasivos de dos vías.

Hola, hace años me hicieron una instalación de Car-Audio en otro coche y me he dispuesto a destriparlo e instalarlo en uno nuevo. Al hacerlo, me he edado cuenta que los Tweeter están conectados a la entrada del woofer/medio del altavoz coaxial en vez de a la entrada para el tweeter del mismo.

¿No debería partir dicho tweeter desde la entrada de tweeter del altavoz coaxial?

Veo que el filtro divide en: frecuencia para tweeter, que va hacia el tweeter del coaxial; y en frecuencia para medio (pone M en el filtro) que va a la otra entrada del coaxial. De esa entrada sale otro positivo y negativo que va al tweeter independiente lo que me hace pensar que éste está reproduciendo frecuencias de medios :S.

Ruego alguien que me aconseje y explique qué hacer y por qué. Gracias.

NOTA: Justo al llegar el cable al Tweeter independiente, existe un dispositivo con forma cilindrica. ¿Puede ser algun tipo de filtro pasivo de una vía que solucione esto?

Ok, gracias por vuestro aporte!
 
Última edición por un moderador:
#2
Los tweeters evidentemente tienen su filtro propio ( lo "cilindrico" que ves debe ser un capacitor ), por eso estan directos al woofer .
Fijate bien como estan cableados los parlantes , deben estar en 2 grupos de 2 en serie y estos a su vez en paralelo o viceversa , dos grupos de 2 en paralelo y estos a su vez en serie .
NO conectes de cualquier forma porque vas a quemar TODO.
De la forma que te dije , la IMPEDANCIA total es la misma que la de UN parlante ( seguramente son 4 Ohm)
 
#3
Me resulta raro entender el por qué esta conectado al woofer :S. El filtro ya quita las frecuencias altas que manda al woofer así que... ¿Cómo van a llegar al tweeter? Ya es pura curiosidad...

Entiendo que la conexión que me indicas es un serie-paralelo, pero me he liado un poco con tu explicación :LOL:. ¿Puedes detallármela más claramente?

Gracias.
 
#4
Seguramente la entrada del woofer sea rango completo, osea que solo recorte para el Tw y no para el Woofer, eso explica por que el Tweeter extra funciona igual, la conexion es correcta ya que si lo conectas a la salida de tweeter en parlelo al cambiar la impedancia cambias la frecuencia del cruce del filtro original.
Saludos!
 
#6
Debido a que todavía no puedo enviar MP, me veo obligado a reabrir este hilo...

Los tweeters evidentemente tienen su filtro propio ( lo "cilindrico" que ves debe ser un capacitor ), por eso estan directos al woofer .
Fijate bien como estan cableados los parlantes , deben estar en 2 grupos de 2 en serie y estos a su vez en paralelo o viceversa , dos grupos de 2 en paralelo y estos a su vez en serie .
NO conectes de cualquier forma porque vas a quemar TODO.
De la forma que te dije , la IMPEDANCIA total es la misma que la de UN parlante ( seguramente son 4 Ohm)
Hace tiempo pregunté una duda en la cual participaste y me recomendaste el estudio de un documento básico. He aprendido algunas cosillas en él, sin embargo, tengo dudas aún respecto a la conexión que me recomendaste.

La duda es referente a que no sé exactamente lo que me has explicado. Lo he entendido como que debo conectar cada coaxial con un tweeter (entiendo que sobre la entrada de medios del coaxial) en serie y luego; de estas cuatro parejas de altavoces, por una parte conectar una pareja con otra en paralelo y aparte las otras 2 parejas igual.

¿Es así? de todas formas no sabría como hacer esta ultima conexión entre parejas (de donde sacar el cable y tal, aunque el concepto de paralelo sé lo que es).

Añadir que aún así hay una novedad, uno de los coaxiales está roto, por lo que dispongo de 3 coaxiales con 3 tweeters independientes (el que sobra lo guardaré) en un amplificador de 4 canales.

¿Cómo me recomiendas conectarlos?

Gracias y un saludo
 

Fogonazo

Exorcista & Moderador eventual
#7
Debido a que todavía no puedo enviar MP, me veo obligado a reabrir este hilo...........
Si tu haces una consulta mediante MP (Mensaje Personal) pasan las siguientes cosas.

1) Solamente tu te enteras de la respuesta, privando a la comunidad de la posibilidad de ampliar su conocimiento sobre el tema.
2) La respuesta se pierde, ya que no quedan registros de los MP´s.
3) La respuesta podría estar equivocada y tu te embarcarías en realizar algo con errores, en este caso, si la consulta se hubiera echo de forma pública la posibilidad de una respuesta equivocada disminuye ya que habrá muchos ojos mirando y analizándola la respuesta.
4) Una respuesta privada de un miembro de la comunidad acertada o no, es solo una, si efectúas tu consulta en forma pública tienes la posibilidad de recibir una mayor cantidad de respuestas y tal vez, alguna que logre una mejor solución, mas eficiente, o mas económica.
 

Temas similares

Arriba