Dudas con amplificador de 80w para automovil TDA 2004

#1
Saludos a todos, el que les escribe es un aficionado a la electronica y estos son mis primeros pasos en este tema, el caso es que termine de construir un amplificador de serie B para le auto, pero nunca funciono, tendo dudas con el minimo de potencia de entrada de audio, yo utilice un mp3. les dejo el pdf con mas detalles para que alguien me pueda ayudar o descarte de una vez si este ampli no funcionara. Si es necesario subire fotos de como kedo si alquien me las pide.
 

Adjuntos

#3
si no escuchas nada es que lo has armado mal o algo pasa, no tiene que ver que la señal sea de un mp3, tendría que funcionar.
 
#4
arme ese mismo amplificador y funciona de lujo luego subo fotos:::.... y un vídeo en funcionamiento excelente amplificador con buena calidad

fotos del amplificador armado y un video de prueba el video no es de muy buena calidad ya quer fue tomado con un celular pero la calidad del sonido es admirable

añado algo mas en el video solo esta sonando uno de los 4 canales que este amplificador tiene por que no tengo mas parlantes para poner en funcionamiento los cuatro canales al mismo tiempo
 

Adjuntos

Última edición:
#5
hace mucho no hablan del tema.. arme este mismo amplificador.. pero dos canales solamente.. cuando lo conecto a la pc.. conecto el parlante y lo enchufo el parlante golpea permanentemente.. no se si me explico.. hace un "toc..toc..toc..toc" y el cono se muebe bruscamente.. nose si han cambiado algunos valores de los capacitores que salen en el circuito o simplemente me tocaron integrados malos.. las resistencias que use son de 1/4w no deberia haber diferencia.. uso una fuente de pc para la prueba.. asiq eso tampoco deberia influir.. lo e probado en un solo canal y sigue haciendo lo mismo.. nose que podra ser.. me tiene de los pelos este amplificador.. es el primero de la serie TDA que no logro hacer andar.. jaja.. si me pueden ayudar voy a estar muy agradecido.. saludos.. espero lean esto..
 
#6
joecardvez como lo imprimiste porque para hacer los proyectos de esa pagina tienes que activar el modo espejo de la impresora y si lo lo haces el circuito estará todo al revés
 
#7
gracias por la respuesta.. si me di cuenta de que habia que invertir.. ya solucione el problema.. nose porque.. pero la fuente de mi pc no sirve para amplificadores.. arme una fuente lineal aparte con un trafo y funciono perfecto.. estube dos dias repasando soldaduras y cambiando componentes al pedo.. jaja.. muchas gracias por la ayuda de todos modos.. se te agradece
 
#8
Hola joecardvez, yo tambien me arme este amplificador (porcierto muy bueno), como dice el amigo Heiliger, si lo vas a hacer por tecnica de plancado debes invertir el circuito (modo espejo), y si lo vas a hacer por serigrafia es justo como biene,yo lo hice por serigrafia, fues imprimo de 5 a 6 proyectos y los mando a hacer en un marco, quedan poco apretados pero lo que no quiero que se entinte le pongo cinta canela y ya, asi yo me haceguro que la tinta no se caera tan facil como el toner o el lacer (aveces es muy fragil y se cae en pleno atraque con acido). Ami me funciono por lo que se descarta que la pagina lo haya hecho mal, me quedo IGUAL DE BONITO que al amigo Alfonsoj2021 (pero sin mascara de anti-solder se ve un poquitin feo pero el sonido:eek:)
Prueba bien tus conexiones y si tus piezas en parte no son nuevas, que las hayas sacado de un aparato quemado o reparado que ya no sirve, midelas con el multimetro y ya que veas que si esta bien ahora si a soldar, prueba que tus `parlantes esten en buen estado, yo lo uso con un transformador de 12v 3.5A (usa 4A) pero solo a maxima potencia asi que el fusible que lleva es de 3.5A para que si el transfo da mas de 3.5A se queme el fusible y no el Transfo,
 
#9
el problema con la fuente de pc es que necesitas una sola para ese amplficador si concectas algo mas en esa fuente al mismo tiempo que el amplificador vas a escuchar el toc .... toc que va y viene constantemente
 
#10
Hola, hice el ampli de 80w para el auto y no funciona ya que me detecta un cortociorcuito y no se donde puede estar ya que lo detecta en la entrada.. alguien me podria ayudar? Gracias
 
#12
La fuente de alimentacion, y cuando mido continuidad en la alimentacion con el tester me da qUE tiene continuidad
 
Última edición por un moderador:
#14
Me imagino que tienes una fuente con protección contra cortocircuito y al conectar el amplificador esta se activa.

¿ Correcto o Falso ?
Si tengo una fuente con proteccion por eso te digo que cuando prendo el ampli se corta la fuente.
Y al medir con el tester me da continuidad en la entrada, me entendes a lo que me refiero, me podes ayudar? Gracias
 

Fogonazo

Exorcista & Moderador eventual
#15
Puede ser que tu fuente no tenga capacidad como para alimentar a tu amplificador, ni siquiera en vacío.
¿ Que capacidad de corriente posee tu fuente ?
¿ Estas probando la placa con 4 TDA2004 ?
¿ Hiciste la PCB en "Espejo" ?

Los puntos principales a tener en cuenta son:
La pata 9 de los integrados, se conecta a +Vcc.
Las patas 8 y 10 que son salidas a parlante
Sigue visualmente el recorrido de las pistas que van a esas patas verificando no tener un corto.
Si no encuentras nada, retira los integrados de la placa y verifica nuevamente si te da cortocircuito.
 
#16
Puede ser que tu fuente no tenga capacidad como para alimentar a tu amplificador, ni siquiera en vacío.
¿ Que capacidad de corriente posee tu fuente ?
¿ Estas probando la placa con 4 TDA2004 ?
¿ Hiciste la PCB en "Espejo" ?

Los puntos principales a tener en cuenta son:
La pata 9 de los integrados, se conecta a +Vcc.
Las patas 8 y 10 que son salidas a parlante
Sigue visualmente el recorrido de las pistas que van a esas patas verificando no tener un corto.
Si no encuentras nada, retira los integrados de la placa y verifica nuevamente si te da cortocircuito.
Dale, voy a hacer eso, muchas gracias y espero que me ande el circuito ya que me costo mucho tiempo y dinero. Gracias.
 
#18
Hola a todos yo también estoy pensando hacer ese amplificador y claro que inverti la imagen de las pistas de cobre pero lo hice en Corel ya queme la placa y compre solamente los tdas 2004 no pude comprar el resto por falta de tiempo los cuatro tdas me costaron s/.100.00 nuevos soles

Mastodonte Man (yo lo uso con un transformador de 12v 3.5A (usa 4A) pero solo a maxima potencia asi que el fusible que lleva es de 3.5A para que si el transfo da mas de 3.5A se queme el fusible y no el Transfo,)-Disculpa Mastodonte Man una consulta entonces supongo que tu recomiendas un transformador de 4 amperios y 12voltios corriente alterna; se podria decir que los cuatro tdas y su respectiva circuiteria consumen solo 4amp
 
Última edición:
#19
Si, yo recomiendo el de 4A y 12v, y de igual forma con un fusible de 4A para que si el transformador da mas de 4A, se queme el fusible y no el transformador, pero si conectas el transformador en corriente alterna, el amplificador NO va a funcionar, yo te recomiendo que hagas el circuito que se llama "DOBLADOR DE TENCIÓN", asi conectas en la entrada los 12Vca, y en la salida donde dice + gnd -, el positivo es +12v y gnd en el ampli es tierra o gnd y -12v no lo usas, y de igual manera se llama asi porque dobla la tencion, si con el multimetro pones la punta negra en - y la roja en + te va a dar 24vcd.
Tambien puedes usar el transfo de 3.5A y con su respectivo fusible, dudo que se queme amenos que lo dejes tocando a maxima potencia (recuerda que hay distorcion y casi siempre no esta a maxma potencia), y por 2 horas sin bajar volumen, entonces se quema el fusible de 3.5A que vale como $4 en STEREN

Perdona, olvide decir que tambien puedes usar un transfo de 6v 3.5A o 4A, t con el doblador de tencion en + y en - , ignorando el gnd o tierra te va a dar los 12v
como se te haga comodo (por la dificultad con transformadores de 6v 4A)
SALUDOS!!!
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#20
yo te recomiendo que hagas el circuito que se llama "DOBLADOR DE TENCIÓN", asi conectas en la entrada los 12Vca, y en la salida donde dice + gnd -, el positivo es +12v y gnd en el ampli es tierra o gnd y -12v no lo usas,
Y si no vas a usar los -12V por que recomendás un doblador de tensión?
No ves que lo único que vas a conseguir es que se escuche el zumbido de la alimentación, perjudicando todo el amplificador?
Acá tenes una fuente con rectificación de onda completa, que es lo que necesita ese amplificador: https://www.forosdeelectronica.com/f31/amplificador-tda7377-preamplificadores-vumetro-pcbs-11325/ , buscá el archivo COnversorCA-CC.zip en el primer post y ahí tenes el PCB necesario.
 
Arriba