Dudas sobre osciloscopio

#1
Hola comunidad, pues nada tendo una buena oferta de un osciloscopio, pero estaba mucho tiempo apagado y ahora cuando lo fuimos aprobar en ves de mostrar un punto, muestra una linea horizontal casi del tamaño de una division, no esta fuera de foco es una linea perfecta y paralela al eje X, pero no muestra el punto,, esta averiado o que ?? es un protek 6510, gracias
 
Última edición:
#2
Hola, revisa si la caratula tiene algún switch etiquetado como XY y observa si está activado o no, parece como si estuviese activado el modo XY y la señal que se observa es ruido.
 
#3
hay un mando que te varia el ancho de esa linea, el osciloscopio no muestra un punto en su forma normal de trabajo, muestra una linea que cubre el ancho de la pantalla, busca un mando que dice
amplitud y

por otro lado tiene exceso de intensidad bajalo o dañaras el fosforo del tubo pone una foto que sea vean los mandos del mimso pero ponerla en el foro no en un lugar externo para poder ampliar si es necesario
 
#6
Se ve averiado, en mi universidad hay uno de ese modelo y hace eso mismo, solo "funciona" cuando le pones algo muy pero muy pesado encima.

No debe mostrar un punto tampoco, debe mostrar una linea horizontal paralela al eje X. De todas maneras intenta calibrarlo a ver qué hace y pasa imágenes a ver qué forma de onda te da, por lo general siempre es una cuadrada.

Por cierto cambia los canales, prueba poniéndolo dual, pulsando los botones de tierra (GND) y conéctale la punta y pruébalo a ver.

Por cierto bajale la intensidad y la iluminación si no quieres quemarlo!! siempre trabaja con valores prudentes.
 

Temas similares

Arriba