DVD Nevir nvr-2047 no enciende (quemado?)

#1
Hola, hace unos dias estaba viendo una peli en mi dvd nevir nvr-2047 cuando de repente se apagó y no volvió a encender.

Al siguiente dia desmonté el aparato y comprobé que todos los condensadores estuviesen bien pero a no ser un condensador (el de 400V) que se notaba algo hinchado, quizás no, los demás estaban en perfectas condiciones, por lo que compré un condensador de idénticas características, lo soldé a la placa, pero nada, sigue sin funcionar.

¿Alguien ha tenido el mismo problema o sabe alguna solución?

PD: Si alguien me puede facilitar una foto de la parte inferior de la placa de la fuente de alimentación me haría un gran favor, ya que no sé si he soldado bien ese condensador (creo que si, pero nunca se sabe).

Muchas gracias y un saludo!
 
#3
te envío las imágenes, pero como he dicho, no se ve nada quemado a simple vista por lo que no se donde puede estar el fallo.

He medido los conectores blancos y en ninguno hay voltaje apreciable.

Por lo que supongo que será del transformador o algo asi no?

Un saludo
 

Adjuntos

#4
Vamos a empezar con lo mas simple.
Revisaste el fusible? Supongo que si.
Medí la corriente que pasa por la fuente y nos contás, haciendo mediciones es el método mas simple para llegar al problema.
Otra cosa felicitaciones por la cámara, se nota que tiene buena resolución.
 
#5
Buenasss perdonen que me metan.

tendrias que medir.

1- Fusible
2- Si tenes tension en el filtro principal (capasitor de 400v)( si no el problemama puede estar en los diodos)
3- Las tensiónes en el IC regulador.
4- El optoacoplador

Si no te dedicas a las reparaciones se te complica un poco saber si el reg funiona o no, o el optoacoplador.

Por lo general si tenes tensión en el capasitor el problema es el IC regulador. Yo que vos directamente lo cambio , tambien el opto, por la dudas, no vas a gastar mas de $10. Saludos

PD: fijate que fb1 tenga continuidad.
 
#7
la tension del filtro principal (capacitor de 400v) es de 310V, el fusible tiene continuidad, fb1 tiene continuidad tambien la tension en el teac es de 1v (no se si estará correcto) y el octoacoplador no se que es.

Gracias por responder
 
#8
Me he informaciónrmado acerca del optoacoplador pero yo no veo ninguno en este circuito, me podríais decir cual es?

Pero en todo caso creo que el problema es del tea1523p ya que solo me da 1 voltio entre el vcc y el gnd, no se si estará bien, ¿hay alguna forma de medirlo mejor?
 
#9
el opto esta a la derecha del choper (transformador) tiene 4 patas (por lo gral) parece un IC. puede que el tuyo sea un PC817

En la pata 1 tenes que tener por lo menos 9v, de no ser asi esta mal el IC regulador. Creo que anda a 15v ese.

Saludos
 
#10
Buenos días, tengo esa misma fuente en mi dvd nevir y se ha reventado el pequeño IC de 8 patillas que hay entre los dos transformadores, por tanto no puedo ver su nomenglatura para comprarlo, me la puedes decir.
Un saludo y muchas gracias
 

Temas similares

Arriba