dvd takuma Mod:dvd-9922 no enciende

#1
hola amigos del foro tengo un dvd takuma que me lo trajeron porque no leia repare la falla que el dueño me dijo y lo puse para probarlo andubo bien me lo olvide encendido como 5 horas y cuando me di cuenta estaba apagado y despues de eso ya no quiso encender mas


revise y cambie la fuente y nada, esta todo bien, los cables las conexiones en la placa ligica (la encargada de leer y tirar el video) no se ve nada dañado medi lo que me quedaba comodo y no encontre nada extraño


lo que me intriga algo es en la fuente que tiene las salidas de +5v, +12v, -12v, gnd y tiene otros 3 cables que van hacia el display que uno dice AC- el otro AC+ y el tercero +25v

en el de 25v salen 23v y en los de AC no sale nada ni AC ni DC

lo que me llama la atencion es si es corriente alterna porque tiene los signos +,- ?

espero que me puedan ayudar sino voy a tener que comprar uno para devolver jeje y eso no quiero

saludos amigos
 
#2
no hay nadie a quien se le ocurra una idea de que puede ser el problema ??

Gracias de antemano.
 
#3
¿verificaste el voltaje de reset de 5 volts en el microprocesador?
el voltaje que tienes duda, en mi poca experiencia es el voltaje de los filamentos del panel o placa del display, probablemente alguna resistencia de proteccion este abierta, debes seguir las pistas del ircuito impreso, suerte.
 
#4
hola jorge gracias por tu respuesta yo tambien calculaba que ese voltage ac era del display ahora donde encuentro los 5v del reset del micro?? son los 5v que sale de la fuente?? si son esos estan bien

hay alguna forma de resetearlo??

Saludos y Gracias
 
#5
No te preocupes no debe ser nada extraño, tenes que medir todas las salidas de la fuente por casualidad no buscaste haber si encontras el ciruito impreso???

No le des bola al display dudo mucho que el problema este hay! vas a tener que revisar todas las resistencias empeza de la fuente para adelante levantando y midiendo las resistencias, anda descartando, no es tanto tiempo como parece, si no encontras el circuito es la unica que te queda!
 
Última edición:
#6
hola @PerroneCristian1985 Gracias por tu respuesta

la fuente ya la estube viendo y los voltages salen bien como dicen en la placa

el problema no esta en el display ni en la fuente porque si fuese el display no se veria nada y algo al encenderlo haria (como girar el cd)

hay alguna forma de resetear la placa logica??

ahora me voy a poner a medir las resistencias que pueda (cosa que ya medi unas cuantas)

Saludos y gracias
 

Temas similares

Arriba