Eagle - Esquemáticos invisibles

#1
Tengo, desde hace dos días, un serio problema con Eagle. Y es que todos los esquemáticos en cuatro páginas de un mismo proyecto se hicieron invisibles. No desapareciaron, porque haciendo clic al azar se ve la información de cada componente, sino que no están visibles.
Lo raro es que no sucede así en el PCB, aquí está todo el diseño completo sin ningún problema.

Ya probé abriendo el proyecto desde otra PC, y desinstalando e instalando 2 veces el programa y nada. Tampoco figura nada parecido por la web.:confused:

Por favor, alguien que haya tenido el mismo problema o se imagine como solucionar esto? Perdería muchos días de trabajo de trabajo. Se agradece desde ya cualquier aporte.:cry:

Saludos
 
#2
Desplega View, alli selecciona Display/hide layers , haciendo clic para marcar los layers estan determinados por colores (del numero 1 al 28 y del 48 al 52) y tienes desabilitado varios de ellos.
 
Última edición:
#3
Muchas Gracias Zopilote, era exactamente el problema que estaba teniendo.
Una consulta mas: Cómo hago para ponerle color a cada layer. Porque solo puedo elegir entre blanco y gris. Y antes tenía muchos mas colores para elegir. Alguna idea?
 
#5
Aquí te dejo un link con una caputra de pantalla:


Como puedes apreciar, cuando deseo configurar color a cualquier capa no tengo mucha elección mas que blanco y gris. Es como si se hubieran borrado los colores.
Tampoco se encuentra un cuadro de diálogo o algo parecido para armar nuevos colores.

Esta es la verdadera razón por cual no veía nada pero si encontraba la info haciendo clic al azar. Porque estando destildadas las capaz no obtendría esta respuesta.
El problema sería que me desaparecieron los colores.

Sabrías como puedo hacer para solucionarlo? Gracias!

En el post anterior no aparece la imagen, espero que a continuación se vea:

http://www.flickr.com/photos/69367108@N05/6309410019/in/photostream

Si no se ve te dejo el URL para que lo copies en tu explorador. Saludos!
http://www.flickr.com/photos/69367108@N05/6309410019/in/photostream
 
Última edición:
#6
Debe de ser que se te ha dañado tu programa, sin embargo solo tiene unos contados colores y como tres grises, que versión es tu Eagle.
 
#7
Lo curioso es que antes lo tenía en color, y una noche cerré la notebook quedando suspendida (como siempre) y cuando la abrí al otro día me pasó todo esto.
Es la version 5.11.0 Professional. No le puedo encontrar la vuelta, y no es muy simpático trabajar así. Saludos
 
#8
Problema resuelto

El problema es este archivito eaglerc.usr

Se debe borrar el mismo, se encuentra en: C:\Users\[tuCarpetaDeUsuario]\AppData\Roaming\CadSoft\EAGLE

Una vez borrado se dispondrá de todos los colores.

Espero que a alguien le salve la vida. Saludos!
 
Arriba