ecu nissan resistencia quemada

#1
bueno amigos el tema es que me llego al taller una nissan 87 maso:) que no encendia, motorizaba (daba arranque) pero no encendía se reviso, bobinas de ignición , si llegaba señal a estas y si llega pero no hay chispa , sensores varios, relays, tensiones de la bomba de gasolina, hasta que se llego a la ecu, y ahi el tema, esta quemada R2 0.51 ohms J y sospecho de un NEC A1441 que esta cerca de ella , busque en google y el a1441 viene siendo el 2sa1441 PNP 100V 5 A 25 Watts
hasta ahi bien pero mi interrogante es que en el cuerpo estan marcados una K y B2 en sus patas
a la altura de b (base) y e (emisor) por lo que me presenta la duda de que sea un tiristor
estoy tratando de subir las fotos de la placa y sus caracteristicas, pero adelanto lo que veo

ecu NISSAN
modelo: MECS G325 D4
serie : 23710 04G60
fabricante: Hitachi
Ahhh me olvidaba no tiene tensión en la parte de los led de interpretación de códigos
se acepta cualquier respuesta o consejo :D

fotos:http://s1097.photobucket.com/albums/g347/solaris8/
 
Última edición:
#2
:LOL:me apabullan con tantas respuestas , ... pero bhue:LOL:
ya esta funcionando, ahora solo me queda ver un problema con la señal de baja, en los inyectores......
 
#3
cambia el transistor, probablemente este alterado por la sobretension que le fue proporcionada.
Si es el transistor que controla el inyector (supongo que es un TBI monoinyector), en baja estara quedansose abierto o cerrado debido a que el transistor ya no responde correctamente. Y si, es un transistor.
 
#4
antiworldxgracias por contestar, si supongo que debe ser eso:unsure:
pero como ya era tarde no pude comprar el transistor asi que cambie uno por otro (nec 1591), son dos pares, y siguio la falla.(n)
encontre los codigos de autodiagnostico, para la ecu asi que eso tambien me falta hacer
mañana voy por el juego de transistores y te comento lo que paso
los sospechosos son..... NEC D1591 y NEC B1099
 
#5
el problema es que no tenemos diagrama electrico para poder saber que transistor desempeña que funcion.
Que tipo de falla en baja hace? Combustible pobre, combustible rico, como si hubiera perdida de admision, no funciona un cilindro, cual de todas?
 
#6
Una cosa no entiendo, inyectores y chispas, cómo todo junto ??
Es curioso que un dito resistor y un IC no haga funcionar a un bicharraco como un coche
 
#7
Controlar un motor con dispositivos discretos, no es lo mismo que encender y apagar leds. Un motor requiere bastante precision para trabajar eficientemente. A 5000 rpm, la ECU debe tener una precision de 33uS para arrojar la chispa.
 
#8
:)bueno si, el principal problema es que no encontre el diagrama, entonces estoy a prueba y error:oops: pero otra no me queda
y otro problema y no es excusa, es que ya paso por otras manos que no se que hicieron:LOL:
te digo la falla es que ahora si enciende pero no regula o sea si no acelero se apaga.como si le faltara combustible tambien sale un poco de humo denso por el escape.....:D
hice un paint ( no se burlen demasiado) para ver si puedo explicarme mejor, en donde dice baja es el selenoide que no actúa o lo hace muy poco, el otro si funciona bien, entonces se apaga
 

Adjuntos

#9
Tu falla es que probablemente el actuador IAC este ya pegado de mugre. Despues de revisar eso, posiblemente podemos revisar el TPS
 
#11
antiworldx acertada tu sugerencia, tambien estaba repegado el selenoide de baja era el original:D y eso contribuia a que no regulara le puse uno nuevo y san camaleón (y)
hoy ya esta en marcha y se fue.......
muchisimas gracias a todos los que dieron su opinion para ayudarme:aplauso::aplauso::aplauso:
 
#13
hola
revisando tu post he ncontrado que las fotografias que has publicado son identicas a una ECU que me ha llegado y tiene problemas de cortocircuito en la parte donde estan ubicados 2 NEC B1099.
La parte del board esta practicamente quemada y se han perdido algunas pistas.
tienes fotografias de esa parte de la ECU, quizas sea posible recontruirla en base a la fotografia.
uno de los b1099 esta reventado por el corto ( cu8al es el equivalente de este IC ?).
cualquir ayuda te lo agradecere
Gracias
 
#14
llaverosv
fotos solo las que ves, lamentablemente, en cuanto al b1099 es un 2sb1099, pero el otro creería que es un NEC D1591 o 2sd1591, en mi placa era así. también fíjate en el diodo de entrada (inmenso) y la resistencia asociada, suelen ponerse en corto. Si se quemo la placa debe haber un corto en la linea, iac o tps.
comenta a ver como va:apreton:
 
Arriba