Equipo Sony HCD-GT44

#1
este equipo tiene los 12 voltios para la alimentacion de relé pero no acciona el power por lo tanto no trabaja el transformador de C.A quiero saber adonde puede estar la falla
 
#2
El rele esta en el primario de la fuente...y creo que tiene que llegarle la alimentacion de la red no 9 voltios
 
#4
La entrada de c.a. tiene dos transformadores, uno grande que alimenta todo el aparato y un transformador pequeño que es el que polariza el relé

El voltaje de polarizacion está pero al accionar el power no enciende, ni el led del stand by enciende al conectarlo.
 
Última edición por un moderador:
#5
Amiguo molina , pues creo que tu problema lo tienes en la plaqueta lateral , pese a que yo tenia el mismo problema y pues revisé todo lo de la lateral y ahi encontras un corto en lo que se dirige al stanby.

Y pues viendo todo el corto termina en la memoria de micro procesador , chequea eso y te darás cuenta que el problema esta ahi ; yo ya lo solucioné

Suerte en eso
 
Última edición por un moderador:
#6
tengo un equipo de sonido sony modelo mhc-gt44 el cual prende normal obedecen todos los comandos pero no tiene sonido, el integrado no da señal de amplificación en la coneccion de los parlantes no hay voltaje pero en los audífonos hay 9.3v, al conectar estos se acciona el re-lay de salida, y no tengo el diagrama para medir los voltajes, espero de sus consejos para solucionar este trabajo.
Mil gracias ...
 
#7
Tienes 9.3V en la salida de audífonos? :eek:

No será que el IC está muerto? o la salida de audífonos tiene un IC especializado?

Qué IC de amplificación es? Le llega correctamente el voltaje al IC?

El relay de salida se acciona al conectar los audífonos... no será que sí está dañado el IC de audio? bueno, para tener DC en la salida pues es lo más obvio y pues la protección ha de estar defectuosa para no indicarte en el display.

Y ahora, tienes tensión en las salidas de los bafles o sólo en los audífonos? tensión DC ;)
 
#8
busquen ayuda por acá...".Reemplazo STK433-320 en equipo Sony HCD-GT444 "
no se como dirigirlos . Ahí les enseño algunos tips para ayudarlos a reparar este aparato .
el CI del sub no lo saquen porque en el pin 1 y 2 internamente lleva un termistor, si sacan el Ci se activa la protección, saquen los conectores de esa placa para ver si el problema viene por ahí., espero haberlos ayudado y sepan disculpar los primero
 

Temas similares

Arriba