Error en el Bios

#1
Saludos

Me sale el siguiente error en la pantalla del Bios al iniciar. "Secondary IDE channel no 80 conductor cable installed". desde que me aparece ese error mi pc trabaja mas lento. Si alguien me puede decir como solucionarlo se lo agradeceria. Grcias de antemano
 
#2
de casualidad no le pusiste o quitaste algun lector de cd/dvd, o le moviste los cables (si es que has habierto tu compu ultimamente)???
 
#5
Yo tengo un error parecido, pero e dice "Floppy disk not found (40)" o algo asi, y obviamente no me anda la disquetera y para iniciar windows 98 debo presiona F1.
Antes de que me apareciera ese mensaje habia abierto la PC y desconectado los cables de la disquetera, quizas se rompieron? Es raro, porque al arrancar la maquina hace el ruido clásico que siempre hiso al verificar la disquetera y se prende el led, y luego se apaga (eso es normal), pero luego me aparece ese mensaje.He probado con otras disqueteras y lo mismo.Sera el cable?
Saludos
 
#6
hola mira
lo que sucedio es que tu bios se desconfiguro aparte tienen razon es probable que el ide este roto asi que has esto
1 entra en el setup de tu pc y busca una opcion que dice "default configuration " o algo asi
activalo y apaga tu pc
2 cambia el puente (o correa) del ide 2
3 intenta actualizar tu bios busca un programa llamado everest instalalo uy el te dara todas las marcas y referencias para poder actualizar tus drivers y el sort de la bios

espero te ayude abrazos
 
#7
zqouki:

Lo de tu disketera. el ruido y la luz, todo funciona pues la disketera recibe corriente, no significa que la manguera de datos este bien.

Suerte!
 

Temas similares

Arriba