Estabilizador Con Transformador de Aislamiento

#1
Hola a todos.
Amigos tengo un estabilizador de estado solido de 2KVA con transformador de aislamiento, pero me ha presentado un "PROBLEMA".
Cuando enciendo el equipo estabilizador, se produce como un GOLPE que hace que suene el gabinete del estabilizador, solo es en el encendido, pero yo quisiera saber si es normal.
Tengo entendido que cuando se energiza un trasformador y si este es de aislamiento genera un campo magnetico que hace vibrar al gabinete en el que se encuentra, pero otros me dicen que eso no es NORMAL, entonces a que se deberia ese GOLPE que hace el estabilizador al encender, porque su funcionamiento esta bien.
Gracias por las respuestas que me puedan dar.
Saludos.
 

DOSMETROS

High 2m Modereitor
#2
Es efecto de lo que se llama corriente magnetizante en el transformador . . . podrias ajustarle los tornillos ;)

Saludos !
 
#3
2M tiene razón, un trafo normal no haría eso. Debe tener las laminaciones flojas. ¿Como se habrán aflojado?. Tratá de ajustarlo y si no resulta, barnizalo con algún barniz fuerte.
 
P

powerful

#4
Para 2KVA no se nota ese fenómeno,...recien a 10KVA, 20KVA o más si se hace evidente .
Parece que tu gabinete es muy endeble.
 
#5
Si yo tambien estaba pensando en eso, lo del gabinete, lo que pasa es que se lo vendi a un cliente y este presento su reclamo justamente por el GOLPE que hace el estabilizador al encender, y quiere que se lo cambiemos o que hagamos que ya no suene o de ese GOLPE al encender.
 

DOSMETROS

High 2m Modereitor
#6
Ajustar el transformador , barnizarlo.

Si la chapa del gabinete es muy fina se le puede poner unos refuerzos en diagonal , pintarlo por dentro con una pintura protectora de chasis de automotor , varias manos.

Saludos !
 

Temas similares

Arriba