Falla de arranque de fuente de pc

#1
hola amigos de foros de electronica queria plantear la siguiente duda tengo una fuente de pc parece que es at tiene dos conectores llamados p8 y p9 ,al conectarla a la motherboard esta se pone a funcionar automaticamente
la motherboard esta sin sus interruptores de encendido que van en la parte frontal del gabinete
es esto normal?
que puede sucederle que opera de esta manera?
como siempre gracias por la gran ayuda que prestan a todos los que nos gusta la electronica
 
#2
¿De donde sacaste esa computadora? es obvio que no es normal andar enchufando y desenchufando cosas de la mother.
Si la armaste vos, tenés que saber que el interruptor va en el gabinete y va conectado con un cable a la placa madre. Aunque supongo que eso ya lo sabrías.
En caso de que sea tuya y la hayas conseguido por ahí, te recomiendo ponerle un interruptor o conseguirte otro gabinete.
¿La computadora es muy antigua?
Si no sabes donde conectarle el interruptor o no funcionan, tendrías que poner un interruptor en la entrada de la fuente o en la salida (tendrías que ver en que cables)
Dañarse no creo que se dañe (si funciono así hasta ahora...) pero yo lo emprolijaría un poco con un botón.
Suerte.
 
#3
yo como buen aficionado a la electronica muchas cosas que para otros no sirven para mi si .
era de un amigo y como estaban botando cosas que ya no usan en su casa y como saben mi interes por todo lo que tenga resistencias condensadores etc me la dieron.
yo la desarme porque tenia cosas muy antiguas lector disco duro unidad zip entonces solo la conecto a la
placa madre , la placa no tiene ningun conector estos estan en el gabinete el cual esta por alguna parte amontonado con otras partes de pc.
la placa madre solo tiene el procesador (amd k6) y nada mas conectado puede ser la placa ya que le he conectado un lector a la fuemte y esta no funciona.
 

DOSMETROS

High 2m Modereitor
#4
Una amd k6 es equivalente a pentium 2 y la K6-2 a la pentium 3.

De la fuente (hacia adentro de la PC) sale un cable negro de 8 o 10 mmms de diámetro , allí va el interruptor de los 220V.

Fijate y contanos !
 
#5
no le veo ningun cable ,parece que no lo trae porque en otra fuente que tengo si lo trae
otra cosa le saque el procesador a la placa y ahora la fuente no enciende que extraño pero ahora no se si es la placa el procesador o la fuente.
 

Temas similares

Arriba