Falla de consola Behringer Eurorack 1204-pro

#1
Hola soy nuevo en el foro mi problema es el siguiente

Tengo una consola Behringer eurorack 1204-pro y el problema es que cuando conecto lineas ya sea micrófono o linea in la consola no marca ninguna señal como si estuviese recibiendo señal alguna. la fuente de alimentación esta en perfecto estado
Espero que me puedan responder muchas gracias !!
 

Fogonazo

Exorcista & Moderador eventual
#2
Hola soy nuevo en el foro mi problema es el siguiente

Tengo una consola Behringer eurorack 1204-pro y el problema es que cuando conecto lineas ya sea micrófono o linea in la consola no marca ninguna señal como si estuviese recibiendo señal alguna. la fuente de alimentación esta en perfecto estado
Espero que me puedan responder muchas gracias !!
¿ Ningún canal da señales de vida ?
 
#3
Sube fotos de como está comectado todo.
recuerda que los plug deben ser estereo y conectados como balanceados o si no NO balanceados con puente internos. En el manual te lo indica.
NO sirven los mono!!!

saludos y suerte

Juan Jose(y)
 
#4
Buenas Noches, tengo una consola Behringer X1204, el bombillo del clip del canal 4 queda siempre encendido y genera mucho ruido al colocar un microfono en dicho canal, se presiona el Boton de SOLO y sigue encendido. agradezco si alguien me podria ayudar a resolvr esta falla. Gracias
 
#5
Siempre es bueno contar con el Manual de Servicio del equipo, este nos indica que y donde medir y si no es así podemos suplir la falta de TPs (Test Point) con un poco de ejercicio cerebral hasta llegar a buen termino. Ahora te dejo un PDF del manual pero se puede obtener simplemente "googleando" el modelo del equipo + service manual. Suerte.
Como casi todo en la Vida, hay que comenzar desde lo simple a lo complicado, comenzaría por medir si llegan las tensiones a los semiconductores , si la señal llega a los transistores o CI del pre, etc.
 

Adjuntos

Temas similares


Arriba