Falla en televisor Philips modelo 32PW6006/01

#1
Hola, tengo un televisor philips de 32 pulgadas que se enciende pero a los pocos segundos o algun minuto se apaga sola. Hay veces que se enciende y esta todo el dia funcionando, pero la mayoria de las veces se apaga al poco tiempo. Alguien sabe a que puede deberse? Les mando un enlace con fotos para que vean mas o menos el interior del televisor.

http://img820.imageshack.us/g/img20110224123815.jpg/
 
#3
oks, lo voy a revisar.. pero si no fuera eso de que mas se puede tratar?

Se me olvido decir que antes de apagarse se pone un poco rosaceo, porsi eso puede ayudar a encontrar el problema. Gracias.
 

el-rey-julien

Well-known-Perejil Trans
#4
se puede apagar tambien porque tiene mucho brillo ,cuando aparece una imagen muy blanca de golpe se apaga?solo bajale un poquito el brillo desde el fliback ,el preset de abajo es el brillo y el de arriba es el foco

lo mas seguro es que se este agotando algun cañon del tubo
 
Última edición:

pandacba

Rocker Bear
#5
Revisa que la tensión de screen no este demasiado alta, en el cable que llega a la placa en ese punto no debe pasar de los 600V por otro lado puede ser que el TRC necesite limpieza, y se esten formando arcos internos y te lo apague
 

el-rey-julien

Well-known-Perejil Trans
#10
eso puede ser por la humedad o por mucha tencion de screen,controla eso y limpia la tierra que esta alrededor del chupute de alta tencion en el trc
 
#15
Revisa que la tensión de screen no este demasiado alta, en el cable que llega a la placa en ese punto no debe pasar de los 600V por otro lado puede ser que el TRC necesite limpieza, y se esten formando arcos internos y te lo apague
Mis sinceros agradecimientos, a la existencia en esta excelente pagina,de nuestro experimentado Electronico y Forista "Pandacba"(del cual,entre otros experimentados Foristas,siempre es muy didactico e instructivo, leer sus sugerencias),el te sugiere observar el correcto voltaje de G2(ajuste que debiera variar,espectralmente, entre los 360 y 390volts)algunas veces este ajuste,fuera de tolerancia, activa la protecion del A.B.L).
Observa,con detencion,filtros en la Fte.de Poder y revisa elementos de ella en gnral.(Ckto.Ic.Reg.de la Fte.y el Tr.Horiz.Out).
Memoria EE-PROM...tambien es causal de la falla que mencionas.
Si es que te da tiempo,entra al Modo Service,para que observes los %de error en pantalla,entonces,verifica la cant.de destellos del led frontal...una falla tipica es el error 11,Ajuste de Screen.
Verifica el voltaje asociado al relay(12volts),cuando este voltaje decae a solo 9v....es la razon del inusitado apagado,por lo tanto,debieras revisar los Trs.Drivers asociados a el y sus electroliticos (...si mal no recuerdo...son de 47uF).-
 
Última edición:
Arriba