Falla en un canal de un ampli con mj15003 y mj15004

#1
Hola gente, tengo un problema en un sinto que calculo que es el pre o alguno de los mj de salida. El problema es que si le doy un poco de rosca o equalizo mas graves comienza a fallar un canal. Calculo que puede ser por temperatura. La falla se escucha como un bafle desconado que se acentua con los graves, el clasico ruido rrrrr rrrrr rrrrr. Los bafles ya los intercambie y pasa lo mismo. Pido ayuda ya que me gustaria repararlo porque me encanta la calidad de este sinto.
Se que puede ser amplia la falla pero para tener una idea por donde empezar.
Gracias y espero respuestas.
 

Dr. Zoidberg

Well-known-Papá Pitufo
#2
Y...yo empezaría por la fuente o las lineas de alimentación de ese canal...
 

Ratmayor

Moderatroll
#3
Tambien podría ser el par diferencial del ampli, o como comenta el Dr. Zoidberg :LOL: un problema en la fuente, principalmente el filtrado...
 
#4
calculo que es el pre o alguno de los mj
Calculo que puede ser por temperatura.
Calculo que no estás calculando bien.
Si de forma rápida cambiás el volumen, y la falla aparece, no es por temperatura.
El pre amplificador, normalmente está antes del control de volumen, por lo que dudo que sea esa la causa, si no, haría el rrrr rrrr constantemente.
Si es como supongo un amplificador estéreo, dudo que sea la fuente, ya que normalmente están ambas potencias están alimentadas de una fuente única.
Hiciste alguna medición de tensiones, de alguna resistencia abierta?
 
#5
Hola gente, tengo un problema en un sinto que calculo que es el pre o alguno de los mj de salida. El problema es que si le doy un poco de rosca o equalizo mas graves comienza a fallar un canal. Calculo que puede ser por temperatura. La falla se escucha como un bafle desconado que se acentua con los graves, el clasico ruido rrrrr rrrrr rrrrr. Los bafles ya los intercambie y pasa lo mismo. Pido ayuda ya que me gustaria repararlo porque me encanta la calidad de este sinto.
Se que puede ser amplia la falla pero para tener una idea por donde empezar.
Gracias y espero respuestas.
Prueba con otro baffle, si la falla sigue, hazle caso al Doctor Zoidberg... ;)
 
Arriba