Fallas tipicas en televisores

el efecto almohadilla con ondulatorio es como lo dice aqui el señor danipe:

La ondulación de imágen en los costados,el 96.7% de los casos es producida por mal filtrado del +B.de modo que yo cambiaría el de la fuente(el más grande) y revisaría bien los demás de la misma.De continuar reemplaza los del horizontal.La medición del yugo que indicas ,si es del bobinado vertical estaría dentro de los parámetros pero si es del Hori.la resistencia es alta.(debe tener entre 1,5 a 4 ohms)según el modelo.-

yo también pensaría en el jumglar, pero primero anda a lo seguro
 
hola a todos tengo un tv ccd de 19" de la marca oki concretamente el modelo v19a-ph el cual de buenas a primeras a dejado de oirse el sonido a traves del euroconector.En el resto de entradas si que se oye.La imagen se ve
 
hola vi el video y claramente es un problema de fuente, el +b no esta estable revisa capacitores los del filtro tanque y los de salida de +b ,para que no aga mas este defecto deves tener el +b fijo constante , hase esta prueba prende el tv con antena y medi el +b vas aver que el +b sube y baja segun la imagen de la pantalla en especial cuando aprasen los blancos despues hase lo mismo sin antena veras que como no hay cambios de imagen el +b no cambia ose que la fuente no esta regulando como corresponde si podes subi una foto de la fuente hasi puedo ayudarte a repararla
 
hola a todos.! soy yo de nuevo.. tengo mi televisor Hitachi cdh21bm4, este llego al taller con problemas de que no encendia, como comente anteriormente le cayo un rayo.. procedi a cambiar los componentes de fuente y no encendia.. luego cambie el jungla la76805 y encendio el tv. asta aqui bien, ahora este tv me presenta una cruz perfecta en la pantalla (una cruz blanca) y detras de esta cruz se ve la imagen, aunque un poco opaca y sin brillo.. y el sonido anda perfectamente.. procedi a regrabar la memoria 24c04 y seguia con el mismo problema.. entonces compre otra memoria nueva y la coloque, pero el problema persiste.. acudo a ustedes para saber que otras pistas m pueden dar para medir con osciloscopio o como sea para dar con este problema.. sera el jungla que bino fallado de fabrica?
desde ya gracias a todos.!(y)
 
Hola Jonhatan,Que Falla intrigante :unsure:..Podrias subir una foto de la pantalla?.

Saludos
OK.! DAME UN MINUTO.!(y)



aca esta la foto.. claro esto es sin una imagen.. esta con el conversor pero sin un dvd..

aqui esta.. enseguida busco la dvd y les muestro como se ve la imagen.



no se que problema hay.. pero no me permite subir las imagenes..:enfadado:
 

Adjuntos

Última edición:
asi se ve la imagen.. es la imagen del peresoso de la era del hielo.. como puedes notar se ve bastante mal..

tiene rason sstc eso se resuelve entrando al modo sevicer del tv
MS? pero si tiene la memoria nueva..je



como dije ya regrabe la memoria y persiste el problema inclusive con la memoria nueva.!
 

Adjuntos

Última edición:
que extraño te falta el verde (pero la linea del medio es blanca por lo que no esta porque esta en otro lado) en esto solo te puede ayudar alguien que alla pasado por lo mismo a mi nunca me paso :unsure: es como de la tercera dimension
 
que extraño te falta el verde (pero la linea del medio es blanca por lo que no esta porque esta en otro lado) en esto solo te puede ayudar alguien que alla pasado por lo mismo a mi nunca me paso :unsure: es como de la tercera dimension
jaja si es algo bastante raro parece...je estoy pensando que el jungla puede estar fallado o algo..
 
si hasele caso al rey que sabe y tiene rason entra al modo sevicio de la tv , la memoria solo guarda parametros de colorometria y geometria osilacion y protecion en algunos caso pero lo tuyo es de el micro una programacion de fabrica para ajuste de geometria
 

el-rey-julien

Well-known-Perejil Trans
en realidad no se tanto como parece,los que saben mas es jc2 , elgriego ,Gudino Roberto duberlin, cites ,panda ,SSCT, dosmetros, entre otros y me olvido algunos mas ,la verdad es que entre todos nos ayudamos ¡¡
 
hubieras entrado a fallas tipicas de tv y formulabas tus dudas asi tendrias mejores respuestas y no crearias temas nuevos.. bueno, el euroconector entonces es el problema.! lo revisaste? falsas soldaduras alguna pista rota.. revisa y comenta
 

el-rey-julien

Well-known-Perejil Trans
y pedir un control remoto prestado de algun cliente que tenga el mismo tv? o comprar uno y dejarlo para futuras reparaciones, o comprar uno y vendérselo al cliente como un extra



lo siento pense que aqui seria su sitio.he revisado el euroconector,he revisado las soldaduras y las pistas y estan bien.
no hay problema albondiga,uni los temas:apreton:
 
Última edición:
puede estar estropeado el tea 6422?
he medido las tensiones de salida en los canales izquierdo y derecho con el euroconector conectado
pin 12 = 0,74 v
pin 13 = 7,4 v
pin 14 = 0,74
pin 15 = 7,4 v
pin 16 = 3.98 v
pin 17 = 3.99 v
 
Arriba