Flasheador alternante

#1
Hola a todos. Hace unos dias descargue este circuito de aca:
http://www.electronic-circuits-diagrams.com/lightsimages/lightsckt11.shtml

Lo que hace es: titilar 1 led 4 veces por segundo, apagarlo, y luego hacer titilar otro led y asi consecutivamente.

El problema es que no se donde conectar los leds! Es decir, creo que se conectan a los relays, pero no se como.
Tengo unos relays de 5 pines y no se como funciona cada uno.
Lo que si se, es que tienen que estar normalmente abiertos!

Espero que me puedan ayudar!

Saludos!
 

Adjuntos

#2
Hola.
Sustituye los relays por LEDs(cada LED con su resistencia limitadora de corriente, de acuerdo al volaje de aplicado al circuito), el circuito al que haces referencia es para usar focos o bombillas (lámparas incadesentes de las comunes), para eso son los relays, como puedes ver los relays no son necesarios en caso de usar LEDs.
Suerte.
elaficionado.
 
#3
Muchas gracias elaficionado, otra pregunta: Leí por ahi que el transistor BC107 lo podia sustituir por el BC548. Es correcto eso?

De nuevo, muchas gracias!

Saludos!
 
#5
El transistor BC se puede reemplazar por cualquier otro PNP de uso general. hay muchisimos reemplazos, pero igualmente, creo q todos se consiguen.
 
#6
Hola.
BC107 equivalente BC547, pero si la fuente de alimentación es por ejemplo 12V ó menos de 20V, puedes usar BC548, BC549, o cualquier transistor tipo NPN genérico de 300mW.

Chao.
elaficionado.
 
#7
La alimentacion es de 9V asi que lo reemplace por un BC548, pero el circuito no funciona como deberia. Lo revise 6 veces y por lo que veo el circuito esta bien armado.
El led 1 esta encendido pero sin titilar, y el led 2 titila a baja velocidad.

No entendi bien porque los relays son innecesarios, quizas sin ellos el circuito no hace lo mismo. Es decir, ¿que funcion cumplen los relays con las bombillas incandescentes y en que cambia que conecte leds al relay?
Si alguien me puede explicar eso, se lo agradeceria.

Saludos!
 
#8
se supone que en nada la funcion de los reles es .simplemente poder encender loces de mayor potencia ya que un rele es un interructor que se abre cuando laa bobina crea un campo magnetico a que si es muy raro que no te funcione...con unos led es lo mismo solo que los reles abren el ciruito y los led deberian encender..
 
#9
Hola.
Prueba cada circuito de manera independiente.
En los dos últimos circuitos pon la pata 4 a 9V, y el LED debe parpadear de 4 a 5 veces por segundo.
Conecta un LED en la pata 3 del primer circuito, y el LED debe parpadear una vez por segundo.
Si todo está correcto, verifica que la patas del transistor estén polarizadas correctamente, imagino que sabes cual pata es la base, el colector y el emisor.

Suerte.
Chao.
elaficionado.
 
#10
Aficionado, probe lo que me dijiste.
En los dos ultimos circuitos puse la pata 4 a 9v, y los led se encendieron pero no parpadearon, es decir, quiedaron prendidos.
Y en el primero me paso lo mismo...El led queda encendido.
No se que es lo que pasa!

Saludos!
 
#14
Lo probe, y no funcionaba como deberia. Entonces, hice una mezcla entre lo que vos me dijiste y el circuito original, y me acerque mucho pero falta un detalle.

Hice lo siguiente:
Al primer 555, le conecte la pata 2 a la 6, como me dijiste.
Al segundo 555, lo mismo, la pata 2 a la 6.
Al tercero 555, le conecte la 7 a la 6, porque si lo conectaba de la 2 a la 6, funcionaba mal.

Funciona todo bien, excepto que el primer led no titila. Es decir, pasa lo siguiente:
El led 1 prende, se apaga y entra en accion el led 2, titilando las 4 o 5 veces por sec y se apaga y vuelve al 1.
O sea, si el led 1 titilara en vez de quedar prendido, el circuito queda funcionando perfecto.

Que puede ser que lo hace funcionar mal?

Te agradezco mucho la ayuda que me estas proporcionando!
 
#15
Hola.
El circuito que puse, es la conexión clásica del 555 como oscilador.
Como ya te dije, al probarlos indidualmente, deben parpadear el LED, sí esto ocurre, ármalo ya con el transistor, (también revisa la polaización del transistor, verifica que la patas corresponden a la base, colector, emisor.)
Si al probalo indivduamente alguno no funciona, reemplaza el 555 del cicuito que no funciona, por el 555 del circuito que si funciona y prueba a ver si funciona, si con este conexión no funciona el 555 está mal.
Suerte.
Chao.
elaficionado.
 
#16
FUNCIONO!
Muchas Gracias elaficionado!
lo conecte como me dijiste! Conecte la pata 6 con la 2.
Estaba usando un 555 que no funcionaba bien, lo cambie y voila!

Conecte 2 led ultrabrillantes de 10 mm. El azul funciona bien, pero el otro al ser rojo, necesita mas tension para brillar con la misma intensidad que el otro. Entonces como hago para aumentarle la tension? Porque si modifico los valores de las resistencias varia la velocidad de la secuencia.

Gracias
 
#18
Hola.
Cada color tiene su propio voltaje, pero generalmente la corriente es de 20mA.
Para obtener más brillo del rojo, verifica si la corriente que recibe el LED rojo es de 20mA.
Puedes ponerle 30mA, pero tal vez se malogre, todo es cuestión de experimentar, tú decides.
Chao.
elaficionado.
 
#19
elaficionado dijo:
Hola.
Cada color tiene su propio voltaje, pero generalmente la corriente es de 20mA.
Para obtener más brillo del rojo, verifica si la corriente que recibe el LED rojo es de 20mA.
Puedes ponerle 30mA, pero tal vez se malogre, todo es cuestión de experimentar, tú decides.
Chao.
elaficionado.
oye amigo el led rojo solo necesita 2.4volts y la corriente si deben de ser 20mA igual ya anda medio quemado tu led

otra cosa pongan el diagrama final.... no sean gachos jajajaja saludos de Mexico
 
#20
oye amigo el led rojo solo necesita 2.4volts y la corriente si deben de ser 20mA igual ya anda medio quemado tu led

otra cosa pongan el diagrama final.... no sean gachos jajajaja saludos de Mexico
Listo, aca esta el esquema final!
Lo que esta en rojo, es lo que yo utilize para poder llegar a lo que queria.
Lo que esta en negro es el original corregido.

Me faltaria ver como hacer brillar mas el led rojo, y ya estaria todo listo.

Muchas gracias a todos.
 

Adjuntos

Arriba