fuente amplificador sansei 440

#1
Hola, yo tengo un amplificador sansei 440a, el problema que yo tengo es que escucho la musica de fondo y escucho ruido, mucho ruido que casi me tapa la musica, al principio pense que eran los transistores, que esta compuesto por 4 transistores rca 65901, 2 para cada canal (izquierdo y derecho), pero los desolde y los medi con el tester y parece que andan bien, entonces meparece que el problema sea la fuente, que no tengo idea de cuanto es, por eso acudo a alguien que me pueda ayudar, lo que pasa les cuento:
tengo la fuente que esta encerrada en una caja protectora (por asi decirlo) que tiene 4 tornillos con sus 4 tuercas, lo que pasa es que es imposible sacarlos (la unica seria rompiendolos con una aujereadora), pero para no tocar mucho prefiero consultar con ustedes. Mi pregunta es ¿Como mido mi fuente para saber si esta en buen estado?
yo la saque de la caja del ampli, esta fuente posee 3 cables de un lado y 4 de otro, de distintos colores, pero no tengo idea de que medir que enchufar al 220. Si alguien me puede orientar un poco se lo agradeceria. (si tengo q romper los tornillos de la caja que contiene la fuente por que ustedes necesitan saber algo no ahi drama, pero pref consultar antes de hacer c***da).
Al que me pueda ayudar gracias y al que no tambien (y)
 
Última edición por un moderador:
#2
Mas o menos... A la placa del amplificador le tienen que llegar/salir, aparte de los de señal de audio y salida de parlante, tres cables gruesos que vengan desde la fuente V+, V-, y GND. Respecto de GND tienes que medir voltajes simétricos en V+ y V-. Por lo del ruido, puede ser que se hayan formado lazos de masa, verifica que todos los conectores de la fuente y la masa de retorno de las entradas de audio y parlantes esten bien soldadas.

Saludos!!!
 
#3
Si, ya probe la fuente, y me tira voltaje en 1 me tira como 70v y en otro me tira como 5, osea que estaria en corto, lo que pasa ahora es que no se cuanto tira la fuente, para reemplazarla por otra, si alguno sabe o tiene un sansei 440a y me dice, se lo agradeceria.
 
#4
hola, yo tengo el amplificador sansei440 que funciona bien.Ese ampli no usa fuente partida para el amplificador, usa +35 y masa. El ruido que decis es normal para ese ampli.A mi me paso lo mismo.Cuando pones mucho volumen es como si saturara.El problema que pude detectar yo fue en el preamplificador(donde esta la selectora de entrada).Era como si fuera demasiado volumen.Hice un puente en el pre de entrada y lo deje solo para señales muy bajas cuando le pongo algo muy bajo como algun microfono o un toca disco.Espero que te sirva.
 
#5
No hacen ruido en absoluto si está todo bién, pasa que son equipos viejos y hay que cambiarles todos, todos los condensadores electrolíticos, y no tienen casi nada de distorsión, yo tengo 3 sansei 880A y SA-8000 y quisiera ponerlo a la par de importados..., son una masa.
 
Arriba