Fuente de alimentación de amplificador con NCP1271 en clase D tarda en encender

#1
Hola. Tengo un amplificador de audio que no encendia nada.
Antes de dejar de funcionar del todo, el fallo que daba era que
una vez pulsado el interruptor de encendido, tardaba unos 5 o 10 minutos en encender y comenzar a funcionar.
Cuando ya dejo de funcionar definitivamente y ya no encedia ni en tres horas, desmonte el aparato y cambie el
circuito controlador NCP1271A. Una vez sustituido, el amplificador comenzo a funcionar al momento, pero
al volver a apagarlo y dejar pasar un rato volvio a tardar en encender unos minutos.
Si esta encendido y apagas el amplifificador y lo enciendes en unos pocos segundos arraca de imediato pero si pasan
por ejemplo 5 minutos deja de funcionar.
Alguien tiene alguna idea de cual puede ser el problema.
Un saludo a todos. ...
 
Última edición:
#3
Gracias arrivaellobo. El caso es que esto le ha pasado progresivamente a cuatro amplificadores iguales de la misma marca y modelo. Puede ser que esto suceda a los condensadores sin que se les vea hinchados.
 
#4
Por supuesto, el electrolito de los condensadores con el tiempo y el uso se acaba secando y se desvalorizan, lo que podria ser la causa del problema que comentas.
 
#5
Concuerdo con arrivaellobo. En caso que otros usuarios lean este tema, deben saber siempre que un electrolítico no necesariamente se va a hinchar para evidenciar un mal funcionamiento.

A veces se hinchan, a veces se revientan por abajo o en otras ocasiones sencillamente se ven bien, pero están secos tal como lo dijeron antes.

Me inclinaría por cambiar todos los electrolíticos (sí, todos a excepción del filtro principal). Los condensadores son muy baratos y vale la pena renovarlos ante ese tipo de síntomas.
 
#7
Pues he soltado algunos condensadores pequeños cercanos al circuito NCP1271A para medirlos
fuera del circuito con el medidor ATLAS ESR70 y me dan bien.
Los condensadores mas grandes me da cosa intentar quitarles para medirlos, pues están pegados con un epoxi negro y si lo intento quizas rompa el condensador o alguna de sus patillas.
 
Arriba