Fuente de alimentacion atx campaq PS-7201-2C

#1
hola a todos, tengo una fuente de alimetacion atx campaq PS-7201-2C no puedo lograr encenderla, es para hacer funcionar un autoestereo sony, probe con puntear el cable verde y una de masa pero no pasa nada, si me pudieran ayudar les agradeceria.
 

DOSMETROS

High 2m Modereitor
#3
O revisale al menos el fusible de vidrio que tienen dentro soldado a la placa , ojo con los 220 Vca y los 310 Vcd que son mortales
 
#4
También puede ser que el interruptor de 230/115 VAC está mal configurado. Si tienes 115V y el switch está a 230V, ponlo como toca y talvez ya va. Si tienes 230V y está el switch a 115, seguro que la fuente murió.
 
#6
1. Cuando la tenías puenteada, miraste voltajes con algo? Tal vez tenga el ventilador parado para no hacer ruido.

2. Has probado de meterle una carga cualquiera en sus salidas? (Mejor pon todas las salidas con algo)
 
#8
cuando la tenia punteada, si me fije con un tester pero no tenia nada de voltaje en todas sus salidas, ademas no le habia puesto ninguna carga, ahora voy a probar con conectandole una carga y ver si me enciende
 
#10
el problema es esa fuente no es 100% estandar
probablemete funcione solo en ciertos modelos de la marca
eso es para que en caso de falla tengas que comprar si o si la fuente original
 
#12
hola a todos, miren ya probe con conectarle una carga pero sigue sin encenderme, jose hice lo que me dijiste de puntear el verde con el blanco pero no pasa nada, yo le conecte dos resistencias de un 1ohm 15w en la salida de 5v y otra en la de 12v
 
Arriba