Fuente de pc no funciona.

#1
HOLA, les comento, tenia una fuente de pc vieja...calculo que una AT , estaba haciendo una prueba de un circuito de repente conecte una serie de leds mas supongo que entro en corto y dejo de andar el cooler, desde ahi la fuente no andubo mas, me fije capacitores no hay ninguno hinchado, resistencias ninguna se ve negra, que hago? la necesito reparar si o si :S, desde ya les agradesco su ayuda, soy estudiante de electronica pero no muy avanzado agradeceria que usen un lenguaje que pueda entender bien :)
 
#2
Recuerda que para usar la fuente en vacio...se conecta cable verde con cable negro del conector AT.

Saluidos.
 
#3
mmm pues no es una carga muy pesada bueno dependiendo del numero de leds y pues la verdad es que si algo se daña generalmente son los transistores de conmutacion los cuales casi siempre se estan con un disipador checa el numero y en el internet encontraras informacion de como checarlos alguna duda expon tu avance y podremos ver en que se te ayuda
 
#4
hola cerebroo la verdad es que antes estaba funcionando sin tener eso conectado, osea al enchufarla andaba.

burren gracias hoy a la noche veo, los de conmutacion como puedo hacer para distinguirlos?,mirando la fuente veo uno solo que tenga un disipador, deberia haber mas o es ese?
 
Última edición:
#5
burren gracias hoy a la noche veo, los de conmutacion como puedo hacer para distinguirlos?,mirando la fuente veo uno solo que tenga un disipador, deberia haber mas o es ese?
 

Temas similares

Arriba