Fuente para amplificador

#1
Bueno, les planteo que empeza a construir este amplificador pero pide 30v y como soy novato vi que algunos decian los amperios y usaban 4diodos y 2 electroliticos de aprox 10000uF...
la verdad que no tengo ni idea como alimentarlo!!!!
porfavor ayudenme, si puede ser antes del lunes mejor ya que me voy y hasta dentro de un mes no voy a estar...

Ojala alguno me pueda dar la pcb y las especificaciones...

Gracias por su tiempo...

Ema

Perdon, les dejo el link: Amplificador 30w con previo
 
#2
hola!

mira.. el tema es asi...
uno cuando toma la corriente hogareña es alterna y de 220v... los pasos a seguir para transformarla de modo a que nos sirva son:

1) transformar la corriente en un voltage mas bajo.. para eso usar un transformador (en tu caso de 17v y mas o menos 2 amperes)
2) retificar la señar... utilizando un Puente de Diodos...para eliminar la parte negativa y quedarnos solo con semiciclos positivos....
2) filtrar la señal: con agregar 1 capacitor electrolito de 4700uF o 2 de 2200uf es suficiente...

ahora te busco un pcb y te lo doy editando este mensaje...

suerte y saludos!!

Edit: aca te dejo el esquemita que te arme...

algunos detalles:
*Transformador de 17v, 2A
*Diodos retificadores: 4x 1n4004
 

Adjuntos

Última edición:
#4
Que bueno que haya gente como ustedes!!

Gracias, esoty lleno de dudas todavia, no de esto pero que bueno que solucionen problema a lños novatos :D

Gracias por su tiempo...

Ema
 
Última edición por un moderador:
#5
holyo estoy haciendo una fuente y queira hacer una pregunta qe me tiene muy intrigado

tengo un trafo de 220 a 110

lo que pasa es que cuando mido la tenson de red rms es 220 cuano mido la salida es 110 masomenos vrms...

...pero cuando pongo el puente de diodos la tension rms me da 45v

todo esto fue medido con un tester digital nuevo y con otro mas viejo por las dudas-

porqeu pasa eso es normal como puede ser???no entiendo estoy hace 2 semana tratando de averiguar esto que me tiene loco la verdad ya no se que ahcer me supera pr favor sialguien tiene alguna idea que me diga porque ya no se que estoy haciendo mal
 

Cacho

Antiguo tableador
#7
Sumo a lo que pregunta Fogo:

¿No conectaste ningún diodo mal?
Si lo hiciste, tenés una corriente bruta pasando por uno, o varios, generándote un lindo corto y eso te está tirando el voltaje al tacho.

Igual que Fogo: ¿Esquema? ¿Foto?

Saludos
 
#8
¡ fuente.jpg


esa es la fuente si saco el puente de diodos mide 108 vrms


simrpe medi con el multimetro digital

el circuito nunca tuvo carga lo medi siempre abierto tendra algo qeu ver??

:confused::confused::confused::confused::confused::confused::confused::confused::confused:

quiza deba aclarar qeu el trafo es uno bien grandote de unos cuanto amperes


no se exactamente cunatos porque lo saque de un horno electrico pero como los cables son de mas de un milimetro de diametro supongo que se banca mas de 3 ampere segurp



quizas tenga algo que ver que cunado lo probe por primera vez al transformador lo conecte al reves y calento un poco media obviamente el doble osea 440Vrms con mu tester

lo curioso es que salto la termica de mi casa que es de 16 ampere(como era de dia el consumo en im casa no creo qeu haya sido mayor a 10 ampere)

si el trafo no se quemo con tantos ampere conectandolo alreves se la re banca


pero...-------->¿pudo haberse atrofiado o deformado o le pudo pasar algo que tenga que ver con esto qeu estoy midiendo?

si tiene que ver es raro porque no se quemo ni revento ni se corto ningun cable aparentemente no habia olor a quemado ni nada

solo habia calentado

ahora voy a medir con el ohmetro del tester el primario y el secundario dle trafo

como para dar mas datos

en el primario mide 2 ohm
y en el secundario 1,1 ohm
 
Última edición:

Cacho

Antiguo tableador
#9
Ok, el puente está bien conectado, pero la medición está mal hecha.

Ahí no tenés ni alterna ni continua: Tenés corriente pulsante. Tu tester no sabe eso (y vos te estás enterando) y te da cualquier valor. Poné algún condensador para rectificar eso y medí continua.
Y tené cuidado con la tensión del condensador: tiene que ser de 150V por lo menos. Probablemente te sirvan los que vienen en las fuentes de PC, que suelen ser de 200V.

Saludos
 
#10
ahora me puse a medir los dos cables del primario y los dos cables del secundario y me lleve un sorpresa

pongo el tester en modo para probar diodos que hace un zumbido si es un corto

y me mide como si todo estuviera en corto
ahora voya poner u grafico como par que se entienda mas

fuente.jpg

mido entre 1 y 3 y me da 1.2 ohm
mido entre 1 y 4 y me da 1 ohm
mido entre 2 y 4 y me da 1,9 ohm
mido etre 2 y 3 y me da 0.3 ohm

eso no es normal segun se
me podrian explicar si eso se llama trafo quemado o inservible ??? eso surgio ahora justo me puse a medir eso y salto peor bueno
:confused::confused::confused:

segun cacho si lo quemas aprendes sino lo quemas no aprendes asi que eso signifoca que aprendi???

por cierto salvo que sea con osciloscopio no hya manera de medir la tension pulasnte
 
Última edición:

Cacho

Antiguo tableador
#11
Si lo quemás (y te das cuenta de por qué lo quemaste), aprendés.
Si no lo quemás (ni nunca hacés nada práctico), no aprendés.

Esos valores que te da son demasiado raros si tenés la tensión que decís tener en el secundario. Sólo serían lógicos si tuvieras las aislaciones pinchadas y el núcleo estuviera conduciendo. Medí entre las 4 puntas y el núcleo, a ver si alguno está en corto ahí.

No lo habrás probado enchufado, ¿no?.

Apostaría más bien a que estás midiendo algo mal...
Tendrías que tener resistencias bajas entre 1 y 2 y entre 3 y 4, pero entre el primario y el secundario no deberías medir nada de continuidad.
 
#12
ahi voy a medir
la masa

entre el el nucleo y los cable nada de continuidad

estoy midiendo con todo desenchufado

y nose es rarisimo que haya continuidad entre el primario y el secundario y aun asi em entrege los 110 vrms a la salida

es que si todos los cables se estuvieran tocando en algun punto pero aun asi el transforamdor cumple su funcion de transformar suponiendo qeu estoy midiendo bien cual podria ser el problemA???y como es posible qu tenga 110 en el secundario?
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#13
Por los valores de resistencia que tenés medidos, hay dos posibilidades:
1- Está en corto el primario y el secundario a causa del calentamiento ese del que hablaste.
2- Eso no es un transformador sino un auto-transformador, y es totalmente normal que de esos valores de resistencia, y yo me inclino por esto último, ya que el 99.9999% de los trafos de 220V a 110V son auto-transformadores.
 
#15
ahh osea que es una especie de divisor resistivo que va variadno la tension del salida no?? o como seria esto??

tiene algo qeu ver con que el puente de diodos me mida 45 vrms???
 

Fogonazo

Exorcista & Moderador eventual
#16
ahh osea que es una especie de divisor resistivo que va variadno la tension del salida no?? o como seria esto??
Más bien es un transformador en el que el primario y secundario comparten un mismo bobinado.
tiene algo qeu ver con que el puente de diodos me mida 45 vrms???
Tal vez si el puente rectificador tenía algún diodo abierto te podría haber dado algo parecido.:unsure:
 
#17
lo de 45 vrm debe ser por lo qeu dijeron mas arriba qeu el tester no mide la señal pulsante sino que ahora voy a ve r si pueod coneguir un trueRMS o un osciloscopio para ver si esta todo bien y ya que el foro es de fuente con ese transformador se podria hacer un fuente de +-42 volts?

osea considerandoq que el auto transformador que tiene a la salida: una señal pulante de 110 volt pico a una frecuancia de 100 hertz --oseay si se puede con punto medio


es posible me darian una manop para terminar d ediseñar esta fuente yo estuve intenntando cosas con zener pero no es 100 % estable y ahora estoy probando con transistores de potencia como regulador poniendo el zener entre base del transistor y GND el transistort es el 2n3055y el complementario mj2955para hacer una especie de punto medio o masa flotante asiq ue si me dan una mano con esto me ayudarian mucho

nota: cuadno puse la salida del transfoprmador me referia al dibujo que puse mas arriba el tarafo mas elpuente de diodos

y la salida es masomenos 110 pero deberia ser entre 100 y 110 volt por el puente de diodos y porque al tension siempre es un poco menos de 220 en la red electrica

ademas en etos dias voy a tratar de poner dibujos asi se entiendo lo qeu estoy haciendo
 
Última edición:
#19
si pero no me ayuda mucho porque el trafo que tengo yo es de 220v a 110v

con ese trafo qeuria hacer la fuente porque si tengo qeu cpomparar uno nuevo me pasaron 150 pesos y no vale la pena tanta plata por un trafo

alguna IDEA para sugerir no tienenhoy a la noche lo as probable que ponga el esquema que estoy haciendo porqueando corto de tiempo
 
Arriba