fuente smm 200

#1
Hola tengo una fuente smm 200 nt-m23 el problema es que no me da los voltajes de salida y ya revise todos los componenetes y nada esta dañado necesito ayuda alguien puede decirme que es lo que podria estar fallando (el voltaje en la entrada del uc no se mantiene)
 

DOSMETROS

High 2m Modereitor
#2
¡ Bienvenido al Foro !

¿ Ya le cambiaste todos los electrolíticos ? Comenzando por dos pequeños de 10 o 22 uF cerca del primer transistor TR1.

¿ Tenés el plano ?

Saludos !
 
Última edición:
#3
Si ya le cambien todos los electroliticos pero sigo teniendo el mismo problema en las salida de 5v si me da ese voltaje pero no se mantiene se cae y en la de +12 y -12 me da 1v y tambien se cae no se que mas pueda ser
saludos
 
#5
gracias por tu ayuda pero ahora tengo otro problema es con una fuente de ca-cd ya revice todos los componentes y parece que estan bien pero al conectarla no me da voltaje en la salida la fuente parece tener dos etapas una donde se rectifica el voltaje y la otra de salida pero sol la primera tiene voltaje ademas la dos etapas solo se comunican atraves de un optoacoplador y un transfrmador, este transformador ten un voltaje de 300v en su primario pero no tiene voltaje en su secundario por lo tanto la etapa donde esta la salida no esta energizada no se que mas pueda revisar.

espero tu respuesta gracias
 
#7
se me olvidava tiene un led indicador de DCok no enciende, tambien tiene un rele n.a. que se cierra al alimentarla con el voltaje de entrada

si revice los transistores de hecho los cambien porque estaban dañados pero sigue sin energizarse la segunda etapa no se si tenga algo que ver con el relevador que se cierra talvez sea una proteccion
 
Última edición:

DOSMETROS

High 2m Modereitor
#8
¿Los díodos y las resistencias que están con esos transistores los revisaste a todos ?

Ponele una lámpara de 100 Watts en serie con la alimentación.

¿que maneja a los transistores?
 

Temas similares

Arriba