Generar placa de pistas/componentes con multisim 11

#1
Hola
tengo hecho el esquema adjunto en el multisim 11, queria pasarlo a una placa con pistas y componentes, me han dicho que multisim te las saca en 3D, pero no consigo sacarlos, todos los componentes del esquema tienen puestos los footprint.
Cuando le doy a electrical rules check me da una serie de errores en las uniones nose porque...y aunque ponga "junctions" no consigo quitarlos.
que deberia hacer para sacar la placa?
un saludo y gracias

vale, ya e consegido pasar el circuito al Ultiboard y ahora tengo que ordenar los componentes y darle autorute, pero me saca muchas pistas en rojo y por mas que cambio de orientacion y posicion los elementos no lo consigo, alguien puede echarme una mano?
gracias
un saludo
 

Adjuntos

Última edición:
#2
Hola,

Las pistas rojas son porque las pistas están en la capa inferior de la tarjeta, por lo general las verdes son la capa de cobre superior. Ajunta tu diseño de Ultiboard aquí y le daré un vistazo.

Por cierto, puedes agregar el idioma Español a Multisim, más información en el siguiente enlace:

http://decibel.ni.com/content/docs/DOC-10605

Saludos,
 
#3
Gracias por el interes FernandoD, quiero poner todas las pistas por la capa de abajo, es decir, por la parte de arriba de la placa los componentes y por la parte de abajo las pistas
te dejo el circuito que tengo hecho
un saludo y gracias
 

Adjuntos

#4
Unas recomendaciones:

- Define antes que nada el tamaño de tu tarjeta. No se tus especificacioens pero la tarjeta actual parece estar demasiado grande para este circuito. Esto afecta el rendimiento del Autoruteador.
- Para obligar a que Ultiboard solo coloque pistas en la capa inferior haz lo siguiente:

1. Ve al Spreadsheet View
2. Selecciona la pestaña Nets.
3. Selecciona toda la columna Routing Layers.
4. Da clic en una de las celdas de esta columna.
5. Nota que actualmente está configurado que se pongan pistas en ambas capas. Desactiva Copper Top.

Una observación importante, en tu diseño estas utilizando componentes del tipo SMD (por ejemplo: C1). Ultiboard no podrá rutear estos componentes por la capa superior pues no hay una forma de comunicación entre el componente y la capa.

Tienes dos opciones:

A) Reemplaza los componentes SMD por componentes THT (como D1).
B) Configura el Autoruteador de tal manera que pueda colocar VIAS por debajo de las terminales SMD. No se si esta sea la mejor opción para ti pues las vías son mas caras de fabricar.

Para configurar esto:

Ve a Autoroute>>Autoroute/place Options. Ve a la pestaña General. Asegúrate que la opción "Place vias under SMD pads" esté activa.

Espero sea de ayuda.
Saludos!
 
#5
Saludos,

Como se cambia el tamaño de la tarjeta? es decir, cuando exporto el circuito desde multisim crea un tamaño de tarjeta creo estandar, como hago para hacerlo mas grande o mas pequeño??.

offtopic: Como veo que manejas estos software quiero aprovechar de hacerte una pregunta fuera del tema, existe alguna forma de ajustar el tiempo de simulacion de multisim 11, es decir que 1s sea 1s real o ajustarlo a conveniencia??


Gracias.
 
#6
Para cambiar el tamaño de la tarjeta:

- Ve a la caja de "Herramientas de Diseño", selecciona la pestaña " Capas".
- Da doble clic en "Contorno de Tarjeta" para habilitar la capa de la tarjeta.
- En la barra de herramientas "Seleccionar" asegúrate de seleccionar "Habilitar Selección de Otros Objetos".
- Ahora da clic sobre el contorno de la tarjeta y modifica el tamaño de la tarjeta. También puedes dar clic derecho sobre la tarjeta y abrir sus "Propiedades".

Con respecto a la segunda pregunta ya la respondí en tu otro post, básicamente tienes que cambiar los opciones de simulación interactiva (menú simulación).

Saludos,
 
Última edición:
Arriba