Hojas de datos de RWS374-6

#1
estimados amigos ..
estoy buscando hojas de datos de un par de modulos trasmisor-receptor RWS374-6 de la empresa cika, busque en el sitio de la empresa y no consigo encontrarlo. alguno me puede ayudar?
 
#4
muchas gracias! ahora voy ver que se puede hacer con esto ..
una cosa mas... este tipo de modulos siempre traen la información tan acotada?
 
#5
Es que, estas hojas de datos por lo general bienen con una nota de aplicación testeada y probada en base a los datos del fabricante en ciertas condiciones normales. Este tipo de productos no se puede datallar más, puesto a que no son componentes inmunes al ruido, por lo que, si bien tecnicamente son muy útiles, dejan mucho que desear a la hora de práctica. Yo personalmente, prefiero los radiomodems, cualquiera de la familia ZigBee, como los nuevos y económicos XBee.
Si bien hay una diferencia de precio considerable en cuanto estos módulos de u$s3,50.- en la práctica, bien vale la inversión por los XBee, yo los adoro, me han simplificado mucho mis sistemas de controles, claro está, no son GPS, pero es una solución económica que vale la pena experimentar, sobre todo si estas en el mundo digital.
 
#7
las pruevas fueron exitosas, pude transmitir y recepcionar los datos me queda una duda, al no figura en la hoja de datos una pata sin conexion denominada RSSI, alguno sabe para que es?
 
#8
saludos amigo: en varios tipos de modulos receptores la pata Salida RSSI = voltaje de cc. proporcional a la entrada de RF (para uso en telemetria) se puede medir de esta forma la distancia del emisor al receptor
 
#9
Hola Javier. Sabes q tengo los mismos modulos, he conseguido transmitir (lo veo en el osciloscopio), pero tengo altos problemas para la recepecion.
En el modulo RWS-374-6 rastreo la señal hasta la pata 5 del LM358 correctamente decodificada, es la entrada con un nivel de 1V. Luego la salida debería ser la amplificación de la misma, pero eso no ocurre.

Es mas, desconecte todo y solo energize el receptor, y tengo salida de 4Vpp, señal cuadrada de 3KHz !
Obviamente está introduciendo ruido por algun lado y no se como solucionarlo. Tendrás algunas ideas?

Conecté todo como dice la hoja de datos.

Te lo agradeceré mucho.
Saludos,
Jorge
 

Temas similares

Arriba