Home theater Sharp no enciende

Hola amigos. Tengo un Home theater Sharp de 6 parlantes el cual solo da stand by y no enciende en ninguno de los botones, supongo que solo debe encender por control remoto, pero no tengo certeza.

¿Hay alguna manera de encenderlo sin control?
 
Última edición por un moderador:
Hola amigos. Tengo un Home theater Sharp de 6 cornetas el cual solo da stand by y no enciende en ninguno de los botones, supongo que solo debe encender por control remoto, pero no tengo certeza.

¿Hay alguna manera de encenderlo sin control?
Si, enciende con el power switch , usted dice poco, respondemos poco. ;)
Usted dice TENGO un XXXX, eso, no nos dice mucho.
Nos dice mas, si nos comenta que tiene el modelo XXX suyo o, es de un cliente o lo encontró en la calle detrás de un árbol, o lo hurtó. :unsure: 🥴

¿ No tiene certeza ó no tiene el control remoto ?
Es raro que no tenga el control remoto, siendo propietario o de un cliente . :unsure:
 
Última edición:
Si, enciende con el power switch , usted dice poco, respondemos poco. ;)
Usted dice TENGO un XXXX, eso, no nos dice mucho.
Nos dice mas, si nos comenta que tiene el modelo XXX suyo o, es de un cliente o lo encontró en la calle detrás de un árbol, o lo hurtó. :unsure: 🥴

¿ No tiene certeza ó no tiene el control remoto ?
Es raro que no tenga el control remoto, siendo propietario o de un cliente . :unsure:
Lo encontré hace un tiempo en la calle en mal estado y lo reparé, de igual manera la procedencia del mismo es irrelevante.

Botón de encendido no tiene y por eso es que abrí este tema.

El modelo ya lo dije.
Dejo tarea..
Excelente, muchas gracias
 
Ok, según el manual de servicio el encendido está en la pata 91...

¿A dónde debería puentear?

¿Debería puentear con un pulsador para emular el pulso de la señal del control remoto?
 
Lo encontré hace un tiempo en la calle en mal estado y lo reparé, de igual manera la procedencia del mismo es irrelevante.

Botón de encendido no tiene y por eso es que abrí este tema.

El modelo ya lo dije.

Excelente, muchas gracias
El equipo tiene un pulsador de POWER ON ¿Para usted cual es el pulsador del encendido ? :unsure: :cool: 🤣
Ok, Siga pensando que la procedencia es irrelevante. 🥴 Por suerte para mi, es fundamental.
 
El equipo tiene un pulsador de POWER ON ¿Para usted cual es el pulsador del encendido ? :unsure: :cool: 🤣
Ok, Siga pensando que la procedencia es irrelevante. 🥴 Por suerte para mi, es fundamental.
Tiene un pulsador pero no es para encender el equipo pero es solo para la dar paso a la corriente del equipo, mas no para encenderlo como tal
El equipo tiene un pulsador de POWER ON ¿Para usted cual es el pulsador del encendido ? :unsure: :cool: 🤣
Ok, Siga pensando que la procedencia es irrelevante. 🥴 Por suerte para mi, es fundamental.
Pues yo nunca he visto en un foro que alguien diga, tengo un equipo robado, me ayudan a repararlo.

Y de igual manera, si solo dijera que es de un cliente o me lo encontré o siempre ha sido mio y perdí el control, ¿Como te consta que sea cierto? (Aunque sí es mio)
 

Pinchavalvulas

Well-Unknown member
Buenas.
Lo encontré hace un tiempo en la calle en mal estado y lo reparé, de igual manera la procedencia del mismo es irrelevante
Tengo un vídeo VHS Sanyo rescatado de un contenedor ( y como buen juntamugre no me averguenza) que lleva muchos años funcionando. 👍
Lo encontré hace un tiempo en la calle en mal estado y lo reparé,......
¿Estaba funcionando y ahora no enciende? ¿Lo reparaste externamente pero no funciona?
Especifica un pelín más, "sólo da stand-by" ¿significa que ahora sólo enciende el Led o que se enciende el display donde se lee stand-by?

No sé porqué me da que vas a tener un problema en la limentacion.. u en otro lado.

Es un vídeo un poco loco pero se ve (más bien se intuye 🙄) que el aparato funciona manualmente, sin mando "de las distancias".

Revisa el interruptor, si tiene más de cuatro pines los últimos pueden ser los que manden al micro la señal de encender.
Pero aún así el display debería estar mostrando algo, reloj, un par de líneas o puntos, la última selección aunque sea a media luz, algo..
 
Última edición:
Tiene un pulsador pero no es para encender el equipo pero es solo para la dar paso a la corriente del equipo, mas no para encenderlo como tal

Pues yo nunca he visto en un foro que alguien diga, tengo un equipo robado, me ayudan a repararlo.

Y de igual manera, si solo dijera que es de un cliente o me lo encontré o siempre ha sido mio y perdí el control, ¿Como te consta que sea cierto? (Aunque sí es mio)
1- Al foro entran personas que levantan equipos rotos en la calle o de la basura, por eso es importante el origen del mismo.
Cambian las posibilidades de reparar, si usted es el propietario y cuida de el, contra si el mismo, estuvo arrumbado a la intemperie y mal tratado.
Si usted dice TENGO, ME LLEGO o cosa parecida, no aporta mucho. Para los que estamos desde este lado, es importante.
También es importante, cuanto sabe el que pregunta sobre electrónica, porque el vocabulario cambia dramáticamente y los significado también y no lo sabemos "a priori". :unsure: :rolleyes:
Espero lo entienda.

2- En tanto, hay equipos que al encenderlos quedan en MUTE (mudos) o STAND BY (espera), pero ya están encendidos (energizados o como sea que usted lo llame). ¿ok ?
 
Última edición:
Buenas.

Tengo un vídeo VHS Sanyo rescatado de un contenedor ( y como buen juntamugre no me averguenza) que lleva muchos años funcionando. 👍

¿Estaba funcionando y ahora no enciende? ¿Lo reparaste externamente pero no funciona?
Especifica un pelín más, "sólo da stand-by" ¿significa que ahora sólo enciende el Led o que se enciende el display donde se lee stand-by?

No sé porqué me da que vas a tener un problema en la limentacion.. u en otro lado.

Es un vídeo un poco loco pero se ve (más bien se intuye 🙄) que el aparato funciona manualmente, sin mando "de las distancias".

Revisa el interruptor, si tiene más de cuatro pines los últimos pueden ser los que manden al micro la señal de encender.
Pero aún así el display debería estar mostrando algo, reloj, un par de líneas o puntos, la última selección aunque sea a media luz, algo..
Si, en realidad es algo así e incluso creo que es el mismo modelo. Pero el mío al presionar el interruptor se enciende solo el led de stand by.
1- Al foro entran personas que levantan equipos rotos en la calle o de la basura, por eso es importante el origen del mismo.
Cambian las posibilidades de reparar, si usted es el propietario y cuida de el, contra si el mismo, estuvo arrumbado a la intemperie y mal tratado.
Si usted dice TENGO, ME LLEGO o cosa parecida, no aporta mucho. Para los que estamos desde este lado, es importante.
También es importante, cuanto sabe el que pregunta sobre electrónica, porque el vocabulario cambia dramáticamente y los significado también y no lo sabemos "a priori". :unsure: :rolleyes:
Espero lo entienda.

2- En tanto, hay equipos que al encenderlos quedan en MUTE (mudos) o STAND BY (espera), pero ya están encendidos (energizados o como sea que usted lo llame). ¿ok ?
Eso es otra voz. Pero si lo preguntas como si lo hubiera robado es algo totalmente diferente
 

Pinchavalvulas

Well-Unknown member
Pero el mío al presionar el interruptor se enciende solo el led de stand by.
Nos quedamos igual... ¿Se ha llegado a ver funcionando alguna vez?

creo que es el mismo modelo
Se supone que es el mismo modelo, el que se indicó en #3 y el que viene indicado en el título del vídeo.
Ok, según el manual de servicio el encendido está en la pata 91...
Esa patilla no se usa en el circuito.
Revisando el esquema veo que con el switch power debería encender.
 
Última edición:
Nos quedamos igual... ¿Se ha llegado a ver funcionando alguna vez?


Se supone que es el mismo modelo, el que se indicó en #3 y el que viene indicado en el título del vídeo.

Esa patilla no se usa en el circuito.
Revisando el esquema veo que con el switch power debería encender.
Ok. Bueno, en la mañana lo vuelvo a destapar y reviso voltajes a ver
 
Arriba