Home theatre problemas de salida

#1
hola chicos tengo n problemita con un home el sonido sale muy bajo me parcece q sdse quemo una salida de audio le cambie los transistores tda 2030 las resistwencias y los capacitres de salida y sigue hacinedo lo mismo la marca es durabrand alguien me podria ayudar gracias
 

Cacho

Antiguo tableador
#6
¿Y qué voltajes de alimentación tenés?

Saludos

PS: Evitá las abreviaturas de chat o SMS en el foro, por favor.
 
#7
lo mas probable que tengas problemas en el preamplificador

hace una prueba en la pata Nº1 es la entrada fijate que antes de llegar a la pata esa deberia haber un capacitor electrolitico de 1uf inyectale señal de audio ahi en el capacitor en la pata positiva ya que la negativa va hacia la pata Nº1

ese capacitor si no me equivoco esta para hacer un filtrado de la señal que entra

si anda lo mas bien inyectandole señal descarta el amplificador y bue despues vemos lo que has probado

despues seguimos

Saludos espero que te sirva
 
#11
mañana te subo las fotos del placa el transformador tiene 2 salidas una de 30 v y otra salida q no te quiero mentir me parce q es de 15 alal no che me fijo bien y mañana te digo
 

Cacho

Antiguo tableador
#12
Segunda vez que te lo pido: Por favor no uses abreviaturas de chat o SMS en el foro.

Q no es que, la k no reemplaza a otras letras y ese tipo de cosas que se suele ver.

Gracias por entender el pedido.

Saludos
 
#14
hola lct bueno por lo que veo vos tenes 5 amplificador ahi uno para el woofer y los4 satelites o parlantitos como quieras llamarlo cada uno de esos amplificadores tiene un preamplificador

Preguntas:
¿todo el home se escucha bajito?¿o solo algunos parlantitos?
decime que Nº de integrados son esos de 8 patas
y todos los voltajes que tienes en la fuente... (en la fuente no en el transformadorr)

subi fotos de todo el circuto que se vean bien las pistas (completo) y una del lado que tienes todos los componenetes (tambien completa)

de esa forma seria un poco mas facil ayudarte
 
#15
bueno mañana estoy subiendo las fotos completas se escucha todo igual bajito y el centro no se escucha gracias totales mañana te paso las fotos
 
#17
te hago una preguntita hoy fui a comprar unos micros para el home y el pibe se habia quedado sin los 2030 y compre un tda 2040 q tiene 20w y el 2030 14w tendre que cambiar las resistencias y lentejas o directamente no se podra ponerlo te pregunto como el home tiene los 5 iguales y va a quedar 1 mas grande gracias
 

Cacho

Antiguo tableador
#18
Viendo las fotos que posteaste se me ocurre que tenés un problema de alimentación y que uno de los zeners es el culpable. Es lo más frecuente.

Acá te dejo un detalle de una de las fotos como guía, y por favor decime qué voltajes tenés en los zeners. Poné la punta roja del tester del lado "de la rayita" y la negra en la masa (0V). Sólo estimando, deberían andar todos por los 12 a 15V (positivos o negativos)

Saludos
 

Adjuntos

#19
lct con respecto al integrado fijate en el datasheet que tengan la misma configuracion de patas y el voltaje max

cacho al no tener el circuito no entiendo de que son los diodos tiene algun tipo de regulacion

de ser asi ese tr que esta entre los 4 zeners deberia estar trabajando junto no¿?
 

Cacho

Antiguo tableador
#20
Quizá...

Apostaría a que los TDA están alimentados con una fuente sin regular que va desde los dos condensadores grandes de la derecha, y que los dos condensadores más chicos (ver Gráfico2.jpg) de 100uf, junto con los zeners que tienen al lado regulan un voltaje y los dos de 470uf con sus zeners, para otro.

Quizá unos alimenten los operacionales (supongo que eso son los integrados) y los otros... No sé...

Como ambos son voltajes simétricos, me extrañaría que hubiera un transistor aportando corriente para una sola rama. Si hubiera dos sería más lógico pensarlo. La verdad no sé qué función cumpla.

De paso Lct, si son operacionales los integrados, medí que voltajes tienen en sus alimentaciones (si son dobles estandar serán las patas 4 y 8) con respecto a tierra.

Saludos
 
Arriba