Horno microondas GE no calienta, y hace ruido

#1
Hola compañeros.

La cuestión es que tengo un horno microondas General Electric(sin modelo visible) la cosa es que no calienta, y hace ruido como de arco eléctrico pero no dura más de 2 segundos y es muy esporádico. La luz, ventilador, pantalla y teclado sirven bien

Las pruebas que realice y sus resultados son:

Ohm de bobinas del transformador:
Primario: 0.4 ohm
Filamento: 0.0 ohm
Alta tensión:94 ohm
(Sin derivación al chasis (primario ni ffilamento) ni tampoco entre bobinas)

Magnetrón
Entre los polos: 0.0 ohm
Entre polos y chasis: No hay continuidad

Capacitor marcado de 0.96 micros, da 0.95micros

Y el diodo lo probe con un bombillo y éste alumbra a mitad de intensidad

Los Switch de las puertas están bien y los relays también, y los protectores térmicos están bien

Muchas gracias por su ayuda



...
 
#4
Hola amigo, ¿ revisaste bien los swichs ? si es asi entoces puede que tenga magnetron malo.

Varias veces he tenido ese problema y lo he solucionado cambiando el magnetron , sacalo y miralo bien en la punta ha_ver si se ve algo quemado o con algun tipo de carbon.
 
Última edición por un moderador:

Daniel Lopes

Miembro Geconocido
#6
Hola a todos ,una recomendación es tener mucho cuidado cuando manuseas un microondas con la tapa abierta , hay -4000Voltios pulsantes al ritmo de la frequenzia del RED local en relación a la masa lo que es muy periculoso a nosotros puebres mortales caso hay un toque acidental en puntos energizados (ejenplo lo filamento de la valvula) .
Jo coincido que lo problema estas en la valvula , lo ideal serias tener disponible en las manos otra valvula buena para testes y reenplazo.
Con un copo de agua y en alguns segundos es possible probar lo correcto funcionamento (calientamento del agua).
!Suerte en lo ,mantenimiento!
Att,
Daniel Lopes.
 
Última edición:

Temas similares

Arriba