hp nx6110 parece muerto

#1
buenas, soy nuevo en el foro, un saludo a todos.
mi problema es que tengo un portatil que me dejo de funcionar,que no hace nada cuando lo enchufo ni con la bateria. decirle que la tension de salida de la fuente de alimentacion es de 19,08 v pero cuando lo conecto a la placa no tiene una medida exacta fluctua entre 0.13 y 0,50 aproximadamente.
he provado lo de quitar la pila una hora y lo de quedar pulsado el interrupto 1 minuto pero sigue sin hacer nada, tengo quitado el hd el grabador y la memoria pero no va.
a ver si me pueden ayudar.gracias
 

DOSMETROS

High 2m Modereitor
#2
Prueba la fuente en otra portatil o tu portatil en otra fuente.

Si tiene 19 Vdc en vacío ( sin conectarla al PC ) y 0,13 al conectarlo , eso suena a cortocircuito en la portatil o en sus baterías , probala con fuente y sin baterías.

Saludos !
 
#5
¿Como dice 2metros, has probado quitando la batería y conectando el cargador?
si, supongo que te refieres a conectarlo en el conector de la placa, entonces es cuando el voltimetro no tiene una medida exacta varía entre 0,13 y 0,50. y no arranca ni el ventilador ni hace nada.
por que se podria conectar directamente a los pin de la bateria? lo que pasa es que tiene 6 conexiones y no sé donde conectarlo.
aqui una captura
 
#6
No no... a ver si me explico. Tu desconecta la batería, entonces conecta el cargador como se hace habitualmente e intenta encender el portátil. Asi se descartan problemas con la batería.
Un saludo
 

DOSMETROS

High 2m Modereitor
#8
Ok , pusiste los dedos a ver si hay componentes muy calientes :confused: ?

Aunque si la fuente se está protegiendo eso no ocurriría no :cry: ?
 
#10
si estubiera mal la entrada de corriente, ¿se podria conectar una fuente de alimentación a los pin de la bateria con su correspondiente voltaje?
La bateria es de 10.8v, lo que no se es como averiguar cuales son los pin de entrada de corriente tiene seis como veis en la foto
 

DOSMETROS

High 2m Modereitor
#11
Podrias conectarle otra fuente convencional (que no se auto-proteja) por la entrada normal , con un transformador de 12 Vac obtendrías 17 Vdc, con alguna resistencia en serie de 15 ohm 20 Watts o dos lámparas (focos) de 12V 12 Watts también en serie, y ver que componente se calienta.

Suerte !
 
#12
Tipica averia, transistores cortocircuitados, el problema es encontrarlos y despues encontrar el reemplazo.

Fijate unos integrados de 8 patillas que suelen estar seragrafiados con letras blancas al estilo (Q503,Q504..), muy cerca deben tener una o dos bobinas, un diodo y un condensador electrolitco.

Revisa en la zona de entrada de la fuente de alimentacion y bateria estas piezas con el tester en posicion de diodos (si no en pitido o ohms) y compara con otros tansistores de la placa con la misma numeracion.

Normalmente tienen una patilla de control, tres de juntas, cuatro de juntas (mosfet simple)
Mosfet en puente, 1 control,2- 2 juntas, el resto juntas.

Es una averia compleja.
 
#13
Un saludo a todos. Soy nuevo en este foro y tengo el mismo problema con mi portatil solo que a mi me parpadeal el cargador o si lo pruebo con onto que no tiene luz de control pues se escucha un pitido (cortocircuito en blaca). He conseguipo encender la placa sin procesador ni nungun otro periferico conectado y he revisado los condensadores que estan todos bien. Lo del integrado de 8 pines es una opcion mas que provable ya que he visto reparacion de placas con ese componente cambiado. Identificarlo es bastante dificil ya que en esta placa hay unos cuantos y no sabemos cual es su circuito de los integrados. Tiopepeb 123 podrias concretar algo mas.Muchas gracias. Un saludo a todos
 
#15
No te rindas. He encontrado un fallo en el integrado FDS 6675A que esta cerca del boton de encendido al lado de dos diodos naranjas. El esquema del integrado es este:

http://www.datasheetcatalog.org/datasheet2/0/00uwz72x48y41ye5epk6j88rc2yy.pdf

En mi caso las patilas 1 y 5 que segun el esquema es un diodo me dan cortocircuito en ambas direcciones con lo cual deduzco que esta perforado y toca cambiarlo. Mide con la posicion de diodo en el miltometro la resistencia en ambas direcicones y mira si da lo mismo si es asi el circuito eta mal y toca reemplazarlo. El integrado de la parte posterior de la placa es el mismo y en mi caso esta igual de mal y se toene que cambiar.

ahora toca encontrar el integrado. Si lo consigo te dare los detalles.

P.D. Alguien sabe donde puedo comprar el FDS6675A en SMD

Un saludo
 
Arriba