Intentando arreglar video Hitachi.

#1
Hola, os expongo mi problema.
Tengo dos vídeos de la marca hitachi y modelo m728 del año catapun que me gustaría arreglar. Ambos tienen la misma falla, al conectarlo no enciende, no muestra nada en su pantalla. Los fusibles de las fuentes están todos bien, no veo ningún condensador hinchado. Pero si aprecie en ambos vídeos, que el plástico de los transformador tiene una quemadura. Raspe la quemadura de uno y aparentemente es superficial, es el plástico.
Por favor, agradecería vuestra ayuda. Gracias.
 
#2
como que podrías subir unas fotos de las vídeos y del circuito, ademas de donde dices que esta quemado el transformador, por que adivinos aquí no hay ninguno.
 
#5
Hola hecho un par de fotillos y he comprobado los voltajes de ambas fuentes de alimentación.
Para empezar la foto en la que se puede apreciar las quemaduras del transformador, aunque creo que son superficiales y afecta al recubrimiento de este.


Y ahora una fotos de la fuente en sí.









Y ahora los resultados de las mediciones de una de las fuente (la que se ve superficialmente quemada).
En la ultima foto podéis apreciar en la PCB los voltajes que debería de dar.

Izquierda voltaje que pone la PCB y derecha voltaje obtenido.
AC 3.7---2.3
Ac 3.7---2.3
12V---11.9
44V---39.8
16V---20
32V---20
5V---5
9V---10

Tambien he realizado mediciones en la otra fuente, obteniendo como resultado casi los mismos valores que en la fuente dos pero con una diferencia, en loa 3.7 AC no marca ningún valor.
Muchas gracias y saludos.
 
Arriba