Interferencia monostable LM555

#1
Hola, un saludo cordial a todos.
Estoy realizando un sistema de timbres para las camas de una clinica y estoy utilizando el LM555 en su configuracion de monostable. El circuito funciona correctamente, pero al implementarlo en el lugar me aparecio el siguiente problema: cuando esta funcionando y enciendo la luz del cuarto donde esta instalado el timbre el circuito se enciende sin haber presionado ningun timbre. yo creo que debe estar llegando algun tipo de interferencia por la fuente de alimentacion del circuito pero ya lo probe con una bateria independiente y me sale el mismo problema. Talvez el circuito sea muy sensible a las interferencias?. no lo se, pero cualquier ayuda seria bien agradecida.
 
#2
No se si tiene algo que ver con las ondas electromagneticas.
Porque una vez hice algo parecido pero el 555 configurado como Flip-Flop y cuando recibia una llamada al movil estando cerca del circuito se reseteaba.
 
#3
Si podés dibujanos, o subí alguna foto del circuito.
Si lo estás usando como monoestable probá ponerle una resistencia entre el pin 2 y la alimentación ( si ya tiene resistencia sólo bajá el valor).
Si con ésto no cambia, el esquema vendría bien para analizarlo.

Saludos y suerte
 
#5
El circuito se ve bien. No indicas como es la fuente de alimentación. Asegurate que tenga un capacitor de 0.1 uF.

Al parecer los cables pasan por una cañería con corrientes un tanto altas o sucias (circuito de luces o tubos fluorescentes, etc.).

Prueba agregando un capacitor de 1 uF en paralelo con el pulsador.

Saludos y suerte
 

Temas similares

Arriba