LCD solo muestra el color Azul y Amarillo y combinaciones entre ellos :S

#1
Me acabo de comprar una LCD de monitor para coche, la he probado usando una Wii y se ven todos los colores. En cambio he probado la LCD en una consola antigua de nintendo de 8 bits (concretamente un clone de la NES) y solo me representa el color amarillo y azul y combinaciones entre ellos, el rojo brilla por su ausencia. Esta última consola en una TV normal funciona perfectamente y se ven todos los colores.
¿Cual puede ser el problema?
Pongo un resumen e informacion por si acaso:
-La LCD monitor puede cambiar del sistema PAL al NTSC automaticamente (supuestamente eso dice en la descripcion). No tiene ningun botón para configurar el monitor todo es automatico solo hay que enchufarla .
-La Wii es PAL--> Se ven todos los colores
-La NES no se si sera PAL o NTSC pero supongo que será PAL---->Solo se ve el Amarillo y el azul, en una TV normal se ven todos los colores.

¿Alguien me puede decir donde puede estar el problema?

Un Saludo!
 
Última edición:
#6
Buenos días nitehack
Primero aclarar un pequeño error, el Amarillo no es un color en ningún sistema de TVC, los colores son Rojo, Verde y Azul, el Amarillo es Verde + Azul.
Lo que te está pasando da la impresión de que es un error en alguna parte de la generación de la señal de Video.
La Consola, en su interior dispone de circuito que, a partir de los tres colores básicos, genera una señal PAL, para ello se utiliza un Oscilador controlado por un Cristal de Cuarzo de 4,433619Mhz, si este oscilador está desplazado de su frecuencia, la señal PAL no se genera adecuadamente y puede ocasionar que algunos TV o Monitores no sean capaces de recuperar adecuadamente los colores.
Que la consola se vea bien en un TV puede ser debido a las tolerancias y que ese TV sea capaz de decodificar correctamente la señal PAL.
Tu flamante monitor, quizás sea más exigente en cuanto a la calidad de la señal y por eso no sale el Rojo.
Intenta conectar la Consola a varios TV, de esta forma te aseguras de su correcto funcionamiento.
En tu flamante nuevo monitor, intenta conectar distintas fuentes de señal, por ejemplo algún DVD, cámara de fotos, etc. De esta forma podremos analizar dónde está el problema.
Si el problema viene de la consola, se puede intentar reajustar la frecuenta del Cuarzo, normalmente llevan asociado un pequeño Trimer (Condensador Variable), lo que permite llevar el Oscilador a su frecuencia correcta.
Hay que tener en cuenta que la Consola es algo antigua y el oscilador, por envejecimiento, puede haber variado.

Sal U2
 
#7
Gracias por tu respuesta miguelus.
Si tienes razon seria verde y azul :p
He probado la consola en 2 TV y sin problemas se ven los tres colores.
El monitor lo he probado aparte de con la Wii, con un disco duro multimedia y también representa todos los colores.
Creo que he localizado el Trimmer del que me has hablado en la consola ¿Puede ser este?


Creo que es este concretamente


Aunque me parece un poco extraño que se encuentre tan lejos del oscilador de la consola:


Un Saludo!
 
#9
¿Y sustituyendole el oscilador de cuarzo por uno de su mismo valor se podria arreglar? Lo malo que no se el valor del oscilador.
Pone 26601, he estado buscandolo en google pero no lo he encontrado, no se que significan esos nuneros nunca he trabajado con osciladores

Un saludo!
 
#11
Buenos días nitehack
No, no es ninguno de los marcados.
El Cristal tiene que estar dentro de la caja metálica que aparece en la foto.
Una pregunta, ¿Para qué son los conectores RCA que aparecen en la placa pequeña?.

Sal U2
 

DOSMETROS

High 2m Modereitor
#12
Miguelus , la caja pequeña es el modulador de RF , entra (y sale ;)) audio y video y sale RF canal 3 , o 4 , o 13 según modelo
 
#13
En la caja pequeña es donde conecto el cable Amarillo y Rojo del RCA ( No tiene estereo) Luego tiene para conectar por cable de antena TV ( No se si es a lo mismo que te refieres DOSMETROS con lo de RF , disculpa mi ignorancia :p) aparte tiene una clavija jack y para alimentar la consola
No hay mas conectores RCA lo que no se ve en la foto que se ven como unos cables para abajo son los botones de reset y power.
 
#15
Buenas tardes nitehack
Pues la cosa parece ser, como te comentaba en el Post #6 y dando la razón a Scooter que a ese monitor no le gustan las señales "antigüetas", si tuviéramos un Osciloscopio podríamos analizar la señal de Video Compuesto entregada por la consola y de esta manera deducir por dónde viene el problema.
Pero solo una última pregunta, en el manual del Monitor ¿Dice por algún lado la impedancia de la entrada de Video?, tendría que ser de 75Ω y por ahí puede venir el problema.

DOSMETROS, gracias por la aclaración, pero para no liar más la cosa, no hice el comentario del Modulador de RF ya que ese Monitor no tiene toma de antena, y como dato curioso prácticamente todas las Video Consolas que se comercializaron en España, la salida de RF era por UHF, canales del 21 al 33.

Sal U2
 
#16
Buenas tardes nitehack
Pues la cosa parece ser, como te comentaba en el Post #6 y dando la razón a Scooter que a ese monitor no le gustan las señales "antigüetas", si tuviéramos un Osciloscopio podríamos analizar la señal de Video Compuesto entregada por la consola y de esta manera deducir por dónde viene el problema.
Pero solo una última pregunta, en el manual del Monitor ¿Dice por algún lado la impedancia de la entrada de Video?, tendría que ser de 75Ω y por ahí puede venir el problema.

DOSMETROS, gracias por la aclaración, pero para no liar más la cosa, no hice el comentario del Modulador de RF ya que ese Monitor no tiene toma de antena, y como dato curioso prácticamente todas las Video Consolas que se comercializaron en España, la salida de RF era por UHF, canales del 21 al 33.

Sal U2
No viene la impedancia en el manual
Entonces en el caso de que el problema sea por que genere mal la señal la consola...¿Se podría arreglar remplazando el oscilador por uno del mismo valor que el original ? ¿Tiene que haber otro osicilador en la caja metálica? Me he liado un poco :S

Un Saludo!
 
#17
Buenas noches nitehack
La adaptación de impedancias es fundamental en todo tipo de señales, en señales de Video está normalizado a un valor de 75Ω.
Lo que comentaba en el Post anterior era por intentar encontrar una razón que explique lo que te está pasando.
Las razones pueden ser muy variadas, incluso pudiera ser simplemente que el tipo de cable que estás utilizando sea de muy mala calidad o que este sea de mucha longitud.
Ten en cuenta que lo que te sucede se sale de lo común, hay muchas variables que pueden influir y al no tener los equipos delante no es fácil hacer un diagnóstico más certero.
¿Puedes cambiar el Monitor por otro?

Dentro de esa caja metálica tiene que haber un Circuito Integrado y con toda seguridad un Cristal de Cuarzo de 4,433619Mhz que es el responsable de generar la señal PAL.
Ese Cuarzo es de una frecuencia estándar y son muy baratos, pero te aconsejo que no te metas en la aventura de intentar cambiarlo a no ser que tengas muy claro lo que estás haciendo.
Sal U2
 
#18
Buenas noches nitehack
La adaptación de impedancias es fundamental en todo tipo de señales, en señales de Video está normalizado a un valor de 75Ω.
Lo que comentaba en el Post anterior era por intentar encontrar una razón que explique lo que te está pasando.
Las razones pueden ser muy variadas, incluso pudiera ser simplemente que el tipo de cable que estás utilizando sea de muy mala calidad o que este sea de mucha longitud.
Ten en cuenta que lo que te sucede se sale de lo común, hay muchas variables que pueden influir y al no tener los equipos delante no es fácil hacer un diagnóstico más certero.
¿Puedes cambiar el Monitor por otro?

Dentro de esa caja metálica tiene que haber un Circuito Integrado y con toda seguridad un Cristal de Cuarzo de 4,433619Mhz que es el responsable de generar la señal PAL.
Ese Cuarzo es de una frecuencia estándar y son muy baratos, pero te aconsejo que no te metas en la aventura de intentar cambiarlo a no ser que tengas muy claro lo que estás haciendo.
Sal U2
Antes de nada perdón por tardar en responder, he estado muy ocupado durante estas ultimas semanas.
Pues bueno he abierto la caja metálica y cual ha sido mi sorpresa:



Ningún rastro del oscilador de cuarzo y del circuito integrado. Un montón de condensadores, de bobinas, de resistencias, un par de diodos, un par de transistores, un par de condensadores electrolíticos, el condensador variable y algo que no se lo que es: un trozo de plástico que tiene un hilo de cobre liado de una forma.




He probado ha usar otros cables RCA y se ve igual,no hay ningún cambio.
Yo pienso igual que tú, se ha juntado el hambre con las ganas de comer, una consola que tendrá mas de diez años y un monitor que es exigente con la señal.

¿A alguien se le ocurre algo?

Un Saludo!
 
Arriba