led molesto

#1
hola a todos!!!!
les quería contar que en el auto tengo algunos leds, ej en las luces interiores, y una en el tablero, el problema es que cuando el auto esta en marcha es decir con el motor funcionando, estas luces hacen un parpadeo tipo flash muy pequeño, pero que cuando es de noche se nota. lo que me gustaría saber es que si se puede eliminar ese parpadeo de alguna forma, aclaro el parpadeo lo hace cuando las luces están apagadas encendidas andan perfecto.
desde ya muchas gracias.
 
#2
hola a todos!!!!
les quería contar que en el auto tengo algunos leds, ej en las luces interiores, y una en el tablero, el problema es que cuando el auto esta en marcha es decir con el motor funcionando, estas luces hacen un parpadeo tipo flash muy pequeño, pero que cuando es de noche se nota. lo que me gustaría saber es que si se puede eliminar ese parpadeo de alguna forma, aclaro el parpadeo lo hace cuando las luces están apagadas encendidas andan perfecto.
desde ya muchas gracias.

hola :p

pero q hiciste vos la instalaciones de led? como las hiciste ? sacaste algun cable para poner los led?? explica mas xd
 
#3
Y es un tanto lógico que parpadeen, cuando esta en funcionamiento, el alternador alimenta la instalación, cuando esta parado, lo hace la bateria, acaso en la salida del alternador hay algun capacitor que alise los pulsos trifásicos?
 
#4
perdón tenes razón, doy mas detalles, en las luz interior que es la que se prenden cuando habro las puertas saque la lampara convencional que parece un fusible de vidrio pero mas grande y puse una de lampara de led como la de la foto pero con 4 led, anda perfecto pero cuando el motor esta en marcha y los led apagados empiezan a parpadear (esos led son para 12v)
hice una prueba con un led al cual le puse resistencia, y lo conecte a positivo de las luces de posición y a masa, y hace exactamente lo mismo, con el motor en marcha estando apagadas parpadean, cuando las prendo anda perfecto, que podrá ser, ya que tengo instaladas las luces que venden para stop esas que van pegadas al vidrio y esas no parpadean tendrán algo para que eso no ocurra?
desde ya muchas gracias a ambos


Y es un tanto lógico que parpadeen, cuando esta en funcionamiento, el alternador alimenta la instalación, cuando esta parado, lo hace la bateria, acaso en la salida del alternador hay algun capacitor que alise los pulsos trifásicos?
originalmente de fabrica el plano indica que el alternador lleva un condensador, podría ser esto la solución?
desde ya muchas gracias
 
Última edición:
#5
Son muy sensibles, si los conectas con el positivo derecho, cualquier cosa que vaya a masa, ya empiezan a prender, sino, fijate con un led y la batería, poné el positivo a la batería, y el otro contacto del led, tocá con el dedo, prende bajito, pero prende.
Cambiá la conexión de los led, que enciendan con el positivo, no con el negativo como es originalmente, y luego me contás

Saludos
 
#6
gracias dj t3, esta buena la idea, en algunas partes lo voy a poder hacer pero en otras como luces testigos se me hace difícil ya que todas las luces comparten la masa y lo que es individual es el positivo.
saludos
 
#8
prov de poner una pequeña capacidad proba con 100uF25V y fijate si deja de parpadear si no lo quita del todp pone uno un poco más grande 220 x25

Prova y vas a ver que se te soluciona
 
#9
originalmente de fabrica el plano indica que el alternador lleva un condensador, podría ser esto la solución?
desde ya muchas gracias
Condensados alisa la tensión pulsante del alternados, con eso van a dejar de parpadear y si lo hacen será casi imperceptible.
Es lo que te viene diciendo panda en varios comentarios.
 
#10
perdón tenes razón, doy mas detalles, en las luz interior que es la que se prenden cuando habro las puertas saque la lampara convencional que parece un fusible de vidrio pero mas grande y puse una de lampara de led como la de la foto pero con 4 led, anda perfecto pero cuando el motor esta en marcha y los led apagados empiezan a parpadear (esos led son para 12v)
hice una prueba con un led al cual le puse resistencia, y lo conecte a positivo de las luces de posición y a masa, y hace exactamente lo mismo, con el motor en marcha estando apagadas parpadean, cuando las prendo anda perfecto, que podrá ser, ya que tengo instaladas las luces que venden para stop esas que van pegadas al vidrio y esas no parpadean tendrán algo para que eso no ocurra?
desde ya muchas gracias a ambos




originalmente de fabrica el plano indica que el alternador lleva un condensador, podría ser esto la solución?
desde ya muchas gracias
Que auto es? Marca y modelo.
 
#12
Matiasal, ¿pudiste resolver tu problema?, si pudiste ¿cómo lo resolviste?, sino, ¿qué intentaste?, ¿el problema principal persiste, o apareció otro nuevo?

Sería interesante que publiques tus progresos y procesos, así otros con problemas similares pueden tener una idea de cómo resolver el suyo

Saludos
 
#13
hola dj t3, lamentablemente el problema persiste, probé revisando el alternador (algún diodo) pero no, lo que me queda es probar con otro regulador de voltaje ya que este es electrónico y tiene un componente dañado quizás ahí este el problema.
saludos


dejo una foto ara que vean el integrado que esta roto
 

Temas similares

Arriba