lineas en pcb con Eagle

#1
Hola a todos, tengo un problema que no se como solucionarlo, he diseñado una placa en Eagle con los componentes conectados (con las lineas amarillas) directamente en el PCB, una vez colocados todos los componentes y dandole al autorute todo ha salido bien (aunque he retocado algo), mi pregunta es:
Como puedo separar de linea a linea y de linea a componente (pad de soldadura), pasan tan cerca que parece que se tocan.
En drill pone: size 1,27 mm y en alt 0,635 mm, he cambiado valores y nada
He dado al DRC y he cambiado algunos valores y nada
No se que tocar, alguien puede decirme que hacer para corregir este problema, doy las GRACIAS y saludos para todos.
 
Última edición por un moderador:
#2
Presiona la opcion de design rules, me parece que esta en edit,hasta abajo, ahi le modificas los valores de separacion de pistas, el tamaño del agujero, el diametro del pad, grosor de pistas etc,
 
#3
He seguido los pasos que dices cambiando los valores en varias pestañas teniendo la imagen ampliada (por notar el cambio) y cambie lo que cambie no hace nada, sigue igual, la verdad es que no se que puede pasar, en fin, seguire esperando alguna otra respuesta, Gracias por el interes, saludos.
 
#4
Primero tienes que hacer que las conexiones se disuelvan con un boton para hacer que las pistas se hagan ligas amarillas(arriba del T (sorry no recuerdo el nombre)) , luego modificas las reglas de diseño y vuelves a utilizar el autorouter

 
Última edición:
#5
Agradezco tu interes, pero lo que no quiero es volver a rutear otra vez, ya que hace poco en un montaje que lo tenia ruteado hice lo que tu me as respondido y al volverlo a rutear me salieron las pistas por otro sitio, y vuelta otra vez a corregir, sera cuestion de hacer los cambios que tu me dices antes de rutear, asi se solucionara el problema (supongo), Gracias y saludos.
 
Arriba