Marco digital sin luz de fondo

#1
Hola muy buenas, tengo un marco digital, el cual le metí sin querer un transformador d 16v en vez de 9 y me quemo un transistor DK-RN el cual me dijeron por aquí: https://www.forosdeelectronica.com/f11/tipo-transistor-trata-57771/ ke era un "transistor NPN de baja frecuencia (50V,2A) 2SC4672 Encapsulado SOT-89" mire por ebay y compre uno, de igual tamaño solo que en vez de ser DK RN es DK RX
lo cambie y todo bien, pero no se enciende la pantalla se ve cuando el marco enciende pero oscuro es como si el in-verter no funcionara...

me podría valer 2 cosas... :p

Tengo un inverter aparte de un portatil viejo... "se podría utilizar para hacer funcionar la luz de fondo o intentar encontrar donde está el fallo en el marco"
A er si alguien me ayuda... dejo aquí unas fotillos...







Bueno, a ver si alguien me puede echar una manita... :D

Gracias de antemano a todos ;))
 
Última edición por un moderador:

el-rey-julien

Well-known-Perejil Trans
#2
yo intentaría primero primero reparar el in-verter ,revisa fusibles en la etapa,haz algunas mediciones ,controla que no se allá cortado la bobina del in-verter etc.etc.etc
 
#3
tengo todas la herramientas para hacer las cosas que dices seguro, pero lo unico es que soy "novato" por así decirlo, y no se como debo hacer las mediciones, por lo que estaria agradecido si me lo explicaras con un poco de detalle, "for Dummies" si puede ser jejeje :p

Saludos y gracias :D
 
Última edición por un moderador:

el-rey-julien

Well-known-Perejil Trans
#4
y por regla general sigue la linea de alimentación y ve si llega tensión a las partes que no funcionan

PD:
escribe correctamente estas en un foro técnico no en un chat
 
#5
Yo veo un capacitor de 470uF al lado de los transistores que decís, que parece estar quemado el plástico que lo recubre. Estás seguro que funciona bien?

Si no son esos transistores, entonces fijate el trafo si está bien o no.
 

Temas similares

Arriba