Mi EEPROM se borra sola

#1
Estimados, tal como indica el encabezado tengo un problema con la EEPROM de un sistema. Después de realizar la grabación de la EEPROM con mi grabador Super pro 3000 mi equipo funciona correctamente, pero al día siguiente vuelvo a alimentar el sistema y la tarjeta no funciona, si miro la EEPROM está vacía, entonces la programo nuevamente y vuelvo al principio.
Por favor si alguien tiene experiencia con este tipo de averías me tire una mano..
 
#4
Parece más una EEPRAM externa que una EEPROM.

Bormas a parte. Algo no te funciona, sea el hardware o software, búsca el problema poco a poco.
 
#6
como dice meta es mejor que veas el problema como un todo y no te centres en la memoria por que en una de esas puede ser que otra variable que no has tenido en cuenta te este borrando la eeprom.
 
#7
una pregunta la EEPROM es del tipo que tiene una abertura de cristal como las que aparecen en la wikipedia?
http://es.wikipedia.org/wiki/Memoria_EPROM

Por que de ser asi si mas recuerdo estas tambien se borran cuando las ilumina el sol ya que los rayos del sol por ahora contienen cierta cantidad de rayos ultravioleta por que no pruebas grabarla una vez mas pero ahora coloca una cinta de aislar de esas negras encima de la abertura de cristal a modo de taparla y nos cuentas

Salu2
 
#8
pero si lleva la abertura no es eeprom, sino eprom, de hecho la diferencia entre una y otra es que la eeprom se borra eléctricamente. Para mi que el problema esta en el programa, puede ser problema de direccionamiento.
Un saludo
 

Temas similares

Arriba