Mini Radio-TV falla vertical

Hola a todos.
Les comento.
Compré una mini radio-televisión a bajo precio. Se trata de una tv en blanco y negro portatil bastante antigua. La enchufé y la radio funcionaba bien, pero la tv tenia una franja negra horizontal en el lado superior y hacia un varias de lineas y perturbaciones de imagen en el lado visible.

La abrí y para mi sorpresa los circuitos se encontraban en muy buen estado. Entonces me dispuse a repararla. Cambié todos los condensadores que parecian dañados, pensado que se solucionaría, y en cierta parte fue así. La imagen, tras cambiar los condensadores, habia dejado de hacer rallas y lineas y se mostraba una imagen uniforme y limpia.

Pero el problema de la franja superior persiste. El regulador manual (v hold) se encuentra en el extremo y aun así la imagen no "sube" más. Tampoco localizo el transistor encargado de la deflexion vertical, a diferencia del horizontal que viene pegado a un bloque disipador y es facilmente localizable. Para colmo, es un aparato chino y no encuentro su ficha tecnica por ningun lado

Ayuda por favor, estoy super atascado y no se que puedo hacer.

Adjunto fotos. Sobre todo las centré en los circuitos de tv, y con mas detalle el circuito donde se supone que deberia estar el vertical.
 

Adjuntos

  • IMG_7089.JPG
    IMG_7089.JPG
    230.8 KB · Visitas: 24
  • IMG_7090.JPG
    IMG_7090.JPG
    484.9 KB · Visitas: 16
  • IMG_7091.JPG
    IMG_7091.JPG
    496.2 KB · Visitas: 15
  • IMG_7092.JPG
    IMG_7092.JPG
    499.3 KB · Visitas: 15
  • IMG_7093.JPG
    IMG_7093.JPG
    497 KB · Visitas: 16
  • IMG_7094.JPG
    IMG_7094.JPG
    494.1 KB · Visitas: 17

Daniel Lopes

Miembro Geconocido
Hola caro Don Feanor debes seguir los hilos color amarillo ( "V1" en la tarjeta de circuito inpreso ) y gris ("V2" en la tarjeta de circuito inpreso) que salen del yugo , eses dos hilos son de la deflexión Vertical.
!Una foto bien focada de la pantalla con video es muy bienvenida para analise !
!Lo fabricante y model tanbien debe sener mencionado , recordese que NO somos adiviños!
!Suerte!
Att,
Daniel Lopes.
 
Efectivamente como te han dicho esa TV lleva el CD5151 que en resumen es un chip que hace casi todo, desde amplificación FI video, FI audio, separación sincronismos, casi todo lo hace ese chip. Te voy a pasar el esquema de una TV con ese mismo chip que al fin y al cabo, es clon del esquema que te han pasado arriba con el KA2915.

¿Podrías hacer el favor de poner alguna foto de la imagen con la falla? ¿De donde eres? ¿Que sistema de TV hay en tu pais? ¿Con que estás alimentando la TV, un canal analógico, DVD? ¿En que formato está el la fuente de video que usas, PAL, NTSC? Lo digo porque si la TV es PAL y le introduces NTSC vas a ver franjas tanto arriba como abajo.

El esquema es de una TV muy parecida por no decir casi como la tuya, es de un kit educativo de montar pieza a pieza una TV en blanco y negro que venden en Aliexpress y que se usa en China en las escuelas técnicas de electrónica para enseñar a los alumnos.

EDITO: He visto las fotos con zoom y veo el filtro cerámico de discriminación de audio de 5,5 Mhz, por lo que me hace pensar que la TV es PAL B/G.
 

Adjuntos

  • Ecp-AB0UYAILWpF.jpg
    Ecp-AB0UYAILWpF.jpg
    305.7 KB · Visitas: 29
Gracias a todos por vuestras respuestas.

Les actualizo: la situación es deporable.
Decidí remplazar los tres transistores que lleva en la parte del circuito vertical. Tras sacarlos y comprobarlos, vi que dos de ellos estaban estropeados, aun asi cambie los tres.
Estos son D471, B564 y C945. En la tienda de recambios, me dijeron que no tenian el B564, pero que el C945 podria sustituirle. Asi que llegue a a casa y armé todo. La imagen, esta vez, se mostraba peor: tan solo habia una linea horizontal. Rapidamente apague y me puse a indagar.

Resulta que el transistor B564 y C945 son complementarios, no equivalentes. No obstante, ver que este transistor estaba estrechamente relacionado con el ajuste vertical, me hizo pensar que estaba muy cerca de la solución y que al remplazarlo se arreglaria el problema. Volvi a la tienda a por un transistor equivalente y esta vez me llevé el BC327.

Monté todo, pero al encender, un pequeño humillo salió de alguna parte del circuito y nada ocurrió. Probé a encender la radio, pensando que el problema solo afectaba a la tv y ocurrió lo mismo. Esta vez pude ver salir el humillo que lo hizo desde el circuito AN7110 (creo que es el integrado que controla el audio).

Lo mas lógico seria pensar que ese transistor no puede suplir al anterior. Pero creo que en mi caso, lo que pasó es que de tanto soldar y desoldar esa parte, la placa se daño y acabo haciendo corto en alguna de las patas del transistor. Es decir alguna de las patas quedó unida a otra. Arreglé las soldaduras y corroboré que no se tocara ninguna de las patas, pero ya era tarde. La tv siguía sin encender.

Ahora si que no tengo ni idea de que puedo hacer. Estoy casi convencido de que si ese transistor es equivalente y remplazable, ahora que esta bien soldado, debiera arreglar la falla inicial. Pero ahora no se que componente se habrá quemado o que puede fallar.

El modelo de la tv es Silvano RTV_702, pero como les dije, en internet no pude encontrar nada de informacion respecto a esta.
Mensaje automáticamente combinado:

Efectivamente como te han dicho esa TV lleva el CD5151 que en resumen es un chip que hace casi todo, desde amplificación FI video, FI audio, separación sincronismos, casi todo lo hace ese chip. Te voy a pasar el esquema de una TV con ese mismo chip que al fin y al cabo, es clon del esquema que te han pasado arriba con el KA2915.

¿Podrías hacer el favor de poner alguna foto de la imagen con la falla? ¿De donde eres? ¿Que sistema de TV hay en tu pais? ¿Con que estás alimentando la TV, un canal analógico, DVD? ¿En que formato está el la fuente de video que usas, PAL, NTSC? Lo digo porque si la TV es PAL y le introduces NTSC vas a ver franjas tanto arriba como abajo.

El esquema es de una TV muy parecida por no decir casi como la tuya, es de un kit educativo de montar pieza a pieza una TV en blanco y negro que venden en Aliexpress y que se usa en China en las escuelas técnicas de electrónica para enseñar a los alumnos.

EDITO: He visto las fotos con zoom y veo el filtro cerámico de discriminación de audio de 5,5 Mhz, por lo que me hace pensar que la TV es PAL B/G.
Exactamernte Andrxx, la tele es PAL blanco y negro. Soy de España, León. La tv se alimenta directamente de 220V, lleva un transformador. Mi idea es ponerle un modulador AV-RF y enchufarle consolas viejas.
Mensaje automáticamente combinado:

Hola caro Don Feanor debes seguir los hilos color amarillo ( "V1" en la tarjeta de circuito inpreso ) y gris ("V2" en la tarjeta de circuito inpreso) que salen del yugo , eses dos hilos son de la deflexión Vertical.
!Una foto bien focada de la pantalla con video es muy bienvenida para analise !
!Lo fabricante y model tanbien debe sener mencionado , recordese que NO somos adiviños!
!Suerte!
Att,
Daniel Lopes.
Gracias a tu respuesta pude identificar los transistores involucrados en el vertical. Lamentablemente, no supe aprovecharme :(
Hubiera mandado una foto con mucho gusto, pero ahora ni siquiera muestra imagen. De todas formas, lo que ocurría era que desde el tercio superior(mas o menos) hasta arriba, la tv no tenia imagen, era como si "estuviera metida hacia abajo"; produciendo una franja negra en la parte superior.
 
Última edición:

Daniel Lopes

Miembro Geconocido
Hola caro Don Feanor , muy desafortunadamente ( o desgraciadamente) confiaste ciegamente en lo que te fue dicho en la tal tienda de respuesto y te quedaste muy malo!
Bueno aomenos que te sirva de clases y antes de salir haciendo cosas al azar debes sienpre rechequear si la información realmente procede o no , o sea deberias antes de cualquer cosa chequear las hojas de datos técnicos de cada conponente para saper si realmente son intercabiables y si la disposición de los terminales es la misma.
Att,
Daniel Lopes.
 
Gracias a todos por vuestras respuestas.

Les actualizo: la situación es deporable.
Decidí remplazar los tres transistores que lleva en la parte del circuito vertical. Tras sacarlos y comprobarlos, vi que dos de ellos estaban estropeados, aun asi cambie los tres.
Estos son D471, B564 y C945. En la tienda de recambios, me dijeron que no tenian el B564, pero que el C945 podria sustituirle. Asi que llegue a a casa y armé todo. La imagen, esta vez, se mostraba peor: tan solo habia una linea horizontal. Rapidamente apague y me puse a indagar.

Resulta que el transistor B564 y C945 son complementarios, no equivalentes. No obstante, ver que este transistor estaba estrechamente relacionado con el ajuste vertical, me hizo pensar que estaba muy cerca de la solución y que al remplazarlo se arreglaria el problema. Volvi a la tienda a por un transistor equivalente y esta vez me llevé el BC327.

Monté todo, pero al encender, un pequeño humillo salió de alguna parte del circuito y nada ocurrió. Probé a encender la radio, pensando que el problema solo afectaba a la tv y ocurrió lo mismo. Esta vez pude ver salir el humillo que lo hizo desde el circuito AN7110 (creo que es el integrado que controla el audio).

Lo mas lógico seria pensar que ese transistor no puede suplir al anterior. Pero creo que en mi caso, lo que pasó es que de tanto soldar y desoldar esa parte, la placa se daño y acabo haciendo corto en alguna de las patas del transistor. Es decir alguna de las patas quedó unida a otra. Arreglé las soldaduras y corroboré que no se tocara ninguna de las patas, pero ya era tarde. La tv siguía sin encender.

Ahora si que no tengo ni idea de que puedo hacer. Estoy casi convencido de que si ese transistor es equivalente y remplazable, ahora que esta bien soldado, debiera arreglar la falla inicial. Pero ahora no se que componente se habrá quemado o que puede fallar.

El modelo de la tv es Silvano RTV_702, pero como les dije, en internet no pude encontrar nada de informacion respecto a esta.
Mensaje automáticamente combinado:


Exactamernte Andrxx, la tele es PAL blanco y negro. Soy de España, León. La tv se alimenta directamente de 220V, lleva un transformador. Mi idea es ponerle un modulador AV-RF y enchufarle consolas viejas.
Mensaje automáticamente combinado:


Gracias a tu respuesta pude identificar los transistores involucrados en el vertical. Lamentablemente, no supe aprovecharme :(
Hubiera mandado una foto con mucho gusto, pero ahora ni siquiera muestra imagen. De todas formas, lo que ocurría era que desde el tercio superior(mas o menos) hasta arriba, la tv no tenia imagen, era como si "estuviera metida hacia abajo"; produciendo una franja negra en la parte superior.
Buenas, bueno, lamento lo sucedido... me da la sensación de que por el corto el chip de audio AN7110 se ha cortocircuitado y está haciendo "corto" impidiendo que las demás secciones de la TV funcionen, prueba a desoldarlo y ver si la TV enciende o al menos da imagen... aunque sea solo una linea horizontal. No te guies por lo que dicen las tiendas, cada vez quedan menos electrónicos "de verdad" que de verdad sepan electrónica y que te cuelen algo que no sea lo que realmente necesites, usa alguna web tipo "electronica-pt"o libros de equivalencia de transistores para ver que es lo que realmente necesitas y su equivalecia real. A ver si conseguimos ver la TV funcionar, esas TV son mi debilidad personal.

Hago otro añadido ¿al sustituir los transistores has verificado si la coincidencia de terminales es tal? Osease, aunque la serigrafía de la placa indique una orientación, el que un transistor sea equivalente en sus características eléctricas no es sinónimo de que la posición de los terminales C-B-E sea la misma que en el transistor al que sustituyes. Si la TV vuelve a encender mostrando el mismo fallo puede que tenías antes habría que ver si el alimentador con el que alimentas la TV es capaz de proporcionar el amperaje que necesita porque no es la primera vez que síntomas de imagen estrecha, etc vienen por una alimentación deficiente por el uso de alimentadores no adecuados que no proporcionan la intensidad que la TV necesita.
 
Última edición:
Tras muchas horas de romperme la cabeza, me dio por mirar el precio de estas tv en paginas de segunda mano. La verdad es que por el precio que tienen, me merece más la pena comprarme una totalmente funcional.
Aun así no pienso deshecharla. Cuando adquiera más conocimientos de electronica, tal vez, algún dia, la repare.
Muchas gracias por vuestra ayuda. Me habeis enseñado muchas cosas y dado una lección.
Lamento no poder colgar fotos de ella funcionando, siento si alguno de vosotros tambien se siente decepcionado, pero todos estos componentes y mis limitados conocimientos hacen que requiera de demasiado tiempo, que actualmente no dispongo.
Un saludo amigos. :alabanza:
 
Tras muchas horas de romperme la cabeza, me dio por mirar el precio de estas tv en paginas de segunda mano. La verdad es que por el precio que tienen, me merece más la pena comprarme una totalmente funcional.
Aun así no pienso deshecharla. Cuando adquiera más conocimientos de electronica, tal vez, algún dia, la repare.
Muchas gracias por vuestra ayuda. Me habeis enseñado muchas cosas y dado una lección.
Lamento no poder colgar fotos de ella funcionando, siento si alguno de vosotros tambien se siente decepcionado, pero todos estos componentes y mis limitados conocimientos hacen que requiera de demasiado tiempo, que actualmente no dispongo.
Un saludo amigos. :alabanza:
No pasa nada, las he visto tiradas en puntos limpios (y de hecho si tienes algún amigo que trabaje en un punto limpio hasta con suerte te pueda sacar alguna) y en la calle, si quieres una mini tv en blanco y negro te aconsejo la MX-ONDA TBN-60 (de esta tengo el esquema) o la típica gris redondeada sin marca tan común en tómbolas en los años 2000-2007. Son muy fiables y además aceptan video compuesto y audio sin modulador además de ser de 5,5 pulgadas, un poco más grande que la tuya lo cual tu vista agradecerá. Estas andan sobre los 10-20 € en walapop/milanuncios. En ambos casos la calidad contructiva es muy buena, la MX-ONDA necesita alimentador exterior pero no es problema.
 
Última edición:

Daniel Lopes

Miembro Geconocido
Hola a todos , caro Don Feanor NO creo que debes desistir asi tan tenprano y SI insistir un poco mas en ese mantenimiento .
!Seguramente lograras apriender aun mas Electronica con tu errores do que con tu aciertos!
Los "fracasos" fueran hechos para que pudemos estudiar mejor y apriender como NO hacer y tanbien a NO olvidar do que si paso de modo a NO incorrer nuevamente en lo mismo error.
De modo algun me sinto decepcionado con ustedes , y mucho al contrario porque nadie nascio sapendo todo de un tema y aun te incentivo a seguir en adelante con ese tema si realmente quieres apriender algo mas de Electronica.
!Suerte!
!Saludos desde Brasil!
Att,
Daniel Lopes.
 
Tras muchas horas de romperme la cabeza, me dio por mirar el precio de estas tv en paginas de segunda mano. La verdad es que por el precio que tienen, me merece más la pena comprarme una totalmente funcional.
Aun así no pienso deshecharla. Cuando adquiera más conocimientos de electronica, tal vez, algún dia, la repare.
Muchas gracias por vuestra ayuda. Me habeis enseñado muchas cosas y dado una lección.
Lamento no poder colgar fotos de ella funcionando, siento si alguno de vosotros tambien se siente decepcionado, pero todos estos componentes y mis limitados conocimientos hacen que requiera de demasiado tiempo, que actualmente no dispongo.
Un saludo amigos. :alabanza:
De todas formas te voy a hacer una pregunta, no se si la TV lleva alimentador externo o bien lleva su transformador... me extraña mucho que un corto en pistas provoque que el chip de audio empiece a echar humo literalmente, eso solo se entiende si hay una sobretensión muy fuerte o una inversión de polaridad, es muy rara la avería y todo lo que te ha pasado.
 
Habría que ver a que transistor se refiere. La fuente de alimentación lleva un regulador discreto echo con transistores y si se cortocircuitó o hubo un problema puede que, si la tensión de entrada al regulador es alta, haya sobrepasado la máxima admitida por el amplificador.

Eso al menos en el esquema que has subido, en el que puse yo directamente se conecta a la tensión filtrada sin regular. Aunque... El chip principal si lleva tensión regulada y si se muere, se muere todo.

También hay que ver de donde se escapo el humo.
 
Habría que ver a que transistor se refiere. La fuente de alimentación lleva un regulador discreto echo con transistores y si se cortocircuitó o hubo un problema puede que, si la tensión de entrada al regulador es alta, haya sobrepasado la máxima admitida por el amplificador.

Eso al menos en el esquema que has subido, en el que puse yo directamente se conecta a la tensión filtrada sin regular. Aunque... El chip principal si lleva tensión regulada y si se muere, se muere todo.

También hay que ver de donde se escapo el humo.
El dijo que del integrado de audio... pienso que merece más la pena comprar una TV nueva que repararla, por el costo de componentes, etc... aparte de esa, servir de donante para la nueva que compre, donante de componentes, entiéndase, el caso es que el chip principal lo he visto en aliexpress, ahora, habrá que ver si es "bueno" o trucho.
 
Monté todo, pero al encender, un pequeño humillo salió de alguna parte del circuito y nada ocurrió.

De alguna parte. Lamentablemente, sin el humo interno que hace funcionar lo componentes electrónicos, los aparatos dejan de funcionar.

Es cierto que a veces es mas barato comprar otro pero creo que acá el principal problema es la curiosidad que hace funcionar a los técnicos y que nos hace querer saber que pasó :LOL:. (Si en algún momento y con tiempo vuelve a darle una mirada ojala ponga los resultados).

Igual todo no ha sido en vano, ya queda la lección de cotejar siempre las hojas de datos dos o tres veces, ademas de repasar y medir las soldaduras echas.

Esas lecciones valen muchísimo y es mejor cometerlas en un dispositivo viejo y barato ;).
 
Arriba