Minicomponente SONY, Parlantes y PC

#1
Hola mi nombre es Ramiro y quisiera recibir ayuda con respecto a este temita, paso a contarles..

Tengo un minicomponente SONY FH-C5X (es bastante viejo) que tiene ALGO roto, aun no se lo que es.

Desarmando y desarmando me di cuenta de que la fuente de alimentación a 220v está directamente conectada a la placa y no tiene ningun tipo de transformador o estabilizador, lo que me pareció extraño. Aclaro, mis conocimientos en electrónica son nulos.

Ahora bien, mi problema original fue el siguiente: Los parlantes de este minicomponente funcionan y el sonido mejor que el de los de mi notebook (obviamente) y lo que hice fué intentar conectarlos directamente a la notebook. Investigando me di cuenta de que los parlantes son ''pasivos'' ya que no se conectan a 220, por ende no funcionan con toda su capacidad conectados a la pc.
Entonces conecté los parlantes al equipo y el equipo a la notebook con un cable auxiliar. Funcionaba todo muy lindo, hasta que otra vez pasó el problema del minicomponente que fué por el cual lo desechamos.

Ahora me encuentro con otro problema: Yo necesito desarmar el minicomponente, rescatar lo que me sirve (A saber: AUX para pc, la perilla del volumen, la ficha a la cual se conectan los parlantes la que es negra y roja y la fuente que le da la potencia a los parlantes) y con eso armarlo aparte y descartar todo lo que no sirva dentro del minicomponente.

¿Por donde puedo empezar? Repito mis conocimientos son nulos y les puedo dar toda la información que falte, que asumo es mucha.
Agradezco desde ya al que me pueda dar una manito. Saludos

Van a tener que disculparme la ignorancia, pero no sé absolutamente nada asociado con el tema. Hoy me comentaron que lo que no funciona puede que sea un capacitor de la fuente.

PD: Tengo Skype y puedo realizar videollamadas, si es que facilitan las cosas. Ahora mismo estoy subiendo imágenes de todo. Espero respuestas, gracias!
 

Adjuntos

Última edición:
#2
Hola mi nombre es Ramiro y quisiera recibir ayuda con respecto a este temita, paso a contarles..

Tengo un minicomponente SONY FH-C5X (es bastante viejo) que tiene ALGO roto, aun no se lo que es.
Hola ramiro, para ayudarte a saber lo que esta fallando necesitamos mas info.

Desarmando y desarmando me di cuenta de que la fuente de alimentación a 220v está directamente conectada a la placa y no tiene ningun tipo de transformador o estabilizador, lo que me pareció extraño. Aclaro, mis conocimientos en electrónica son nulos.
El transoformador es esa cosa grande y pesada de color gris,que dice MADE IN JAPAN (si mal no veo).

Ahora bien, mi problema original fue el siguiente: Los parlantes de este minicomponente funcionan y el sonido mejor que el de los de mi notebook (obviamente) y lo que hice fué intentar conectarlos directamente a la notebook. Investigando me di cuenta de que los parlantes son ''pasivos'' ya que no se conectan a 220, por ende no funcionan con toda su capacidad conectados a la pc.
Entonces conecté los parlantes al equipo y el equipo a la notebook con un cable auxiliar. Funcionaba todo muy lindo, hasta que otra vez pasó el problema del minicomponente que fué por el cual lo desechamos.
Peliroso para la placa de sonido de tu pc lo que hiciste, lo que tenes que hacer es poner un amplificador entre los parlantes y la PC, para levantar un poco la potencia que te da la PC:Que basicamente es lo que hacias usando las entradas auxiliares del mini.

Ahora me encuentro con otro problema: Yo necesito desarmar el minicomponente, rescatar lo que me sirve (A saber: AUX para pc, la perilla del volumen, la ficha a la cual se conectan los parlantes la que es negra y roja y la fuente que le da la potencia a los parlantes) y con eso armarlo aparte y descartar todo lo que no sirva dentro del minicomponente.

¿Por donde puedo empezar? Repito mis conocimientos son nulos y les puedo dar toda la información que falte, que asumo es mucha.
Agradezco desde ya al que me pueda dar una manito. Saludos
Lo que yo sacaria seria la parte del amplificador (Seguramente es un integrado con las iniciales STK), y el trafo para armar la fuente, con esto y un par de cosas mas tendrias un tu equipo sin control remoto y sin radio, un ampli.

Van a tener que disculparme la ignorancia, pero no sé absolutamente nada asociado con el tema. Hoy me comentaron que lo que no funciona puede que sea un capacitor de la fuente.
nadie nacio sabiendo, y todos somos ignorantes de distintas cosas, mientras tengas ganas, aca te vamos a dar una mano.

PD: Tengo Skype y puedo realizar videollamadas, si es que facilitan las cosas. Ahora mismo estoy subiendo imágenes de todo. Espero respuestas, gracias!
Por el foro... Saludos.
 
#3
Bien, muchisimas gracias desde ya por la rapidez de la respuesta.

Lo que yo sacaria seria la parte del amplificador (Seguramente es un integrado con las iniciales STK), y el trafo para armar la fuente, con esto y un par de cosas mas tendrias un tu equipo sin control remoto y sin radio, un ampli.
Primero que nada, algunas definiciones: Que es un trafo? Transformador? Jaja, perdon pero para mi esto es como aprender Chino desde cero.
Quedo claro el objetivo de lo que busco armar/conseguir de esto?

Mi miedo es desarmar algo y romper :D

Hola ramiro, para ayudarte a saber lo que esta fallando necesitamos mas info.
Que tipo de información te doy?

Mil gracias
 
Última edición:
#4
Primero que nada, algunas definiciones: Que es un trafo? Transformador? Jaja, perdon pero para mi esto es como aprender Chino desde cero.
Bueno vamos por partes, trafo=transformador, definicion?, usa el buscador (cualquiera, wikipedia es muy descriptivo), si te surge alguna duda al tratar de entender despues volves por aca.


Quedo claro el objetivo de lo que busco armar/conseguir de esto?
Puede que si puede que no,
Lo que yo sacaria seria la parte del amplificador (Seguramente es un integrado con las iniciales STK), y el trafo para armar la fuente, con esto y un par de cosas mas tendrias un tu equipo sin control remoto y sin radio, un ampli..

Mi miedo es desarmar algo y romper :D
Muchas veces puede que este, pero si rompes algo disfrutalo, asi tambien se aprende.


Que tipo de información te doy?
y..podes relatarme todo lo que paso, con el equipo, desde que anduvo hasta que ya no mas, y que es lo que hace ahora si lo enchufas...tal vez sea facil..pero si no sabes lo basico anda haciendote la idea de llevarlo a un tecnico.

De nada¡¡

y pegale una leida a las normas del foro,Saludos¡¡
 
#6
se ve bonito el equipo de sonido, porque mejor no lo arreglas? un consejo lo que desconectes hazle una marca o enumerarlo por ambos lados para que después puedas rearmarlo sin problemas, y di que problema tenia este equipo....
 
#7
Bien paso a contarles la historia:
El equipo tiene varios años encima, y un día dejó de funcionar. Básicamente no encendía, unicamente los leds de los CDs, el resto no. Como si le 'faltara potencia'.
Lo llevamos a reparar, nos dijeron: ''No vale la pena arreglarlo, compren uno nuevo'' Ya saben, es la sociedad en la que se vive, no? Aparentemente era un capacitor de la fuente que estaba quemado. Cuestión, mi papá se compro su nuevo minicomponente. Y éste quedo guardado sin uso.

El objetivo de esto sería Reciclarlo al mini, y utilizar tanto los parlantes (que andan y muy bien) como los componentes utiles de adentro, para armar un dispositivo que le de la potencia necesaria a los parlantes, esa potencia que la pc por sí misma no puede darle. Y así conectar los parlantes a una notebook.
El resto del equipo sí lo voy a tirar. Lo que no sirva, o lo utilizo para investigar un poco más en electronica :)

Lo que yo sacaria seria la parte del amplificador (Seguramente es un integrado con las iniciales STK), y el trafo para armar la fuente, con esto y un par de cosas mas tendrias un tu equipo sin control remoto y sin radio, un ampli.
Bien, encontré el integrado con las iniciales STK y tengo por separado el tranformador. Dejo imágenes :)

Como podría proseguir en el armado del ampli?
 

Adjuntos

Última edición:
#8
Bien paso a contarles la historia:
El equipo tiene varios años encima, y un día dejó de funcionar. Básicamente no encendía, unicamente los leds de los CDs, el resto no. Como si le 'faltara potencia'.
Lo llevamos a reparar, nos dijeron: ''No vale la pena arreglarlo, compren uno nuevo'' Ya saben, es la sociedad en la que se vive, no? Aparentemente era un capacitor de la fuente que estaba quemado. Cuestión, mi papá se compro su nuevo minicomponente. Y éste quedo guardado sin uso.

El objetivo de esto sería Reciclarlo al mini, y utilizar tanto los parlantes (que andan y muy bien) como los componentes utiles de adentro, para armar un dispositivo que le de la potencia necesaria a los parlantes, esa potencia que la pc por sí misma no puede darle. Y así conectar los parlantes a una notebook.
El resto del equipo sí lo voy a tirar. Lo que no sirva, o lo utilizo para investigar un poco más en electronica :)



Bien, encontré el integrado con las iniciales STK y tengo por separado el tranformador. Dejo imágenes :)

Como podría proseguir en el armado del ampli?
hay tienes el diagrama, lo primero revisa la fuente que este entregando el voltaje que deberia estar en unos 50vdc entre el pin 11 y 9 del STK, hazlo con mucho cuidado para evitar cortos, despues nos cuentas.......
 

Adjuntos

#9
hay tienes el diagrama, lo primero revisa la fuente que este entregando el voltaje que deberia estar en unos 50vdc entre el pin 11 y 9 del STK, hazlo con mucho cuidado para evitar cortos, despues nos cuentas.......
Intenté descifrar el pdf que mandaste y sinceramente no sé interpretarlo :cry:
Investigué esto de los 'pines' y hasta ya creo que sé identificar qué es. Pero de mediciones no sé.
Me podrían guiar paso a paso? Gracias!!
 
#10
Intenté descifrar el pdf que mandaste y sinceramente no sé interpretarlo :cry:
Investigué esto de los 'pines' y hasta ya creo que sé identificar qué es. Pero de mediciones no sé.
Me podrían guiar paso a paso? Gracias!!
la cosa negra que tiene impreso "STK4132 II" es un circuito integrado que tiene 2 amplificadores de 25W cada uno, los pines son los alambres que le salen por la parte inferior y que están soldados a la placa donde van montados los demás componentes, desde el PIN 1 hasta el PIN 18 se cuentan de izquierda a derecha siendo el primero el PIN 1, vas a necesitar como mínimo tener un multitester para poder realizar las mediciones.....
 
#11
la cosa negra que tiene impreso "STK4132 II" es un circuito integrado que tiene 2 amplificadores de 25W cada uno, los pines son los alambres que le salen por la parte inferior y que están soldados a la placa donde van montados los demás componentes, desde el PIN 1 hasta el PIN 18 se cuentan de izquierda a derecha siendo el primero el PIN 1, vas a necesitar como mínimo tener un multitester para poder realizar las mediciones.....
Estupendo, realicé las mediciones y el voltaje marca los 50vdc que normalmente debería. Esto quiere decir que la fuente funciona correctamente, verdad? Como prosigo?
 
#12
Estupendo, realicé las mediciones y el voltaje marca los 50vdc que normalmente debería. Esto quiere decir que la fuente funciona correctamente, verdad? Como prosigo?
bueno ahora hay que probar si funciona el STK, tienes que desarmar mas y seguir el camino del PIN 1, deberia llegar a una resistencia y a un condensador de unos 2.2uf y luego a otra resistencia de 1K, seguramente llega a uno de esos conectores blancos, lo puedes tocar con el dedo deberia dar un zumbido por el parlante.
 
#13
bueno ahora hay que probar si funciona el STK, tienes que desarmar mas y seguir el camino del PIN 1, deberia llegar a una resistencia y a un condensador de unos 2.2uf y luego a otra resistencia de 1K, seguramente llega a uno de esos conectores blancos, lo puedes tocar con el dedo deberia dar un zumbido por el parlante.
El STK funciona creo yo, (antes de desarmarlo) yo pude escuchar varios temas, y después, el problema del equipo en sí de nuevo. Podria saltear este paso o aún consideras que es necesario?
 
#14
El STK funciona creo yo, (antes de desarmarlo) yo pude escuchar varios temas, y después, el problema del equipo en sí de nuevo. Podria saltear este paso o aún consideras que es necesario?
es porque en este punto que te menciono donde vas a conectar una de las salidas de tu PC, recuerda que tu computadora te va a entregar un comun y el canal derecho y el izquierdo el otro canal sale del PIN 18, pero viene un condensador para evitar la continua y una resistencia para limitar la corriente.....
 
#15
es porque en este punto que te menciono donde vas a conectar una de las salidas de tu PC, recuerda que tu computadora te va a entregar un comun y el canal derecho y el izquierdo el otro canal sale del PIN 18, pero viene un condensador para evitar la continua y una resistencia para limitar la corriente.....
Dejo unas imagenes del camino que yo creo es el que sigue el PIN 1 y del otro lado de la placa, fotos de la misma ''zona''.
 

Adjuntos

#16
Dejo unas imagenes del camino que yo creo es el que sigue el PIN 1 y del otro lado de la placa, fotos de la misma ''zona''.
Bueno es complicado con foto y todo, pero si ese es el pin #1, tenes que fijarte en la hoja de datos que de ahi salen, un capacitor (2.2uF) y una resitencia (56K a masa), y de la pata libre del capacitor se conectan otro capacitor (470pF a masa) y otra resistencia (1K), la señala amplificar se pone ahi, levantas la pata de la resistencia (1K) (la que no esta conectada al capacitor) y pones el + de tu señal y la masa a la masa de la placa, obvio te va a quedar libre el otro canal.
Esta es la manera complicada y la que tenes que hacer para escuchar musica, (complicada??)pero como estamos tratando de saber que es lo que anda, directamente taca la pata de la R con el dedo sin nesesidad de desoldar nada y vas a tener ruido en tus parlantes.

Otra cosa, puede ser que no ande de una, eso no significa que no ande, puede ser que el mute este desactivado (pin#6).

En fin toca el pin 1 y conta.

Intenté descifrar el pdf que mandaste y sinceramente no sé interpretarlo :cry:
Por si las dudas, te dejo una imagen.
 

Adjuntos

Última edición:
#17
Dejo unas imagenes del camino que yo creo es el que sigue el PIN 1 y del otro lado de la placa, fotos de la misma ''zona''.
la regleta de coneccion que te marque son las entradas de audio, corta el cable y metele audio para que veas si suena bien, cuidado porque en ese punto no tiene control de volumen por lo que va a sonar como si lo tuvieras a todo volumen.

ah los cables con audio son:

listado azul = entrada audio derecha
listado rojo = entrada audio izquierda
sin listado = comun o tierra

avísame como te va.



Bueno es complicado con foto y todo, pero si ese es el pin #1, tenes que fijarte en la hoja de datos que de ahi salen, un capacitor (2.2uF) y una resitencia (56K a masa), y de la pata libre del capacitor se conectan otro capacitor (470pF a masa) y otra resistencia (1K), la señala amplificar se pone ahi, levantas la pata de la resistencia (1K) (la que no esta conectada al capacitor) y pones el + de tu señal y la masa a la masa de la placa, obvio te va a quedar libre el otro canal.
Esta es la manera complicada y la que tenes que hacer para escuchar musica, (complicada??)pero como estamos tratando de saber que es lo que anda, directamente taca la pata de la R con el dedo sin nesesidad de desoldar nada y vas a tener ruido en tus parlantes.

Otra cosa, puede ser que no ande de una, eso no significa que no ande, puede ser que el mute este desactivado (pin#6).

En fin toca el pin 1 y conta.


Por si las dudas, te dejo una imagen.

en este modelo cambiaron el condensador de 2.2uf por uno de 4.7uf y el de 470pf por uno de 100 nf



Dejo unas imagenes del camino que yo creo es el que sigue el PIN 1 y del otro lado de la placa, fotos de la misma ''zona''.
ah marque las entradas por la parte posterior como indica pablit ponle el dedo y te vas a dar cuenta si zumba vas por buen camino y de paso identificas los canales. ;)
 

Adjuntos

Última edición:
#18
Lo que pasa cuando desenchufo el equipo es que hace un sonido por los parlantes pero nada mas. Lo que toqué no sé si es lo que debía, porque no paso nada cuando lo toqué.
Dejo un video mostrando lo que hice. A los 00:45 segundos se escucha el ruido que hace.
También toqué el pin 1 y no pasó nada, no hubo zumbido ni nada.


Lo que toqué es esto:
Ver el archivo adjunto 75111


Saludos!
 
Última edición:
#19
Lo que pasa cuando desenchufo el equipo es que hace un sonido por los parlantes pero nada mas. Lo que toqué no sé si es lo que debía, porque no paso nada cuando lo toqué.
Dejo un video mostrando lo que hice. A los 00:45 segundos se escucha el ruido que hace.
También toqué el pin 1 y no pasó nada, no hubo zumbido ni nada.

http://www.youtube.com/watch?v=Nz5-1ZycQmE&list=UU4M1j35XlvnR_ipuUZwilgw&index=1&feature=plcp

Lo que toqué es esto:
Ver el archivo adjunto 75111


Saludos!
esta bien es un buen síntoma, lo mas probable es que el mute este activado, corta con cuidado la pista del PIN 6 y prueba de nuevo.
 

Adjuntos

Última edición:

Temas similares

Arriba