Mixer smx-211 stanton

#1
muy buena tardes a todos los onorables miembros de este prestigiado foro, tengo el problema que tengo en reparacion este mixer pero no tenia el ic12 el cual es para el microfono la mayoria de los ic son del numero 4558D (778A) pues por logica de voltages creo que es el mismo pero le instalo el nuevo y lo unico que emite es sumbido.

si alguien me puede ayudar se los voy a agradecer mucho.(y)
 

Cacho

Antiguo tableador
#2
Moví tu tema de sección.

Con respecto a tu consulta:

1) ¿Lo instalaste bien, y no al revés? (supongo que sí, pero hay que asegurarse)
2) Nosotros no tenemos el esquemático. ¿Podés subirlo?
3) Si fuera que el integrado está bien instalado y es el que corresponde, ¿no será que el problema no es el operacional?

Saludos
 

Cacho

Antiguo tableador
#4
Me remito al punto 2 de mi post anterior.
La bola de cristal no me está sintonizando bien y las runas tienen una mala influencia en esta época del año. El cambio de estación complica las cosas...
 

Cacho

Antiguo tableador
#6
Sí, sirve.
Es mejor que nada.

Otra cosa que se me ocurre es que busques si la entrada de mic es balanceada.
Si no lo es, es probable que lleve un operacional simple y no uno doble...

Si relevás el circuito y te fijás qué señal llega a qué pin podés darte cuenta, y por la alimentación también.

Saludos
 
#7
Perdon por la tardanza, si es balanceada y ya revise cada pin y si coincide con el resto de los ic, incluso cambie uno de entrada de CD por el que puse para el mic y viseversa y el componente funciono en el CD correctamente, como hago para subir las fotos.
 

Cacho

Antiguo tableador
#8
...como hago para subir las fotos.
Le das click a "Responder", justo abajo a la izquierda del último mensaje. Te aparece una ventana para contestar y más abajo un campo que dice "Opciones Adicionales".
Una de esas opciones es "Gestionar Archivos Adjuntos". Click ahí.

Sale una ventanita donde buscás el archivo a adjuntar, lo subís, cerrás la ventanita y ya estás listo.

Saludos
 

Cacho

Antiguo tableador
#10
No hay nada que disculpar.

Lo único que faltó es una foto como la 0031, pero del lado de las pistas, para ver qué se conecta con qué.

El camino que debe seguir la señal del mic es: Esa entrada que pusiste ahí, algún potenciómetro, seguramente un switch que lo mete o no al bus principal y... ya está.
¿Tenés alguna manera de seguir la señal? Un osciloscopio y un generador serían ideales. Si no, un mic y un amplificador ya andan.
Con eso la cosa es ir rastreando el camino hasta ver dónde se pierde.

A tener en cuenta que la alimentación tiene que llegar al operacional, o estamos como al principio. Sin el operacional instalado, ¿qué voltajes llegan a los pines 4 y 8?

Saludos
 

Cacho

Antiguo tableador
#12
Parece ser un operacional doble nomás (no es fácil con sólo las fotos, pero da esa impresión).

Revisá inicialmente qué voltaje de alimentación recibe (pines 4 y 8 con respecto a tierra) y si eso está bien, vamos a la parte del seguidor de señal.


Saludos
 

Cacho

Antiguo tableador
#14
Limpiarlo nunca le va a hacer mal, también fijate si llega señal al operacional. Si no llega, no hay limpieza que valga.

Si llegan la señal y alimentación, entonces poner el operacional y seguir el camino que recorre, viendo dónde se pierde.


Saludos
 
#15
amigos problema solucionado, el potenciometro estaba roto en su interior lo cual producia sumbido al dedejar las bias libres.


por su ayuda mil gracias (se cuidan)
 

Temas similares

Arriba