modulo tfi ford

#1
Hola compañeros, le voy a contar de un problema que vengo teniendo con un tfi de Ford, …..
Hace como unos 6 meses se rompió el tfi de mi coche(un Ford ghia91), bueno fui compre uno nuevo y ya todo bien, perooo duro 4 meses, y otra vez la misma falla, de nuevo otro modulo nuevo, ayer se volvió a romper…..
Ya revise alternador, arnes(cableado), bobina, distribuidor, sensor hall, rotor, señales de la ecu, tensiones positivas y negativas….etc. llegue a la conclusión que es producto a la mala calidad del tfi (no,consigo el motorcraft)
Por eso recurro a ustedes, compañeros foristas para saber si hay alguna forma de mejorarlo, o armar uno mas robusto
Hasta les diría que me conformaría con que dure un año :D
Adjunto el cableado disposición de pines y diagrama. Desde ya gracias por su ayuda


 
Última edición:
#2
hola como estas, yo suelo usar mucho los modulos HEI de chevrolet , en reformas de encendidos , son de muy buena calidad , se me ocurre que uses el modulo original para la toma del hall y uses el HEI como driver de bobina ,
pd: gracias por la ayuda que me diste en mi post
saludos

este es el modulo
 

Adjuntos

#3
emilianofllessia
gracias por responder, el tema es que ya lo repare(bueno casi), compre un distribuidor completo, motorcraft, y arranco a la primera:D
pero, si, ahora me entro la curiosidad, con la pastilla gm, tengo 4 cables,dos hall dos bobina....donde pongo los otros:LOL:
 
#4
hola , supongo lo que se rompe es el transistor de potencia del modulo , usariamos el HEI para reemplazarlo, las demas funciones las seguis tomando del modulo original (aunque la señal del tach y de IDM podes tomarlo del negativo de bobina tranquilamente )
no te guies por el grafico que subi , conectandolo asi solo conseguimos un encendido con 0º de avance y totalmente fijo ya que la ecu no controlaria la chispa , la coneccion seria la siguiente en el modulo HEI :

G: señal que la ecu envia para el disparode la bobina al driver
B: (+)
C: negativo para bobina
W: ground
 

Temas similares

Arriba