Monitor AOC 17" modelo 1770 se le bajó el brillo

#1
Hola a todos.
Tengo un monitor AOC de 17 pulgadas modelo 1770. El problema es que de un dia para el otro se le bajó el brillo. Lo curioso es que cuanto mas se acercan los colores al blanco mas baja el brillo y cuanto mas oscuros sean los colores el brillo sube tendiendo a ser el normal. Cuando uso el control de brillo para aumentarlo pareciera que cuando aumento el brillo en vez de subir baja. La imagen sale perfecto pero con poco brillo. No tengo idea de que pueda ser, si alguien tiene alguna sugerencia se lo agradezco. Desde ya muchas Gracias.
 
#2
Lo mas sencillo es empezar por hacer un reset del monitor, ya saber ir al menu con los botones del monitor y ponerlo de fabrica.

Comprobar el cable de conexion de la pantalla.

A qui es donde ya se lia:

Desmontar el monitor y apretar la pipeta/ventosa y el zocalo de la pantalla, con sumo cuidado.
(estas operaciones son peligrosasm el del zocalo del tubo por su fagilidad y la pipeta por la alta tension remanente.)

Empieza por lo facil y ya hablariamos para jacer de forma segurra
 
#3
Buenas, el control de brillo primario se hace en la G2 del TRC esta tensión se obtiene del Trafo. de Lineas (horizontal) y esta debajo del regulador de enfoque, puede que este mal el preset o se aya movido un poco, intenta reajustar, también hay algunas resistencias que hacen de divisor de tensión, estas suelen ser de alto valor y se desvalorizan o queman. sigue la pista desde ahí hasta el zócalo del TRC

¡¡¡ ATENCIÓN ¡¡ ten mucha precaución en esa zona hay muy alta tensión ¡¡

Suerte
 
#4
eb7ctx dijo:
Buenas, el control de brillo primario se hace en la G2 del TRC esta tensión se obtiene del transformador. de Lineas (horizontal) y esta debajo del regulador de enfoque, puede que este mal el preset o se aya movido un poco, intenta reajustar, también hay algunas resistencias que hacen de divisor de tensión, estas suelen ser de alto valor y se desvalorizan o queman. sigue la pista desde ahí hasta el zócalo del TRC

Suerte
Hola, gracias por contestar. Hice lo que dijiste pero nada. La grilla 2 (G2) va conectada directo al flyback y tiene un capacitor a masa) las resistencias que estan cercas del flyback (150 k) estan bien. Una cosa que olvidé mencionar es que cuando se apaga la pc o el cable del monitor está desconectado, aparece un recuadro blanco en el centro de la pantalla. Antes cuando el cable estaba desconectado de la pc aparecia un mensaje de parte del monitor diciendo: "No Signal" y ahora aparece este recuadro. Cuando muevo el preset en el flyback el brillo aumenbta o disminuye pero con el mismo efecto que sale cuando uso el control mismo del monitor.

Aca adjunto una foto del recuadro blanco.

Gracias por todo.
 

Adjuntos

#5
Pues eso parece de vídeo esta claro, hay un integrado que controla la luminancia (no se que referencia tiene) pero podría ir por esa zona el tema
 
#7
Hola, gracias por contestar.

KARAPALIDA: te parece que puede ser el micro? Que tención tengo que medir en la fuente?

eb7ctx: donde suele estar el integrado ese que controla la luminosidad o luminancia? En la placa del TRC hay un IC pero creo que es el que se encarga de los colores RGB. Ahora si del control de la luminosidad se encarga el micro tengo que darle la razón a KARAPALIDA.
 
#8
Si, hay una pastilla que se encarga de eso, aparte de poner los rótulos que te falta, cambia sincronismos etc, suele ser grandota, intenta conseguir un plano y sigue las señales desde la entrada, las tensiones son importantes...pero claro tendrías que saber cuales son las normales, y todo eso te viene en el esquema
 
Arriba