Monitor HP 2 seg. y negro

#1
Hola, es la primera vez que posteo en este foro y me parece muy interesante.
El problema que tengo es un monitor HP 1907 w, el problema que presenta es el de “Monitores LCD - 2 segundos a negro” y como ustedes dicen tengo - Paciencia- Deseo de aprender - Capacidad de seguir instrucciones y Determinación. Por el momento he conseguido el desmontaje del monitor que si consigo repararlo realizare un documento con fotos de cómo se desmonta.
Después de las instrucciones que he leído en vuestro documento como diagnosticar las averías les comento que la fuente y la lógica funcionan bien, después de desmontar completamente el monitor y con las lamparas en las manos las conecte al inverter y se iluminaron durante unos 15 seg. El paso siguiente lo inicio por la parte visual, no logro encontrar ninguna anomalía en los condensadores o en las soldaduras por lo que me queda la de medir los diferentes componentes, lo realizo como indicáis en el manual pero las mediciones que me da el tester no las entiendo ni son parecida a las que presentáis en el manual.
Os pido ayuda pues me niego a tirar el monitor porque el valor de reparación es igual al valor de uno nuevo.
Gracias por adelantado
 

Adjuntos

el-rey-julien

Well-known-Perejil Trans
#2
una ves me paso que un monitor ,también dos segundos a negro .luego de una extensa revisión, nomas era el botón del encendido,que no estaba en corto,pero media 1 megon ,cuando debería marcar infinito,
para la prueba enciende el monitor y desconecta la botonera del panel ,si queda encendida ,pues revisa uno por uno los botones
 
#3
el interruptor funciona, pues el ltc funciona hasta pasados unos segundos dependiendo de la temperatura que tenga, puede llegar hasta minuto y medio. alcanzada la tempera y algún componente se cortara y se desconecta, intento medir las resistencias que tiene y unas de ellas me dan su valor y otras parece como si estuvieran en corto. realmente el problema que tengo es que no se como empezar a medir para intentar localizar la avería.
Os pido que me ayudéis a encontrar la avería con vuestra experiencia.
 
#5
Si se apaga, entonces la fuente no está bien.
Medí los trafos y los mosfets y postea los resultados.

Por lo menos ya sabés que no son las lámparas. Deberías probar en la fuente esa, por si alguna de las 2 no prende.
 
#6
el problema que tengo es que no se como se mide los trafos y los mosfets, necesitaria que me indiquéis que tengo que hacer indicandome sobre la informacion de la placa que adjunto en la fotografia
gracias
 

el-rey-julien

Well-known-Perejil Trans
#7
https://www.forosdeelectronica.com/f20/monitores-lcd-2-segundos-negro-79698/

Código:
- Transformador del inverter mal

 Los transformadores (designados en las placas PCB con la T) convierten un bajo voltaje en alto. Pueden cortarse o estar en mal estado.
 Una simple prueba es medir la resistencia. Si miramos el transformador, son pequeñas vueltas.

 En caso de tener un multímetro manual, lo seteamos en 2k ohms (2000 ohms). Podemos testear el transformador en el circuito.
 Para esto, debemos haber tenido el monitor apagado por al menos 5 minutos para que se descargue bien la energía que quede en el circuito.

 a) Numeramos los pines del transformador como querramos
 b) Punta negra en pin 1, roja en pin 2 - Anotar los ohm
 c) Punta negra en pin 1, roja en pin 3 - Anotar los ohm
 d) Punta negra en pin 1, roja en pin 4 - Anotar los ohm
 e) Etc.
 f) Punta negra en pin 1, roja en el último pin - Anotar los ohm
 g) Punta negra en pin 2, roja en pin 3 - Anotar los ohm
 h) Punta negra en pin 2, roja en pin 4 - Anotar los ohm
 i) Etc.
 j) Punta negra en pin 2, roja en el último pin - Anotar los ohm
 k) Punta negra en pin 3, roja en pin 4 - Anotar los ohm
 l) Etc.
 m) Finalmente, punta roja en el anteúltimo pin, roja en el último - Anotar los ohm

 Una variación de 3% o más en la parte secundaria indica un mal transformador. Por ejemplo, si uno mide 950 ohms y el otro 750 ohms, entonces el transformador está mal.
 Esta no es una prueba exhaustiva, no detecta todas las fallas.
 Acá tienen un ejemplo de cómo medir: http://lcdparts.net/TransformerDetai...ProductID=2724
 
#8
despues de intentar medir y a simplevista parece que todo correcto como ultimo intento he sustituido los cuatro condensadores y resoldado la placa. como resultado he obtenido que las lamparas se mantengan encendidas pero una de ella parpadea en su extremo. tocando los componentes del lado del circuito que parpadea la lampara, noto que el circuito (U502 "9971GR") alcanza altas temperaturas. Creo que este es el problema del circuito, no se si algun componente anterior este fallando tambien
¿que opinais?
 
#11
Después de un tiempo en dique seco, he sustituido los condensadores y el mosfet 9971gd, el resultado es que el monitor enciende y la retroiluminacion parpadea hasta conseguir temperatura los CCFL. El mosfet sigue tomando una elevada temperatura, no se de donde puede proceder el problema de la temperaratura ¿podra ser el transformador?. De las cuatro lamparas CCFL dos encienden bien, el otro paquete de dos, una de ella, cuando toma temperatura no consigue encender hasta su extremo.
Acepto todo tipo de consejos para localizar la avería.
Gracias de antemano
 

Temas similares

Arriba