Monitor LCD con zumbido (Chisporroteo), no enciende.

#1
Buenas,

Ha caido en mis manos un monitor Ryoku modelo MJ7CNA como este http://www.mundoanuncio.com/anuncio/ryoku_nuevo_mod_mjcna_1172853754.html

El caso es que al conectarlo a la red, la pantalla se queda negra, se enciende el led de alimentacion solo una vez y ya no enciende más. Lo que más me llama la atencion es una especie de zumbido o chisporroteo que suena al alimentar el monitor (Me da muy mala espina. Incluso miedo, porque parece que el monitor vaya a implosionar :LOL:).

¿Que puede ocurrir?

Sé que no doi muchos datos, pero es que no tengo más datos que daros.

En esto de TV y monitores estoy totalmente perdido,¿deberia tener cuidado con algo al abrirlo? He oido hablar de los Flyback pero no sé si los monitores lcd llevan uno o solo es para los que tienen tubo catodico.

Despues lo abrire a ver que se cuece hay dentro, pero preferiria tener algunas indicaciones antes de aventurarme.

Gracias.
Saludos.

Edito: Acabo de abrir el monitor y el misterioso zumbido/chisporroteo viene de los altavoces :confused: Al parecer lleva amplificador de audio. Lo curioso es que en un canal suena un ruido tipo "shhhhhh" y en el otro canal suena un pitido agudo. Cuando desconecto la alimentacion del lcd, los altavoces tardan unos segundos en dejar de sonar ¿Alguna idea?

Otra cosilla, el componente de la imagen "5.jpg" ¿Que es?

Mas datos:
Hay un diodo (P6KEI0A http://www.datasheetcatalog.org/datasheet/jgd/P6KE10A.pdf) que tiene alrededor zonas marrones claras como si fueran manchas y he medido continuidad y me da que polarizado directtamente el polimetro marca 400 e inversamente 700, ¿eso quiere decir que ese diodo no esta bien? (Si lo necesitais le hago una foto)
Los voltajes en la salida que unen las dos placas andan bien.
 

Adjuntos

Última edición:
#2
Ya esta reparada :D

Para quien tenga un problema similar: He cambiado un condensador inflado de 1000uF 10v de la salida y ya funciono bien.

Dejo una imagen con el condensador cambiado marcado en un circulo rojo.

Saludos!
 

Adjuntos

#3
Muchas veces las bocinas de mala calidad llevan cortos y/o estan mal conectadas. Me ha pasado jeje. Checa eso. Tambien manda a probar el integrado de audio... (Una duda, la TV es Mitsui/samsung) (Chino Pues!)
 
Última edición:
Arriba