Monitor LG a veces no se ve

#1
Tengo una pantalla plana LG L1717S que si esta un tiempo sin recibir senyal entonces le cuesta mucho mostrar la imagen. Aparece todo negro i si apago i enciendo muchas veces la pantalla al final si que se enciende i hay veces que se ve la parte superior de la imagen a bajo de la pantalla.

Cuando logro que funciona entonces va perfecta pero a la que se apaga la pantalla unos segundos luego al encenderla de nuevo no se ve nada.
 
#2
el fallo esta en el conector de video, busca soldaduras quebradas o "frias"en el conector del cable SVGA, intentaste hacerlo con la entrada S-Video?
 
#4
Yo tengo esa pantalla y me pasaba algo parecido. Todas tienen ese defecto, es de fábrica.

En la fuente de alimentación lleva un condensador de 680 µF Que al tiempo de funcionar se estropea.
En internet hay mucha información sobre ese monitor.
 
#5
Encontre esto:
http://www.sincables.net/article.php/reparando-monitor-lg-L1717S

Abri la pantalla pero no consigo ver ningun soldador quemado ni nada he mirado las soldaduras y estan perfectas lo veo todo correcto asi que no se que puede ser.

La pantalla tiene dos placas: la fuente de alimentacion i el "controlador de imagen" o como le querais decir que recibe la señal VGA y es el que emite la imagen a traves de un monton de cables finos de colorines.

Ahora cuelgo fotos para que veais. Lo unico que puede que este mal pero que no kreo k sea nada esk ai una zona como marron debajo de la placa cerca de unos transistores.
 
#7
elosciloscopio dijo:
En la fuente de alimentación lleva un condensador de 680 µF Que al tiempo de funcionar se estropea.
En internet hay mucha información sobre ese monitor.
Hay dos condensadores de 680 uF pero no estan ni inchados ni quemados. ¿Los canvio o los dejo? ¿como se comprueba si un Condensador funciona correctamente (sin sakarlo de la placa) ?

gracias
 

capitanp

Miembro irreconocible
#8
nsblenin dijo:
elosciloscopio dijo:
En la fuente de alimentación lleva un condensador de 680 µF Que al tiempo de funcionar se estropea.
En internet hay mucha información sobre ese monitor.
Hay dos condensadores de 680 uF pero no estan ni inchados ni quemados. ¿Los canvio o los dejo? ¿como se comprueba si un Condensador funciona correctamente (sin sakarlo de la placa) ?

gracias

cambialos! cuando entre y vi tu post tambien pense en problemas de tension asi que por un pequeño costo reemplazalos, esperemos que sea eso
 
#9
ok. ademas de los 2 de 680 hay varios de 1000 uF, uno de 33 y alguno mas. Hablo solo de electroliticos cilindricos.

Los canvio tambien o solo canvio los de 680?

gracias
 
#10
nsblenin dijo:
Hay dos condensadores de 680 uF pero no estan ni inchados ni quemados. ¿Los canvio o los dejo? ¿como se comprueba si un Condensador funciona correctamente (sin sakarlo de la placa) ?[/size]

gracias
[

Si el componente ESR del condensador está demasiado alto, no funciona bien, en especial en las fuentes de poder. Un defecto de ESR, en general, no se evidencia, sin embargo, un condensador hinchado, con pérdidas de electrolito, forro achicharrado o roto, puede evidenciar un defecto de ESR.

Puedes verificar los condensadores con un medidor de ESR sin retirarlos de la placa pero, siempre es preferible comprobar la lecturas con los elementos sólos, retirados de la placa. Hay otros factores en los circuitos que podrían alterar la lectura.

ESR = Equivalente Serie Resistrance. En "Cristiano", Resistencia Equivalente en Serie.

Saludos:[/b]
 
#11
El titulo dice claramente que el que se ve a veces es el monitor. La unica explicacion es que estemos frente a un experimento Filadelfia ;-)
 
#13
nsblenin dijo:
mcrven, gracias, no sabia que existian estos artilugios sin embargo son demasiado caros.
La verdad que no me imagino su costo allá, en España, los que he visto, comerciales, no cuestan más que un multímetro analógico.

No sé que nivel de electrónica puedes manejar, porque también lo puedes hacer tú mismo. El al red hay varios diagramas.

Saludos:
 
#15
elosciloscopio dijo:
Si aparentemento todos los condensadores están bien, comprueba que la fuente de alimentación funciona, midiendo con un multímetro en la salida.

En mi caso sólo tuve que canviar un condensador, pero pueden haber más estropeados.
Es un defecto del diseño. A todo el mundo le pasa.

Aquí un link de interés:

http://www.sincables.net/index.php?page=6
jajaj gracias sisi ese es el manual que segui jaja me fue muy bien sobretodo para sacar la carcasa porque solo rompi 2 pestañas de 12 xd.
mcrven, ya me informaciónrmare mejor sobre el precio de ese aparato gracias
 
#19
mmmm. no la voy a tirar porque la tengo como monitor secundario y si la dejo un rato apagada y la enciendo a veces funciona y cuando funciona va perfecta, nunca se apaga
 
Arriba