Motor giro bandeja aiwa xd-616

#1
tengo problemas después de hacer todas la pruebas posibles
y modificaciones solo queda el motor

es el motor que hace girar la bandeja


el motor creo que es de 3v dc
pero en el manual de servicio no sale solo sale el mecanismo completo
en caso de falla reemplace el mecanismo :LOL:
imagino que debe haber otro manual para el mecanismo pero no lo e encontrado


el motor solo tiene una etiqueta jp16-70f230
es parecido a este

solo que mide
15 mm ancho
11mm alto
18 mm largo y el eje 10 mm

necesito saber algo del motor para poder buscarlo en el comercio
ya que mi proveedor habitual no lo tiene

y lo otro con que puedo lubricar el mecanismo??
 
#3
Amigo cual es el problema que manifiesta el mecanismo?.
:apreton:
falta de potencia en el giro
el motor recibía 2V y no es capas de mover el plato o lo mueve demasiado lento
despues de revisar los componentes directamente asociados al integrado que controla el motor
y el voltage que llega
estaba todo bien
por lo que procedi despues de estudiar el datashet del integrado y el manual de servicio y con el indicio de un mensaje de dtforum y logre subir el voltaje del motor a 3V
ahora funciona con mas fuerza pero el plato no gira a velocidad constante
o es problema del motor o le falta lubricacion
estuvo mucho tiempo desarmado y se seco

el motor lo encuentro demasiado pequeño como para mover un plato tan grande por eso desconfió de el
 
#6
por cierto ya altere la tension del driver
usa un integrado am588
eso esta solucionado

pero no funciona bien
desconfió del motor por eso preferiría cambiarlo
de hecho todo el mecanismo me parece de baja calidad y un pésimo diseño
hecho para no durar , pero es lo que tengo


parece lubricado
le colocaría mas grasa pero no encuentro de ese tipo
si saben de alguna que sirva que sea económica y de venta en ferretería comunes o
ventas de accesorios automotrices
que acá no tengo ningún comercio especializado
 
#7
Bueno lo de la grasa es relativo, es mas despues de años de trabajar en eso decidi ni usar grasa pues lo unico que hace es recoger polvo, si lavas con ajua y jabon el mecanismo y solo colocas grasa en lo ENTERAMENTE necesario ( piñones) no hay necesidad de mas, en los rieles de recorrido de la bandeja no se necesita, lo de la correa o banda si es muy critico, debe tener cierta tension y ser del grosor (calibre) adecuado para que haga la debida traccion de la polea, por lo demas probar y probar, chauuuuuuuuuuuuuuu
 
#8
Bueno lo de la grasa es relativo, es mas despues de años de trabajar en eso decidi ni usar grasa pues lo unico que hace es recoger polvo, si lavas con ajua y jabon el mecanismo y solo colocas grasa en lo ENTERAMENTE necesario ( piñones) no hay necesidad de mas, en los rieles de recorrido de la bandeja no se necesita, lo de la correa o banda si es muy critico, debe tener cierta tension y ser del grosor (calibre) adecuado para que haga la debida traccion de la polea, por lo demas probar y probar, chauuuuuuuuuuuuuuu
:apreton:
segui tu consejo
lo lave con agua
a lo que se seque, le colocare grasa solo en el eje del único engranaje
y el eje del plato
por cierto solo tengo de una grasa cafe clara, que la uso para las herramientas
como es la unica que tengo, le pondre de esta

de todos modos aun quiero cambiar ese motor

buscando encontre que ese motor es un manual de servicio toshiba
con el mismo codigo
pero ninguna característica del motor, que me diga como pedir uno que sea compatible
asi que si alguien tiene informacion del motor :cry: :cry:
 
#9
:apreton:


buscando encontre que ese motor es un manual de servicio toshiba
con el mismo codigo
pero ninguna característica del motor, que me diga como pedir uno que sea compatible
asi que si alguien tiene informacion del motor :cry: :cry:
Como en esos mecanismos esos motores no funcionan de modo continuo como en el caso de spindle, se puede intentar recuperarlo, aplicale unos 6vdc y mientras funciona sumergelo en thiner o varsol, luego invierte el giro unas veces y dejalo escurrir, repite otra vez durante unos 2 minutos y proba a ver como te va, chauuuuuuuuuuu

PD, mide la resistencia en ohmios del motor antes y despues para ver si hubo cambios, si la resistencia cambio (subio) probablemente haya mejorado
 
#10
bueno ahora todo limpio incluido motor
ahora si es capaz de hacer girar todo incluso a velocidad normal
pero gira y gira y gira y gira


ahora puedo controlar la velocidad de giro
el divisor resistivo es una resistencia de 56k conectada a 5v
y una de 10k a masa
e reemplazado la de 56k por un potenciómetro
pero gira y gira a distintas velocidades

e revisado los flex y estan buenos
e revisado si el sensor de posision si entrega los pulsos y ok

por lo tanto o no modifique bien el divisor resistivo o el giro no es a velocidad constante
en google solo encontre este tema parecido http://www.dtforum.net/index.php?topic=103847.msg1010908644;highlight=problemas+de+bandeja+en+aiwa

ya estoy cansado:cry: mañana seguire...
 

Temas similares

Arriba