Nesesito un filtro que me saque el ruido de los coolers

#1
hola a todos! :)
bueno les comento mi problema que seguramente es muy comun.
hice un amplificador de 70+70 con 2 STK 086, con un pre que regula el volumen, los grabes y los agudos.
Ahora bien el ampli esta alimentado con 35+35 CA y el pre con 12+12 CA (aprox 17+17V de continua)
cabe aclarar que los 2 trafos tiene unida sus masas medieante los ctos.
ahora bien mi problema empieza cuando conecto a la rama positiva +Vcc del trafo de 12+12 dos vumetros y 3 colers de pc( 2 de micro de pc viejas y el restante es de una fuente de pc); al conectarlos, por la salida del parlante sale un mucho ruido, el cual se termina cuando desconecto los coolers y los vumetros

les pido ayuda para diseñar o si lo tiene que me pasen el circuito de filtro para aislar los 12va de la rama del pre con los 12 de la rama de los vumetros y coolers

desde ya gracias
 
Última edición por un moderador:
#2
a mi tambien me paso lo mismo con los coolers ponele al tu transformador un filtrado con capacitor te doy un ejemplo 16v 1000mf y capacitor ceramico 101
 
#3
1000 es muy poco de cuanto amperaje es la fuente calculale 2200uf por ampere o mas y el doble del voltaje a usar ej. si tenes 12 volt 1A el capacitor debe ser de 2200uf o mas grande por 25v o superior
 
#4
gracias por responder
les cuento tiene 2 capacitores uno par cada rama (uno para +vcc y otro para -vcc)
cada uno es de 2200mf por 25v
ademas le tendria que poner uno ceramico 101 por cada rama?

es de 12+12 1 amper el trafo
 
Última edición por un moderador:
#8
creo que no es problema de riple... es decir de la fuente porque el amplificador anda perfecto sin ningun ruido a la salida hasta que conecto los 3 coolers...(descarte los vumetros. estos no da problemas a la salida cuando se conectan)
en cambio cuando conecto los coolers aprarece el ruido

perdon por usar que en ves de que

 
Última edición por un moderador:
#10
exacto.. y ese ruido definitivamente es el de los cooler.
como puedo hacer para eliminarlos?

lo que acabe de hacer es conectar todo como siempre pero los cooler con una fuente aparte.. y el ruido de esta manera desaparece...
pero no puedo ponerle un transformador mas por el solo echo del espacio tan reducido del gabinete.
 
Última edición:
#12
mmm no te entendi...
yo conecto los collers a los 12va (enrealidad a los 17 de cc) de mi ampli y en el parlante escucho ruido, se los saco y desaparece..
lo conecto a otros 12va de una fuente externa y el ruido en el parlante no aparece
 
#18
si no te olvides despues de la bsajada de tencion poner el filtro de 2200uf un capacitor ceramico 104 el regulador otro capacitor ceramico 104 y a la salida puede ir un electrolitico de 100uf o mas ponele unos 470uf cienpre por el doble del voltaje al que los vas a poner


saludos.
 
#19
pero no es lo mismo sacarlos de la fuente del amplifiador que la fuente el pre? es decir de las 2 maneras creeria que se inducira iguale ruido

 
Última edición por un moderador:
Arriba