No logro hacer funcionar mi flyback. ¿Será un problema en el feedback?.

DOSMETROS

High 2m Modereitor
#2
¡ Bienvenido al Foro !

Probá de invertir uno de los bobinados !

Saludos !
 
#3
inverti el fedback lo coloque arriba del primario e inverti sus conexiones pero sigue sin funcionar,,,,, el flyback que estoy usando es igual al de este tutorial,,, http://www.cienciafacil.com/tesla.html

lo unico que he logrado con la conexion de la imagen es una mini chispa pegando los terminales de el flyback con tierra pero es muy minima,,,,,,,,,
 
Última edición:

DOSMETROS

High 2m Modereitor
#4
Puede ser que la fuente sea muy pequeña
o que el Fly-back esté medio muerto
o que te hayas equivocado en el valor de alguna resistencia

Posteá foto de tu aparato completo

Saludos !
 
#5
no creo que sea el flyback porque esta nuevo
las resitencias tienen los valores del diagrama 27 ohmios y 1 vatio y 240 5vatios
queda la fuente que manda 10,7 voltios y 1,11 amperios,,,, la chispa es pequeña,,,
 

DOSMETROS

High 2m Modereitor
#6
Tenés tester para medir la tensión de la fuente en vacío y bajo carga.

También medile el consumo.

Otra opción es ponerle un led con una resistencia de 470 ohms a la fuente y ver que pasa con el brillo cuando le conectás el aparato. Como para ir descartando que no sea chica la fuente.

. . . todos los flybacks se ven bonitos a simple vista y pueden tener fugas y/i corto ;)

Saludos !
 
#7
gracias por la ayuda creo que es eso la fuente es muy pequeña pero no quiero superar los 15 voltios porque puede quemarse el transistor aunque creo que mas voltaje no solucionaria mi problema creo que el detalle esta en la corriente que demanda el flyback para aumentar la chispa y no tengo nada que me suministre el amperaje suficiente,,, voy a ver si consigo otra fuente,,,, gracias,,,,,,,,,,
 

DOSMETROS

High 2m Modereitor
#8
Una de PC , las AT que ya no se usan en computacion las vende aqui por 5 dólares y en 12 Vdc suelen dar más de 10 amperes.

Saludos !
 
#9
ese es el detalle yo tengo una aqui que me entrega 10 amper pero con esa cantidad de corriente se achicharra literalmente mi transistro 2n3055 creo que no soporta amperajes mayores a 3,,,, y una pregunta puedo aumentar el embobinado del primario a 20 vueltas y el fedback a 8 obtendria de esa forma una chispa mas larga????,,,,,
 
#10
ese es el detalle yo tengo una aqui que me entrega 10 amper pero con esa cantidad de corriente se achicharra literalmente mi transistro 2n3055 creo que no soporta amperajes mayores a 3,,,, y una pregunta puedo aumentar el embobinado del primario a 20 vueltas y el fedback a 8 obtendria de esa forma una chispa mas larga????,,,,,
20 vueltas es mucho para ese circuito.
Pon 12 para el primario y 8 para el feedback.

PD:Si sigue sin funcionar pon al revés el primario y el feedback (si, los dos).
Si tampoco funciona... hay otros circuitos que funcionan a la primera.
 
#11
gracias por su colaboracion,,, todo depenede de la fuente le coloque 10 voltios y era como una chispa solamente pero luego aumente el numero de vueltas del primario y secundario y la fuente en 12v y logre un rayo de 1cm aprox,,, poco a poco ire aumentando el voltaje hasta lograr una chispa mas seria,,,,,, gracias,,,,
 

Temas similares

Arriba