No me funciona el 555

#1
Hola
Soy principiante y ultimamente he intentado mucho usar el temporizador 555 y NUNCA me ha funcionado a pesar de que lo cambio. Tambien lo he visto en un programa llamado Crocodile Technology 3D y este me dice que si debe funcionar. Alguien aqui podria decirme si estos tienen una falla comun y si se que man o dañan facilmente al soldar o cun un golpe suave. Aqui se los dejo poor si pueden detectar algun problema.
Imagen1.png
 
#3
Power 300... mira podrias especificar que aplicacion le estas dando al archirecontrainvento 555... pues lo mas comun es que sirve como generador de pulso... pero especifica eso... y trata de alimentarlo con 5vc... ok... saludos
 
#4
Mi obgetivo es que la luz parpadee, y el potenciometro controla la velocidad. Ya he intentado con 1.5V,3.0V,4.5V,6.0V,9.0V y 10.0V y tambien he visto videos en internet y los sigo tal cual, a esepcion de que yo lo sueldo a una placa o targeta pero no creo que eso afecte.
 
#5
Mi obgetivo es que la luz parpadee, y el potenciometro controla la velocidad. Ya he intentado con 1.5V,3.0V,4.5V,6.0V,9.0V y 10.0V y tambien he visto videos en internet y los sigo tal cual, a esepcion de que yo lo sueldo a una placa o targeta pero no creo que eso afecte.

La verdad que no se que te puede estar pasando, el circuito es de lo mas simple. una foto de tus montajes nos ayudaria a ver el problema, que mas que seguro el problema es de montaje. se te debe estar escapando un detalle.
 
#9
Hola.

Probablemente tu 555 ya pasó a mejor vida.
Como ya te han dicho, usa un porta circuito integrado. Así lo puedes poner en el circuito sin necesidad de soldar el 555.

Chao.
elaficionado.
 
#10
Como recooces las patas del CI, conoces la secuencia? verificaste que el pata 4 y 8 tenes los 9V? y que en la 1 tenes el negativo? probaste de comprarlo en otro lugar? puede que te esten vendiendo un ladrillo y no seria nada raro
 
Arriba