Osciloscopio Protek 6502 intensidad del haz al máximo [Ayuda]

#1
Hola, como dice el título, tengo un osciloscopio Protek 6502 20MHz el cual lo compré nuevo hace un año. Resulta que yo siempre cuando por momentos cortos de tiempo no lo uso, le bajo la intensidad o brillo, para evitar agotar el tubo de prender y apagar. Ayer le bajé la intensidad hasta que no se viera más la línea y desconecté la punta de pruebas del circuito que estaba midiendo. Al medio minuto aproximadamente hizo adentro un ruido como "TICS" y se subió el brillo o intensidad al máximo. Al estar al lado del osciloscopio enseguida lo apagué, ya que primero giré el potenciometro de control de intensidad pero ésta no varió(Ya estaba al minimo el Potenciometro). Toque la carcaza en busca de algo recalentado pero estaba todo frio. No hizo humo ni olor. Al volver a encenderlo siempre se queda con el brillo o intensidad al máximo y yo girando el potenciometro de control de intensidad no logro variarla. Todas las demás funciones del osciloscopio funcionan bien, pero con el brillo así no lo puedo usar(No va a durar mucho a tal intensidad). Le saqué la tapa, medí si le llega tensión al potenciometro y si llega. al girar el pote con el tester puesto entre el chasis y el cursor del pote la tensión varía. Miré en busca de componentes dañados o quemados a simple vista pero está todo bien(lo que yo miré).¿Que puede ser?. El osciloscopio está muy bien cuidado, sin golpes, ni nada. (Lo compre nuevo hace un año)
Como dice el diagrama medí la tensión entre un pin del potenciómetro y masa y da 8V como debe ser. El potenciómetro Regula correctamente. Pero ¿Donde mido la tensión que va directo al tubo, que regula el brillo? Las tensiones de la fuente coinciden con las indicadas en el esquemático.

Tengo el diagrama pero del 6502A, no del 6502 que es el osciloscopio que yo tengo.

Saludos
Espero su respuesta
 

Temas similares

Arriba